Vai al contenuto

Prima stampa e primi problemi


Messaggi raccomandati

buonasera a tutti

Esordisco dicendo che sono nuovo del mondo della stampa 3D, con poche basi di elettronica e meccanica :D Mi trovo ad armeggiare con una geeetech prusa i3 pro B regalatami per la mia laurea.

Vi racconto tutta la vicenda perchè magari anche il più piccolo particolare può fare la differenza per risolvere il problema che sto riscontrando adesso.

A montaggio completato e al primo avvio della stampante, a display appariva la scritta err:MINTEMP.

Provo a collegare la stampante al pc tramite il software Repetier-Host e ovviamente non riesco a connetterla perchè mancano i driver. Trovo, non so nemmeno come, i driver che mi installano la stampante sulla porta COM3 e imposto il Baud rate a 115200 cosi come consigliato in altri post ed anche dal produttore, ma la stampante non si collega. Smanettando con le impostazioni del Baud Rate trovo che con un valore di 250000 la stampante si collega al pc. A connessione avvenuta nel log del programma compare ancora questo errore di MINTEMP.

 Documentandomi su questo forum il problema è sembrato essere il termistore collegato all'hotend. Contatto l'assistenza che prontamente mi risponde e nel giro di qualche settimana mi fa recapitare un nuovo hotend. Lo monto ed il problema sembra essere risolto.

Ieri lancio la mia prima stampa, il classico cubetto vuoto con infill 10% per vedere se la calibrazione del piatto che avevo fatto (metodo del foglio di carta) poteva garantirmi qualche risultato accettabile. Lascio le impostazioni di stampa di default su repetier, cambiando solamente il diametro dell'ugello che nel mio caso è da 0,3.

A stampa completata appare questa cosa allegata in foto

photo6010089463079873676.thumb.jpg.ad479e749ebf19f648426b77035ff15d.jpg

Durante la stampa ho notato che l'estrusore faceva degli scatti e che se provavo a spingere il filo verso il basso gli scatti smettevano e la stampa era decisamente più uniforme.

A cosa è dovuto ciò? 

Ps. il materiale è PLA da 1.75mm

grazie.

 

 

Link al commento
Condividi su altri siti

  • Risposte 19
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

Immagini Pubblicate

potrebbero per esempio esserci le viti che assemblano il gruppo dell'estrusore troppo strette, oppure altre cose più complicate... inizia dalle viti e controlla che non siano troppo strette rendendo il passaggio difficoltoso.

sei certo che il nozzle sia da 0.3 ? tipicamente è 0.4...

Link al commento
Condividi su altri siti

31 minuti fa, full90 dice:

buonasera a tutti

Esordisco dicendo che sono nuovo del mondo della stampa 3D, con poche basi di elettronica e meccanica :D Mi trovo ad armeggiare con una geeetech prusa i3 pro B regalatami per la mia laurea.

Vi racconto tutta la vicenda perchè magari anche il più piccolo particolare può fare la differenza per risolvere il problema che sto riscontrando adesso.

A montaggio completato e al primo avvio della stampante, a display appariva la scritta err:MINTEMP.

Provo a collegare la stampante al pc tramite il software Repetier-Host e ovviamente non riesco a connetterla perchè mancano i driver. Trovo, non so nemmeno come, i driver che mi installano la stampante sulla porta COM3 e imposto il Baud rate a 115200 cosi come consigliato in altri post ed anche dal produttore, ma la stampante non si collega. Smanettando con le impostazioni del Baud Rate trovo che con un valore di 250000 la stampante si collega al pc. A connessione avvenuta nel log del programma compare ancora questo errore di MINTEMP.

 Documentandomi su questo forum il problema è sembrato essere il termistore collegato all'hotend. Contatto l'assistenza che prontamente mi risponde e nel giro di qualche settimana mi fa recapitare un nuovo hotend. Lo monto ed il problema sembra essere risolto.

Ieri lancio la mia prima stampa, il classico cubetto vuoto con infill 10% per vedere se la calibrazione del piatto che avevo fatto (metodo del foglio di carta) poteva garantirmi qualche risultato accettabile. Lascio le impostazioni di stampa di default su repetier, cambiando solamente il diametro dell'ugello che nel mio caso è da 0,3.

A stampa completata appare questa cosa allegata in foto

photo6010089463079873676.thumb.jpg.ad479e749ebf19f648426b77035ff15d.jpg

Durante la stampa ho notato che l'estrusore faceva degli scatti e che se provavo a spingere il filo verso il basso gli scatti smettevano e la stampa era decisamente più uniforme.

A cosa è dovuto ciò? 

Ps. il materiale è PLA da 1.75mm

grazie.

 

 

devi regolare la forza con cui i due ingranaggi , il motore dell'estrusore e l'ingranaggio vicino , la devi regolare in maniera tale che il motore non scatti indietro e il filamento non venga grattato dalle ruote dentate

Link al commento
Condividi su altri siti

Cita

devi regolare la forza con cui i due ingranaggi , il motore dell'estrusore e l'ingranaggio vicino , la devi regolare in maniera tale che il motore non scatti indietro e il filamento non venga grattato dalle ruote dentate

sull'estrusore geeetech non si può regolare bisogna cambiarlo con uno in metallo.

comunque si stampa anche con quello a basse velocità

Link al commento
Condividi su altri siti

34 minuti fa, Marcottt dice:

potrebbero per esempio esserci le viti che assemblano il gruppo dell'estrusore troppo strette, oppure altre cose più complicate... inizia dalle viti e controlla che non siano troppo strette rendendo il passaggio difficoltoso.

sei certo che il nozzle sia da 0.3 ? tipicamente è 0.4...

ho dedotto che il nozzle sia da 0.3 in quanto sul nozzle stesso c'è scritto 0.3

 

35 minuti fa, Gigi dice:

guardati questi video e setta tutto bene poi riprovi.

 

ho provato ad effettuare questa calibrazione a caldo, dopo aver lanciato il G-code l'estrusione inizia, ma si arresta dopo pochi secondi estrudendo circa 2 cm di materiale.

la temperatura di estrusione, impostata automaticamente da stampante, è 210, se può essere di aiuto.

Grazie per le celeri risposte! 

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...