Vai al contenuto

3DRAG 1.2 problemi con asse Z e X


 Condividi

Messaggi raccomandati

Ciao a tutti ragazzi! Insieme ad un socio abbiamo acquistato una 3DRAG 1.2, montaggio tutto ok, niente di difficoltoso mentre le prime stampe abbiamo (e stiamo) incontrando problemi.


Di fatto imposto i vari parametri citati dal produttore su Cura, però quando lancio la stampa, i primi 4-5 layer sono perfetti poi l'estrusore torna verso il basso e poi va a "caxxo"! 


 


Come potrete vedere dall'immagine in allegato è abbastanza frustrante, ho provato con vari modelli e  per quanto riguarda l'asse Z ho provato ad impostare nel gcode vari parametri di altezze diverse ma non c'è stato verso.


 


Cosa potrebbe essere? Ho provato anche con Repetier + slicer ma uguale!


post-152-0-58811300-1415138668_thumb.jpg

Link al commento
Condividi su altri siti

  • 4 settimane dopo...
  • Risposte 1
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Giorni Popolari

Miglior contributo in questa discussione

Immagini Pubblicate

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...