Vai al contenuto

da vinci 1.0 pro


Messaggi raccomandati

  • 1 mese dopo...
  • 4 settimane dopo...

Ciao,

ormai è un mese che la uso quasi tutti i giorni principalmente con il PLA. Con il nuovo piano in alluminio e il nastro di carta adesivo (che non ho ancora cambiato) stampa che è una meraviglia. Rispetto alla mia vecchia Da Vinci questa è più precisa tra i layer e per il momento non ho ancora buttato via nulla e lascio da sola a stampare con il cuore più tranquillo :-)

 

Paolo

Link al commento
Condividi su altri siti

Interessante! Prima cosa avevi? Mi sa che anche io mi deciderò per questa, perché vorrei qualcosa di non molto complesso da gestire e che non debba passare 3/4 del tempo a disposizione per sistemare problemi :D E questa pro 1.0 sembrerebbe un ottimo compromesso tra costo/prestazioni/problemi.

Per i filamenti usi marche particolari? Consigliano (ovviamente) i suoi, ma ho visto in giro che un sacco di gente usa quelli di terze parti e mi apre vadano bene.

Thanks ;-)

Link al commento
Condividi su altri siti

  • 8 mesi dopo...
Il 5/4/2016 at 18:48, Neurox66 dice:

Prima avevo una DaVinci 1.0A.

Per quanto riguarda i filamenti con quella vecchia usavo solo filamenti XYZ ora uso un poco di tutto sopratutto economici :)

In questo momento sto usando il PLA della spagnola BQ

Paolo

Anche io di recente ho acquistato questa stampante ma con il filamento in PLA della QB sto avendo problemi nello scorrimento del filamento. In pratica dopo un po' che ho in stampa qualche cosa il filamento è come se non scorresse più e il motorino che lo fa scorrere scatta. Hai mai avuto questo tipo di problema?

Link al commento
Condividi su altri siti

6 ore fa, Neurox66 dice:

Ciao,

no, non ho mai avuto quel problema. L'unica cosa setto la temperatura a 41° per il piano e 210° per l'estrusore.

Fino ad ora ho usato sette rotoli di PLA.

Paolo

In pratica ecco come trovo il filamento quando inizia a farmi quel problema. la parte rovinata è in corrispondenza del foro di ingresso del filamento. 

Questo me lo ha fatto proprio oggi con estrusore a 215° e piatto a 45° 

IMG_20161211_173200.jpg

Link al commento
Condividi su altri siti

Il filamento è sotto sforzo, non riesce ad entrare e viene "grattato" dalla rotellina del motore dell'estrusore. Cause probabili sono il'estrusore non abbastanza caldo, una presa scarsa sul filamento (in questo caso c'è una vite da stringere), potrebbe anche essere l'ugello intasato.

  • Like 1
Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...