Vai al contenuto

problemi adimlab gantry (hc maker 7)


rode
 Condividi

Messaggi raccomandati

Salve, sono un neofita della stampa 3d, ho una adimlab gantry (hc maker7) che ha sempre fatto buone stampe. Dopo circa 15 gg di inattività, all'accensione il suo LCD e le sue ventole non funzionano. Collegato tramite Usb al pc, l' LCD si illumina con la relativa interfaccia, ma non risponde ai comandi. Avete qualche suggerimento da darmi? (Alimentatore? Fusibili? Scheda? ...). Grazie in anticipo.

 

Link al commento
Condividi su altri siti

Scusate, per interfaccia mi riferisco a tutti i menù di comandi accessibili dall LCD. Quando dico che non risponde ai comandi intendo dire, per esempio che se vado su print, la stampante non esegue il comando di stampa

Premetto che la stampante non ha subito variazioni di tensione anche perché durante l inattività è stata staccata dalla rete elettrica .

 

Modificato da rode
Link al commento
Condividi su altri siti

Allora cercherò di essere un po' più chiaro. In realtà penso che i problemi sono due: 

l LCD si illumina solo alimentando la stampante con USB

Poi, però non riesco a pilotare la stampante né da Cura, né tramite i comandi manuali

Modificato da rode
Link al commento
Condividi su altri siti

1 ora fa, rode ha scritto:

Scusate, per interfaccia mi riferisco a tutti i menù di comandi accessibili dall LCD. Quando dico che non risponde ai comandi intendo dire, per esempio che se vado su print, la stampante non esegue il comando di stampa

Premetto che la stampante non ha subito variazioni di tensione anche perché durante l inattività è stata staccata dalla rete elettrica .

 

è normale che collegata solo tramite USB non risponda ai comandi... la USB dopotutto fornisce solo 5V, mica il voltaggio necessario a riscaldare e muovere...

Link al commento
Condividi su altri siti

Il 8/9/2022 at 14:08, rode ha scritto:

all'accensione il suo LCD e le sue ventole non funzionano. Collegato tramite Usb al pc, l' LCD si illumina con la relativa interfaccia, ma non risponde ai comandi.

avevo letto con poca attenzione, eri gia' stato chiaro, o la scheda madre è andata al diavolo o l'alimentatore non fornisce alcuna tensione. se hai un tester controlla che ci sia tensione in uscita dall'alimentatore, se c'è allora è la scheda madre è rotta.

2 ore fa, rode ha scritto:

Premetto che la stampante non ha subito variazioni di tensione anche perché durante l inattività è stata staccata dalla rete elettrica .

questi guasti si verificano nell'esatto secondo in cui lo vedi, nell'istante che dai tensione si brucia il componente. forse un po' di umidita' sulla scheda dopo l'inattivita' ha causato il guasto

Modificato da FoNzY
  • Like 1
Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...