Vai al contenuto
  • Benvenuto!

     

Messaggi raccomandati

Buona domenica a tutti, mi potete dare qualche consiglio su cosa fare per il mio problema? 🙂

Ieri durante una stampa lunga circa 16 ore ad un certo punto dopo circa 10 ore ho avuto problemi di estrusione, in pratica era come se l'ugello fosse otturato, ho messo in pausa tolto il PLA tagliato un pezzo e rimesso, facevo estrudere e poi riprendevo a stampare, ma dopo 10 minuti stesso problema, in pratica mi sono passate 6 ore a fare questo lavoro, con le ovvie conseguenze sul prodotto stampato.

Consigli su cosa controllare oltre all'ugello, che secondo me non ha problemi, visto che ad ogni cambio filo, anche se rimettevo lo stesso, estrudeva bene, il plastica lo escludo l'ho già usato molte volte.

Per le parti sotto estruse nell'oggetto qualche consiglio?

Grazie 🙂
 

Link di questo messaggio
Condividi su altri siti
  • Risposte 2
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Giorni Popolari

Miglior contributo in questa discussione

Giorni Popolari

Messaggi Popolari

Detta così, visto che non sei di primo pelo, verificherei termistore, cartuccia riscaldante e raffreddamento hotend. Secondo me o hai problemi di temperatura bassa oppure la ventola che raffredda l'ho

Detta così, visto che non sei di primo pelo, verificherei termistore, cartuccia riscaldante e raffreddamento hotend. Secondo me o hai problemi di temperatura bassa oppure la ventola che raffredda l'hotend non raffredda abbastanza e il calore sale sciogliendo in pla in punti dove non dovrebbe. La pasta termica c'è tra gola e dissipatore? 

  • Like 1
Link di questo messaggio
Condividi su altri siti

Si il sensore di temperatura ho notato che funziona male in pratica con temperatura impostata a 190°, mi mostra sbalzi di temperatura nell'arco di 1 secondo di orologio, non come modo di dire, anche di 20 gradi tipo scendendo da 190 a 170-160 e poi risalando a 200 210 per poi tornare a 190 e muoversi nuovamente di vari gradi

La pasta se non ricordo male c'è.

domani smonto cambio il sensore come prima cosa e vediamo se resta costante la temperatura, inoltre controllo il tubo dove passa il PLA, vediamo se ha subito danni e poi via via tutto il resto.

In caso vi chiedo consigli? 😊

Link di questo messaggio
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...