Vai al contenuto

Problematiche di stampa con IRA3D doppio estrusore


Messaggi raccomandati

Ciao a tutti, da circa un mesetto sto stampando modelli semplici e alcuni pezzi leggermente piu complessi, ma continuo ad avere i seguenti problemi:


- Il PLA esce, ma alcune volte non si attacca


- HIPS no si attacca come dovrebbe, in alcuni casi non esce nemmeno


- La stampa nel punto da dove inizia il disegno crea un cumulo di materiale che, durante la stampa , fa saltare l'estrusore diminuendo la qualità della stampa.


- Non ho ancora provato l'ABS nonostante abbia il filamento


Ho provato a leggere sul web ma non riesco a trovare una soluzione


Le temperature che uso sono:


HIPS: 240


PLA: 210


Piatto: 50 (Sto usando il vetro con la lacca, che da quello che ho notato è nettamente meglio della pellicola biadesiva)


Grazie in anticipo.


   


Modifica: In molte stampe l'estrusore si trascina il filamento durante la stampa


Modificato da Nikovince
Link al commento
Condividi su altri siti

Ciao a tutti, da circa un mesetto sto stampando modelli semplici e alcuni pezzi leggermente piu complessi, ma continuo ad avere i seguenti problemi:

- Il PLA esce, ma alcune volte non si attacca

- HIPS no si attacca come dovrebbe, in alcuni casi non esce nemmeno

- La stampa nel punto da dove inizia il disegno crea un cumulo di materiale che, durante la stampa , fa saltare l'estrusore diminuendo la qualità della stampa.

- Non ho ancora provato l'ABS nonostante abbia il filamento

Ho provato a leggere sul web ma non riesco a trovare una soluzione

Le temperature che uso sono:

HIPS: 240

PLA: 210

Piatto: 50 (Sto usando il vetro con la lacca, che da quello che ho notato è nettamente meglio della pellicola biadesiva)

Grazie in anticipo.

   

Modifica: In molte stampe l'estrusore si trascina il filamento durante la stampa

Prova  il  Kapton   che  e'  fenomenale !  non devi usare ne  colla  e  ne  lacca !  Alessandro

Link al commento
Condividi su altri siti

Ciao a tutti, da circa un mesetto sto stampando modelli semplici e alcuni pezzi leggermente piu complessi, ma continuo ad avere i seguenti problemi:

- Il PLA esce, ma alcune volte non si attacca

- HIPS no si attacca come dovrebbe, in alcuni casi non esce nemmeno

- La stampa nel punto da dove inizia il disegno crea un cumulo di materiale che, durante la stampa , fa saltare l'estrusore diminuendo la qualità della stampa.

- Non ho ancora provato l'ABS nonostante abbia il filamento

Ho provato a leggere sul web ma non riesco a trovare una soluzione

Le temperature che uso sono:

HIPS: 240

PLA: 210

Piatto: 50 (Sto usando il vetro con la lacca, che da quello che ho notato è nettamente meglio della pellicola biadesiva)

Grazie in anticipo.

   

Modifica: In molte stampe l'estrusore si trascina il filamento durante la stampa

 

Hips come materiale supporto è per ABS

Per PLA ti servirebbe PVA od in alcuni casi SBC che è una specie di HIPS..ma solo con lacuni tipi di PLA / sperimentale..)

Link al commento
Condividi su altri siti

Adesione del materiale: la lacca dovrebbe risolvere, ma tende a seccare nel tempo di 2-3 h, con possibile distacco della parte.


Meglio del Kapton e blu tape, se vuoi stampare diversi materiali è la pellicola BuildTak, che è permanente e non deve essere periodicamente sostituita.


 


HIPS a volte non viene estruso: stai usando un estrusore all metal? In questo caso, potrebbe esserci eccessivo attrito tra il filamento e l'interno dell'estrusore. Eventualmente, cambia HIPS. Filoalfa non da in generale questi problemi ed ha un costo abbordabile.


 


La stampa crea un cumulo di materiale all'inizio: probabilmente la temperatura è eccessiva. Abbassala gradualmente. Prima della stampa, non dovrebbe fuoriuscire materiale. Controlla anche la taratura Z dei due estrusori. Se il secondo estrusore è più basso di quello che stampa (anche di pochi centesimi), il secondo estrusore può collidere con la stampa effettuata dal primo. 


 


Non ho ancora provato l'ABS: attenzione, passare da un filamento all'altro (in particolare dal PLA all'ABS) può creare nell'estrusore dei composti che lo ostruiscono. Limita il più possibile i cambi di filamento, e quando li esegui, estrudi a vuoto una buona quantità di materiale prima di stampare.


 


Modifica: l'estrusore si trascina il filamento durante la stampa. Questa segnalazione è poco comprensibile. Vuoi dire che nei movimenti a vuoto viene estruso del materiale? Se è così, abbassa la temperatura e aumenta la ritrazione (gradualmente, sino a trovare giusti parametri).


 


Suggerimento generale: usa filamenti di buona qualità. Se i filamenti sono una porcheria, la stampa viene inevitabilmente una porcheria.

  • Like 2
Link al commento
Condividi su altri siti

Grazie mille per le info, quasi a completare il tutto sono stato costretto a contattare il supporto di IRA3D per un'altra problematiche grave che non permette la stampa e non avendo trovato soluzione telefonicamente, mi tocca aspettare il loro tecnico.


Speriamo bene :) 


Non appena aggiustata seguirò il vostro consiglio!


Link al commento
Condividi su altri siti

Grazie mille per le info, quasi a completare il tutto sono stato costretto a contattare il supporto di IRA3D per un'altra problematiche grave che non permette la stampa e non avendo trovato soluzione telefonicamente, mi tocca aspettare il loro tecnico.

Speriamo bene :)

Non appena aggiustata seguirò il vostro consiglio!

vuoi provare a descriverci il problema?

Link al commento
Condividi su altri siti

Scusate ma non avevo internet in questi giorni :)


Comunque il problema riguarda l'estrusore e il suo movimento su entrambi gli assi.


Durante una stampa semplicissima  la cinghia con la quale si muove ha iniziato a bloccarsi, in altri termini l'estrusore/la macchina ragiona come se tutto fosse ok,ma l'estrusore non si muove e genera un rumore davvero preoccupante che non permette nessun tipo di stampa.


Ho provato a seguire il supporto tecnico di IRA3D, ma senza successo e dopo aver inviato il filmato del problema, sto attendendo la loro risposta per venirla a prendere/riparare visto che è ancora largamente in garanzia :)


Non saprei come caricare il video dal cellulare per mostrarvelo, visto che l'ho mandato al loro supporto tramite whatsup.


Link al commento
Condividi su altri siti

Scusate ma non avevo internet in questi giorni :)

Comunque il problema riguarda l'estrusore e il suo movimento su entrambi gli assi.

Durante una stampa semplicissima  la cinghia con la quale si muove ha iniziato a bloccarsi, in altri termini l'estrusore/la macchina ragiona come se tutto fosse ok,ma l'estrusore non si muove e genera un rumore davvero preoccupante che non permette nessun tipo di stampa.

Ho provato a seguire il supporto tecnico di IRA3D, ma senza successo e dopo aver inviato il filmato del problema, sto attendendo la loro risposta per venirla a prendere/riparare visto che è ancora largamente in garanzia :)

Non saprei come caricare il video dal cellulare per mostrarvelo, visto che l'ho mandato al loro supporto tramite whatsup.

Se utilizzi molta lacca o meglio (solo lacca) e non lubrifichi bene le barre è probabile che i movimenti si siano induriti.....

potresti fare così....

-panno pulito detergente (tipo glassex) e stampante spenta

-prulisci con attenzione tutte le barre e verifichi che lo scorrimento sia il più fluido possibile.

-successivamente lubrifichi le barre.

ps. le cinghie sono tensionate a dovere?

!ATTENZIONE! non eseguire alcuna operazione che vada ad invalidare la garanzia....altrimenti salta

Link al commento
Condividi su altri siti

Scusate ma non avevo internet in questi giorni :)

Comunque il problema riguarda l'estrusore e il suo movimento su entrambi gli assi.

Durante una stampa semplicissima  la cinghia con la quale si muove ha iniziato a bloccarsi, in altri termini l'estrusore/la macchina ragiona come se tutto fosse ok,ma l'estrusore non si muove e genera un rumore davvero preoccupante che non permette nessun tipo di stampa.

Ho provato a seguire il supporto tecnico di IRA3D, ma senza successo e dopo aver inviato il filmato del problema, sto attendendo la loro risposta per venirla a prendere/riparare visto che è ancora largamente in garanzia :)

Non saprei come caricare il video dal cellulare per mostrarvelo, visto che l'ho mandato al loro supporto tramite whatsup.

carica su youtube e dacci il link.....

ps. il riumore che senti è tipo sta.sta..sta.. (sono tecnico onomatopeico !!! :lol: )  ovvero salta la cinghia sulla puleggia?

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...