Vai al contenuto

Prime stampe, ma quanti problemi !


Messaggi raccomandati

ciao a todos, volevo farvi vedere le mie prime stampe e a tal proposito ho un problema che mi affligge sin da quando ho comprato la mia Prusa i3 (oramai da 4 mesi a questa parte).


Le seguenti stampe sono state eseguite tra i 195 e i 200 gradi, mentre soltanto il cubo verde, che non so per quale motivo mi è diventato un parallelepipedo moolto incompleto, a 210 gradi (PLA ovvio). 


Dalle foto allegate il primo layer viene sicuramente meglio dei successivi, anche se non perfetto, ma poi succedono troppi disastri.


 


Qualche consiglio a riguardo? Uso Cura 15 perchè sono un novellino e repetier al momento lo uso solo come controllo manuale per i movimenti di XYZ


 


 


post-710-0-78808500-1426882911_thumb.jpg

post-710-0-50152600-1426882928_thumb.jpg

post-710-0-40981400-1426882938_thumb.jpg

post-710-0-35381400-1426882949_thumb.jpg

post-710-0-66889800-1426882962_thumb.jpg

post-710-0-97914700-1426882973_thumb.jpg

post-710-0-59680600-1426882984_thumb.jpg

post-710-0-15290300-1426882994_thumb.jpg

post-710-0-64884500-1426883002_thumb.jpg

Link al commento
Condividi su altri siti

  • Risposte 4
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

Immagini Pubblicate

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...