Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Recommended Posts

Salve a tutti finora ho usato Repetierhost con slicer Cura e da poco mi sono messo ad usare Ultimaker Cura 4.0.0. Passando a Cura 4.0.0 sono però spuntate delle "striature" (indicate dalla freccia) che hanno fatto calare la qualità di stampa come si vede bene dal confronto tra il cubetto a destra stampato con g-code generato da repetiehost (CuraEngine) rispetto a quello a sinistra (ho stoppato io la stampa per evitare di sprecare materiale) con g-code generato in Ultimaker Cura 4.0.0.

image.png.647141a6ababd0e56537c8a57f3de1f6.png

qui un dettaglio dell'Infill che è impostat su grid

130681809_CuraInfill.thumb.jpg.f219bf6ce24ab62c1fce8bbe9ef1ae20.jpg

avete qualche idea su quale parametro modificare in Cura 4.0.0 per evitare il problema? grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

visto che hai stoppato la stampa da sopra dalla sezione del cubo vedi e controlla se le striature combaciato con dove tocca l infill oppure sono striature proprio di estrusione sulla facciata ,nel primo caso prova a aumentare le pareti esterni o controlla lo spessore in cura delle pareti interne dell infill come sono impostate e confrontale con quelle di repetier poi in repetier quale slicer hai usato per creare il gcode?sempre cura engine o slic3r o slic3e prusa o cosa?se hai sempre usato cura controlla le regolazioni che ti dicevo sopra a meno che non hai usato le impostazioni automatiche

non mi sembra problema problema di jerk o wooble ma per queste cose a sto punto è piu esperto ilmario aspettiamo che passi da ste parti 😉

 

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
23 minuti fa, jagger75 dice:

visto che hai stoppato la stampa da sopra dalla sezione del cubo vedi e controlla se le striature combaciato con dove tocca l infill oppure sono striature proprio di estrusione sulla facciata ,nel primo caso prova a aumentare le pareti esterni o controlla lo spessore in cura delle pareti interne dell infill come sono impostate e confrontale con quelle di repetier poi in repetier quale slicer hai usato per creare il gcode?sempre cura engine o slic3r o slic3e prusa o cosa?se hai sempre usato cura controlla le regolazioni che ti dicevo sopra a meno che non hai usato le impostazioni automatiche 

non mi sembra problema problema di jerk o wooble ma per queste cose a sto punto è piu esperto ilmario aspettiamo che passi da ste parti 😉

 

ciao, grazie per la risposta. Anche in Repetierhost ho usatolo slicer cura. ho aggiunto la foto in cui si vede l'infill e pare che effettivamente succeda in corrispondenza dell'incrocio tra infill e wall.

ho usato queste impostazioni qua su Ultimaker Cura 4.0.0 ed è venuto fuori "striato"

image.png.e92e532fc89d0fcf4140cb35daaf4c4d.png

 

image.png.d78d3622695905f9dca038e1e785baf7.png

 

image.png.bcac932f8b8fc66e521efca8e5f73322.png

 

image.png.dc48607634286f4bb6c0be763c475352.png

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

da davanti sembra che combacino con l infill interno controlla i parametri tra i due slicer uno dei due non va bene come perimetro e sicuramente anche come spessore di infill forse è un effetto ottico ma mi sembra molto spesso l infill interno ma posso sbagliarmi che inganni la foto

questi sono i parametri di cura del cubo buono o di quello stoppato?

a parte che le pareti esterne io darei un paio di giri in piu pero dipende anche da che cosa ci devi fare co sto cubo?se per la calibrazione puo andare cosi se è per capire perche la qualità è diversa secondo me è problema di pareti pochi giri fai una prova

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
18 minuti fa, jagger75 dice:

da davanti sembra che combacino con l infill interno controlla i parametri tra i due slicer uno dei due non va bene come perimetro e sicuramente anche come spessore di infill forse è un effetto ottico ma mi sembra molto spesso l infill interno ma posso sbagliarmi che inganni la foto

 

quelli degli screenshot sopra sono i parametri Ultimaker Cura 4.0.0 del cubo "striato"

queste lin basso e impostazioni su Repetierhost sempre cura engine per l'infill che ho usato per il cubo "buono"

5060097_Infilrepetierhost.thumb.png.d8faa93cc830a91205d743201cbc27dd.png

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

questa è la tabella dell infill l ed è uguale

nella tabella QUALITA  ci sta i layer del perimetro è sempre a 0.4 come quello del cubo buono?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 minuti fa, jagger75 dice:

questa è la tabella dell infill l ed è uguale

nella tabella QUALITA  ci sta i layer del perimetro è sempre a 0.4 come quello del cubo buono?

queste le impostazioni qualità su repetierhost per il cubo buono

956320894_qualitrepetier.thumb.png.99215ab0b54b8317007a547677e28289.png

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

prova a fare un cubo con cura pero senza customizzare usa le impostazioni consigliate imposta solo il tipo di infill e il layer vedi se corregge da solo di solito lo fa

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Adesso, jagger75 dice:

prova a fare un cubo con cura pero senza customizzare usa le impostazioni consigliate imposta solo il tipo di infill e il layer vedi se corregge da solo di solito lo fa

ok provo così allora. grazie

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

a volte gli slicer non reagiscono tutti uguale a me cura sbaglia le dimensioni di 2 mm rispetto a cura in repetier per dirti cmq il problema è sulla qualità

io il cubo lo faccio cosi con repetier

1159302035_Screenshotat2019-03-21173936.thumb.png.ae67972cdb3f22f9d8cc477dc2b12d4f.png

cmq concentrati su un unico slicer dammi retta o usi cura o repetier o slic3r o quello che vuoi

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

si sempre curaengine ho usato, sia su repetierhost sia a maggior ragiore ora su ultimaker cura. magari provo con 0.6 sull wall. vedo che ultimaker cura 4.0.0 ha più regolazioni e quindi vorrei imparare ad usarlo perchè potrebbe dare maggiore qualità al lavoro. questo è il motivo fondamentale per cui mi sono messo a fare ste prove.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

hai fatto benissimo infatti se riesci a impararne uno benissimo è ottimo cura 4 infatti adesso ha una miriade di impostazioni che alcune ho anche paura ad attivarle per non regolare troppe cose che magari non so 🙂

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
18 minuti fa, jagger75 dice:

hai fatto benissimo infatti se riesci a impararne uno benissimo è ottimo cura 4 infatti adesso ha una miriade di impostazioni che alcune ho anche paura ad attivarle per non regolare troppe cose che magari non so 🙂

ho visto ieri i menu nascosti e sono assurdi effettivamente 😯, per ora non tocco nulla li perchè rischio di fare danni. per ora mi sono limitato a fare l'impostazione della stampante che mancava nell'elenco e quindi ho riempito tutti i setting del bed, dell'estrusore e del filamento e poi ho scritto lo start g-code ed l'end g-code. e poi mi ero "ricopiato" il profilo che avevo su Repetierhost CuraEngine per capire come si comportava su Ultimaker Cura 4.0.0

probabilmente avrò toppato in qualche parametro o come dici Cura 4.0.0 sbaglia le misure, boh vallo a capire.

ora faccio un paio di modifiche come mi hai suggerito e riprovo a stampare il cubetto. ieri, dietro suggerimento di @FoNzY, avevo fatto una ricerca sul discorso infill su cura e avevo trovato questo

Typical artefacts caused by infill

http://www.3dbenchy.com/typical-artefacts-caused-by-infill/

image.thumb.png.f6f7d9de142da68b0fffc9aba1a170e2.png

e poi ancora questo

Infill overlap percentage

https://ultimaker.com/en/resources/52670-infill

image.thumb.png.2286c11ce9d23a47bc6d0cbfcf0535b7.png

ora faccio un bel po di prove, modificando qualche parametro, e vedo che ne esce fuori 🙂

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

infatti a ragione fonzy il problema è sulle pareti esterne o infill che sfonda le pareti io proverei prima ad aumentare le pareti vedrai che noti la differnza già

sul ragione dei slicer ho notato che ognuno si comporta su alcuni parametri diverso dagli altri non so perche non sono programmatore purtroppo 🙂

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
5 minuti fa, jagger75 dice:

infatti a ragione fonzy il problema è sulle pareti esterne o infill che sfonda le pareti io proverei prima ad aumentare le pareti vedrai che noti la differnza già

sul ragione dei slicer ho notato che ognuno si comporta su alcuni parametri diverso dagli altri non so perche non sono programmatore purtroppo 🙂

io ancora sono agli inizi sulla stampa 3d quindi mi muovo come un elefante in una cristalleria, cerco di evitare di fare modifiche che potrebbero andare a fare danni e quindi per me questo forum è una benedizione. sto imparando un sacco di roba. 🙂

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

non credere che io sia navigato anche io sono agli inizi ho avuto la fortuna di beccare questo forum con gente cortese e disponibile che mi a dato modo di imparare poche cose e subito grazie alla disponibilità e ancora ho da rompergli le scatole in futuro 😉

cmq sia hai ragione è una benedizione

mi sono permesso di risponderti perche è un problema che cio sbattuto il grugno come si dice dalle mie parti altrimenti umilmente avrei chiesto consiglio 😉

ora che me l hai fatto venire in mente aggiungi nella tendina infill la voce SOVRAPPOSIZIONE DI RIEMPIMENTO e fai prove su quanto sta impostato che l infill si sovrappone alle pareti io una volta su una piramide ho risolto cosi ho diminuito la percentuale perche si notava ulteriore prova da fare cosi vedi gli effetti di come si comporta

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 minuti fa, jagger75 dice:

non credere che io sia navigato anche io sono agli inizi ho avuto la fortuna di beccare questo forum con gente cortese e disponibile che mi a dato modo di imparare poche cose e subito grazie alla disponibilità e ancora ho da rompergli le scatole in futuro 😉 

cmq sia hai ragione è una benedizione

mi sono permesso di risponderti perche è un problema che cio sbattuto il grugno come si dice dalle mie parti altrimenti umilmente avrei chiesto consiglio 😉

ho frequentato qualche forum in passato e devo dire che effettivamente su sto forum l'atmosfera è molto buona. pensa che io ho evitato per anni le stampanti 3D perchè ero convinto che essendo digiuno di elettronica avrei fatto solo casini e invece eccomi qua, ancora non l'ho fatta esplodere la mia cinese 😄 

Si l'importante è sbatterci il muso e avere la testa dura, che alla fine qualcosa arriva. ti ringrazio per i consigli 🙂

  • Like 2

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
6 ore fa, I3D&MLab dice:

ho frequentato qualche forum in passato e devo dire che effettivamente su sto forum l'atmosfera è molto buona

direi ottima, al contrario di alcuni gruppi facebook pieni di invasati strafottenti.

Qui si riesce a fare tranquillamente un ragionamento senza dover obbedire come dei pecoroni a chi crede di avere l'assoluta verità in mano.

  • Like 3

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
8 ore fa, iLMario dice:

direi ottima, al contrario di alcuni gruppi facebook pieni di invasati strafottenti.

Qui si riesce a fare tranquillamente un ragionamento senza dover obbedire come dei pecoroni a chi crede di avere l'assoluta verità in mano.

si ci ho avuto a che fare qualche tempo con uno di sti gruppi facebook ed è successo un mezzo casino, so di che parli. te usi Ultimaker Cura? ho visto qualche tua stampa e mi è sembrata ben fatta.

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 minuti fa, I3D&MLab dice:

te usi Ultimaker Cura?

No, uso Slic3r Prusa Edition la versione beta. Cura è troppo incasinato.

3 minuti fa, I3D&MLab dice:

ho visto qualche tua stampa e mi è sembrata ben fatta.

Se era ben fatta, allora la stampa non era mia 😄

Faccio 1 stampa bene su 100 sbagliate.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
3 minuti fa, iLMario dice:

No, uso Slic3r Prusa Edition la versione beta. Cura è troppo incasinato.

Se era ben fatta, allora la stampa non era mia 😄

Faccio 1 stampa bene su 100 sbagliate.

Cura ha un bel po di parametri su cui poter giocare effettivamente, però è molto avanzato a quanto pare.

ho visto quella stampa di fila ment o qualcosa del genere ed era molto buona secondo me, aggiungerei per me inarrivabile al momento visto i casini che sto facendo con Cura😄

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
4 minuti fa, I3D&MLab dice:

ho visto quella stampa di fila ment o qualcosa del genere ed era molto buona secondo me

Ecco, quella è mia. Quella rientra nella singola stampa buona. 😄

Ho il Phil qui davanti a me, oggettivamente è perfetto. Il problema sono tutte le altre stampe............

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
4 ore fa, iLMario dice:

Ecco, quella è mia. Quella rientra nella singola stampa buona. 😄

Ho il Phil qui davanti a me, oggettivamente è perfetto. Il problema sono tutte le altre stampe............

Io sono pressoché fermo al momento, il tempo a disposizione per stampare é poco, spero di fare qualcosa nel fine settimana.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Si , il problema è la percentuale di sovrapposizione troppo alta e troppe poche pareti, a meno di casi particolari 5-10% di sovrapposizione e 3 perimetri per non vedere nulla, con un 5% anche 2. La sovrapposizione cambia per tipo di filamento, non solo materiale ma anche produttore.

Poi una precisazione. Repetier-host, CURA Ultimaker non sono a tutti gli effetti software di slicing ma interfacce avanzate per i motori di slicing che normalmente sono Slic3r e CURA engine. Usare, naturalmente a seconda delle versioni, CURA engine su Repetier o CURA Ultimaker è esattamente la stessa cosa. perciò se su uno dei due vi viene la stampa e sull'altro no, state sbagliando impostazione. CURA Ultimaker e CURA engine anche se separati sono lo stesso progetto, opensource, mentre Repetier anche se gratuito è chiuso.

Non so se avete provato ma Slic3r si usa anche da solo, senza Repetier

 

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 ore fa, Hinokami dice:

Si , il problema è la percentuale di sovrapposizione troppo alta e troppe poche pareti, a meno di casi particolari 5-10% di sovrapposizione e 3 perimetri per non vedere nulla, con un 5% anche 2. La sovrapposizione cambia per tipo di filamento, non solo materiale ma anche produttore.

Poi una precisazione. Repetier-host, CURA Ultimaker non sono a tutti gli effetti software di slicing ma interfacce avanzate per i motori di slicing che normalmente sono Slic3r e CURA engine. Usare, naturalmente a seconda delle versioni, CURA engine su Repetier o CURA Ultimaker è esattamente la stessa cosa. perciò se su uno dei due vi viene la stampa e sull'altro no, state sbagliando impostazione. CURA Ultimaker e CURA engine anche se separati sono lo stesso progetto, opensource, mentre Repetier anche se gratuito è chiuso.

Non so se avete provato ma Slic3r si usa anche da solo, senza Repetier

 

sto provando a modificare i valori di spessore wall e infill overlap per vedere se risolvo, boh spero entro questa sera di saperne un po di più 🙂

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


I servizi di Stampa 3D forum

Seleziona il servizio che stai cercando:



  • Contenuti simili

    • Da Tommaso 0000
      Salve a tutti, allora oggi ho installato il nuovo cura, passando dal 3.6 al 4.6.1, e ho riscontrato un problema abbastanza bizzarro, premetto di avere una sufficente (almeno credo) esperienza con la stampa 3d.
      Allora spiego e dico quello che ho fatto da quando lo ho installato: 
      Imposto come stampante la mia (geeetech a10), imposto i vari parametri (temperatura ecc...), metto in stampa ma raggiunte le temperature da me date la stampante va nella posizione home MA imposta temperatura diverse dalle mie(215 hot end e 55 il bed, io invece avevo impostato 204 e 50...) e resta ferma fino a quando arrivata alla  nuova temperatura inizia a fare una linea spessa e lunga, lungo un lato del piatto.
      Fatta sta linea, che la fa pure moltoo lentamente, inizia a stampare davvero, ma i settaggi non tornano a quelli da me impostati, tornano solamente finito il primo layer... 
      Aiutoooooooooo e grazie
      Ps. Spero di aver messo il post nel posto giusto 🙂
    • Da Franco_64
      Ciao,

      come qualcuno forse sa, sono nuovo della stampa 3D, ma  sto cercando di crescere.

      Ho notato che uno dei problemi (piccoli per altro, sono soddisfatto) che hanno le mie stampe è una linea di disuniformità verticale. Ragionando e osservando la stampante mentre lavora, ho pensato che questo probabilmente è dovuto al fatto che la stampa del contorno dell'oggetto avviene sempre nello stesso punto.
      Esiste la possibilità di cambiare questo punto di inizio del tracciamento del perimetro attraverso le opzioni di Cura 4.6? O attraverso PrusaSlicer 2.1, che ho appena scaricato e che volevo provare? (ne vale la pena, con una Creality Ender 3?)
       
      EDIT: per esempio, su PrusaSlicer questa opzione sono riuscito a trovarla in un attimo, mentre si Cura non l'ho vista. Ecco uno screenshot (è l'ultima opzione in basso)

       

    • Da Franco_64
      Ciao a tutti,

      in attesa che mi arrivi la stampante (consegna prevista lunedì), stavo facendo un po' di esperimenti, che riguardano sia Fusion 360 (tra i diversi programmi che ho trovato, è quello che mi sembra più adatto alle mie esigenze) sia con Cura. Per prima cosa ho realizzato un banalissimo frontone di tempio greco, formato da tre colonne, un'architrave e un timpano legate insieme in Fusion in un pezzo unico, poi ho esportato tutto in Cura e ho provato a vedere come effettuava lo slicing.
      E qui mi vengono le prime due domande, una serissima, l'altra più una curiosità.

      La prima: nel passaggio dalla fine delle colonne all'architrave, Cura mi disegna (si vede bene nell'immagine sotto, è il tratto in giallo) il perimetro dell'architrave. Ma non appoggia su niente!!! Ovviamente non può reggersi, e quindi è palese che c'è un errore. Cosa ho sbagliato? Devo spezzare il disegno nelle tre colonne + architrave e timpano e montare il tutto in seguito? Sicuramente non devo girarlo sottosopra, perché il timpano è a "V" e la struttura non reggerebbe. Devo girarlo in modo che parte del tetto sia appoggiata al piano orizzontale? Mmmmh, anche questo mi suona male, perché verrebbe su in diagonale e prima o poi rischierebbe di cadere, oltre a risultare disuniforme.

      Penso che la soluzione migliore sia fare il disegno in due parti, prima le colonne poi architrave+timpano. Ma in questo caso, vorrei impostare su Fusion 360 dei perni che mi aiutassero nel posizionamento dei pezzi. Però suppongo che per far sì che le colonne si incastrino nell'architrave devo fare il perno (maschio) e la guida (femmina) non precisamente delle stesse dimensioni, ma con una leggera differenza (perno più piccolo, fori-guida più grandi). Di quanto devono essere diverse le dimensioni? E, nel caso, qual è la colla più adatta per fissare insieme i pezzi? (ho comprato una bobina di PLA).

      Seconda domanda, solo sfiziosa: a che serve quella specie di perimetro ellissoidale che Cura mi disegna al primo livello? Nell'immagine è in grigio, e ho notato che lo fa anche con altri modelli già pronti che ho provato a importare.

      Grazie a tutti coloro che volessero aiutare un neofita!



    • Da Shini3D
      Salve a tutti, sono alle prese con un problema insolito, da un pò di tempo se stampo più oggetti contemporaneamente la stampante ( in firma) crea artefatti, non so se sia colpa della versione di cura , ho provato a stampare contemporaneamente il classico cubo di calibrazione + questo

      i due cilindri sono deformi, molto irregolari  introltre nella terza foto si nota del ripple o effetto ghosting/sottoestrusione ( o almeno credo si chiami cosi) solo che il jerk che uso è basso, 5 mm/s^3
      ma se stampo un cilindro "da solo" viene perfetto

      200 gradi 
      sunlu + verde
      velocità 40 mms senza riduzioni tranne per iniziale a 30
      jerk 5mm/s 
      accellerazione generale 500mms
      accelerazione spostamenti 800 mms ( può essere questo il problema?)
      all'inizio avevo stampato 2 cilindri ed erano venuti deformati al che pensavo a problemi sulla barra dell'asse z al che ho smontato tutto ho pulito minuziosamente da ogni sporcizia e l'ho nuovamente lubrificata inoltre è perfettamente dritta e non mi spiego il motivo della stampa singola perfetta
    • Da treddì
      Salve a tutti,
      premetto che sono nuovo di questo forum, sono alla mia prima stampante 3D, una Alfawise U30 Pro. Ho già provato a contattare l'assistenza per il problema che vi sto per esporre, ma per ora nessuna soluzione ancora: ho realizzato le mie prime prove di stampa col software in dotazione Cura versione 1.4 (se non erro) e fin qui tutto bene.
      Ho provato ad installare quindi la nuova versione di Cura 4.5 e pur leggendo che questa versione potesse comportare problemi di stampa, "smanettando" un po' sono riuscito a realizzare alcune prove di stampa con successo, semplicemente cambiando le dimensioni del piatto di stampa preimpostate, che non corrispondevano con quelle effettive della Alfawise U30 Pro (spero che quest'informazione possa almeno essere utile a qualcuno).
      Dopo alcune stampe, ho dovuto annullarne una e riprenderla... non so se sia stato un caso o meno, ma da allora ho sempre avuto problemi di falso positivo col sensore di fine filamento!
      In pratica quasi sempre, all'avvio di una nuova stampa, si blocca ancora prima di iniziare chiedendomi di sostituire il filamento; provo a caricarlo, riavvio la stampa e si blocca di nuovo e così via all'infinito. Solo in qualche occasione ed in modo abbastanza "random", la stampante per una sorta di errore alla schermata "loading finished, do you want to resume printing right now?", senza nemmeno attendere che io dia una risposta, invece di fermarsi riprende a stampare come se fosse indemoniata... in pratica è come se "bypassasse" il sensore.
      Sono riuscito ad arrangiare così in attesa di risolvere il problema concludendo alcune stampe con buoni risultati, ma da ieri purtroppo non funziona più nemmeno questo "metodo", rendendo praticamente impossibile la stampa.
       Ho provato anche a smontare il sensore e premerlo il tasto di rilevamento manualmente pensando fosse un problema di pressione, ma nulla... a questo punto non so se sia un problema hardware e che io debba semplicemente cambiare il sensore, oppure un problema legato al software Cura 4.5, al firmware da aggiornare o altro.
      A qualcuno è capitato? Qualche consiglio?
      Allego un breve video della stampante indemoniata, in attesa di un esorcismo 🙂
      Grazie mille a chi risponderà!

      WhatsApp Video 2020-02-13 at 18.23.31.mp4
  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.