Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

tom135

Stampante 3DRag - Estrusore si abbassa troppo

Recommended Posts

Salve, 

La mia stampante 3drag utilizzata col software cura ultimaker e motore di slicing cura ha il problema che al'inizio della stampa dopo aver riscaldato l'estrusore esso si abbassa per stampare il primo layer ma si abbassa troppo schiacciandosi contro il piano di stampa. Il risultato è che la plastica non riesce ad uscire e si intasa l'estrusore.

Inoltre l'endstop è regolato correttamente e quando faccio l'home dell'asse z l'estrusore si ferma appena prima di toccare il piano.

Ho controllato il gcode di inzio ma è apposto comunque lo posto.

G28

G1 Z15.0 F6000

G92 E0

G1 F200 E3

G92 E0

Uso ultimaker al posto di repetier perchè altrimenti se uso cura come motore di slicing si verifica il seguente problema https://photos.app.goo.gl/AdZVLZARNKrVKBGR9. 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 ore fa, tom135 dice:

Inoltre l'endstop è regolato correttamente e quando faccio l'home dell'asse z l'estrusore si ferma appena prima di toccare il piano.

il problema è proprio qui invece, l'end stop non è regolato bene, ovviamente non puoi vedere la differenza ad occhio nudo in quanto si parla di decimi.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

no, perchè quando l'estrusore scende per l'homing dell'asse z si ferma poco prima del piano invece quando scende per iniziare la stampa si vede che spinge parecchio contro il piano e inoltre la vite dell'end stop piega la linguetta metallica dell'interruttore.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
3 ore fa, tom135 dice:

no, perchè quando l'estrusore scende per l'homing dell'asse z si ferma poco prima del piano invece quando scende per iniziare la stampa si vede che spinge parecchio contro il piano e inoltre la vite dell'end stop piega la linguetta metallica dell'interruttore.

perche' chiedi consigli e poi ignori le risposte? tu sei convinto che il problema sia altrove ma posso assicurarti che il problema è li

la vite dell'end-stop è una vite ideata per regolare appunto la posizione di "zero", avvitandola alzi la posizione di zero, svitandola la abbassi.

nel firmware proprietario della tua stampante il punto zero viene trovato facendo il calcolo: "zero end stop + off-set"

il valore off-set puo' anche essere negativo e serve perche' l'end stop non è lo "zero" meccanico, altrimenti l'estrusore avrebbe gia' colpito il piano.

la vite che preme fisicamente l'end-stop è una vite di regolazione, avvitandola alzi lo "zero end-stop" svitandola lo alzi.

non puoi vedere ad occhio nudo se la vite di regolazione è corta di 2\3 decimi, ma stampanto ad altezze appunto di 2\3 decimi la macchina ne risente e parecchio. il fatto che tu veda la linguetta schiacciarsi indica solo che sei nel range di utilizzo dell'end-stop ma non indica che tu sia all'altezza "perfetta" per la stampa.

quando l'end stop viene premuto la piccola distanza che rimane tra ugello e piano deve essere uguale a quella impostata in "offset" nel firmware e a meno che tu non abbia un microscopio nell'occhio è impossibile da comparare a vista.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Forse non ci stiamo capendo. Tu parli di differenze di 2/3 decimi ma la vite dell'endstop schiaccia la linguetta di almeno 1.5 cm in quanto questa si piega e si deforma da quanto viene premuta. Quindi la differenza non è di pochi decimi ma uno o due centimetri.

Può essere che il problema sia uno z offset negativo. Se invece è l'end stop regolato male allora perchè quando faccio l'home dell'asse z la linguetta dell'endstop non viene piegata brutalmente, come invece avviene durante la stampa?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, tom135 dice:

 z la linguetta dell'endstop non viene piegata brutalmente

dire che viene piegata brutalmente è ben diverso da quello che dicevi prima....

puoi fare una prova, dai il comando Home e mentre Z si abbassa prima che tocchi l'end stop lo premi con il dito, alla pressione la Z deve arrestarsi all'istante se non accade il pulsante è difettoso. se lo hai uoi anche fare altri test sul pulsante con un voltimetro per assicurarti che funzioni.

se alla pressione con il dito Z si blocca il problema è ela vite o nell'end stop regolati o montati male...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Avevo scritto testualmente " la vite dell'end stop piega la linguetta metallica dell'interruttore" comunque come ho detto non ci siamo capiti al volo ma non è un problema.

Comunque ho fatto la prova col dito (quando l'estrusore è a circa 30mm dal piano) e l'estrusore non si arresta però si arresta subito dopo quando la vite tocca la linguetta dell'end stop (e l'estrusore si ferma a meno di un millimetro dal piano). Anche a me è sembrato strano.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

se con il dito non si ferma questo interruttore è rotto, fai altre prove deve fermarsi anche quando premuto con il dito, nel caso devi fare anche prove con il tester o provare un altro bottone che tanto costa pochi centesimi. il fatto che non si ferma con il dito ma si ferma con la vite dopo essere stato schaicciato un bel po' potrebbe essere o un falso contatto oppure ma piu' improbabile la fine del range sicuro di spostamento Z....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho rifatto le prove e quando schiaccio col dito durante l'home dell'asse z l'estrusore si blocca correttamente

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


I servizi di Stampa 3D forum

Seleziona il servizio che stai cercando:



  • Contenuti simili

    • Da Tommaso 0000
      Salve a tutti, allora oggi ho installato il nuovo cura, passando dal 3.6 al 4.6.1, e ho riscontrato un problema abbastanza bizzarro, premetto di avere una sufficente (almeno credo) esperienza con la stampa 3d.
      Allora spiego e dico quello che ho fatto da quando lo ho installato: 
      Imposto come stampante la mia (geeetech a10), imposto i vari parametri (temperatura ecc...), metto in stampa ma raggiunte le temperature da me date la stampante va nella posizione home MA imposta temperatura diverse dalle mie(215 hot end e 55 il bed, io invece avevo impostato 204 e 50...) e resta ferma fino a quando arrivata alla  nuova temperatura inizia a fare una linea spessa e lunga, lungo un lato del piatto.
      Fatta sta linea, che la fa pure moltoo lentamente, inizia a stampare davvero, ma i settaggi non tornano a quelli da me impostati, tornano solamente finito il primo layer... 
      Aiutoooooooooo e grazie
      Ps. Spero di aver messo il post nel posto giusto 🙂
    • Da Franco_64
      Ciao,

      come qualcuno forse sa, sono nuovo della stampa 3D, ma  sto cercando di crescere.

      Ho notato che uno dei problemi (piccoli per altro, sono soddisfatto) che hanno le mie stampe è una linea di disuniformità verticale. Ragionando e osservando la stampante mentre lavora, ho pensato che questo probabilmente è dovuto al fatto che la stampa del contorno dell'oggetto avviene sempre nello stesso punto.
      Esiste la possibilità di cambiare questo punto di inizio del tracciamento del perimetro attraverso le opzioni di Cura 4.6? O attraverso PrusaSlicer 2.1, che ho appena scaricato e che volevo provare? (ne vale la pena, con una Creality Ender 3?)
       
      EDIT: per esempio, su PrusaSlicer questa opzione sono riuscito a trovarla in un attimo, mentre si Cura non l'ho vista. Ecco uno screenshot (è l'ultima opzione in basso)

       

    • Da AlexPA
      Buongiorno a tutti. Ieri ho cercato di capire il motivo per cui il filamento non veniva trascinato. Togliendo l'ugello e scaldando a 200°, ho verificato: non c'era accumulo di filamento fuso.
      Inserendo anche l'astina in dotazione alla stampante, ho tolto quel pò che c'era nella gola.
      Dal nuovo blocco motore/estrusore/ventola ho smontato ventola e dissipatore: la ruota dentata non gira, va avanti di un dente e torna indietro, sempre così. Ho allegato video e foto.
      Chiedo: confermate Vref da tarare? Nel dubbio, sto andando a comprare un tester.
       


      no estrusione.mp4
    • Da Franco_64
      Ciao a tutti,

      in attesa che mi arrivi la stampante (consegna prevista lunedì), stavo facendo un po' di esperimenti, che riguardano sia Fusion 360 (tra i diversi programmi che ho trovato, è quello che mi sembra più adatto alle mie esigenze) sia con Cura. Per prima cosa ho realizzato un banalissimo frontone di tempio greco, formato da tre colonne, un'architrave e un timpano legate insieme in Fusion in un pezzo unico, poi ho esportato tutto in Cura e ho provato a vedere come effettuava lo slicing.
      E qui mi vengono le prime due domande, una serissima, l'altra più una curiosità.

      La prima: nel passaggio dalla fine delle colonne all'architrave, Cura mi disegna (si vede bene nell'immagine sotto, è il tratto in giallo) il perimetro dell'architrave. Ma non appoggia su niente!!! Ovviamente non può reggersi, e quindi è palese che c'è un errore. Cosa ho sbagliato? Devo spezzare il disegno nelle tre colonne + architrave e timpano e montare il tutto in seguito? Sicuramente non devo girarlo sottosopra, perché il timpano è a "V" e la struttura non reggerebbe. Devo girarlo in modo che parte del tetto sia appoggiata al piano orizzontale? Mmmmh, anche questo mi suona male, perché verrebbe su in diagonale e prima o poi rischierebbe di cadere, oltre a risultare disuniforme.

      Penso che la soluzione migliore sia fare il disegno in due parti, prima le colonne poi architrave+timpano. Ma in questo caso, vorrei impostare su Fusion 360 dei perni che mi aiutassero nel posizionamento dei pezzi. Però suppongo che per far sì che le colonne si incastrino nell'architrave devo fare il perno (maschio) e la guida (femmina) non precisamente delle stesse dimensioni, ma con una leggera differenza (perno più piccolo, fori-guida più grandi). Di quanto devono essere diverse le dimensioni? E, nel caso, qual è la colla più adatta per fissare insieme i pezzi? (ho comprato una bobina di PLA).

      Seconda domanda, solo sfiziosa: a che serve quella specie di perimetro ellissoidale che Cura mi disegna al primo livello? Nell'immagine è in grigio, e ho notato che lo fa anche con altri modelli già pronti che ho provato a importare.

      Grazie a tutti coloro che volessero aiutare un neofita!



    • Da Shini3D
      Salve a tutti, sono alle prese con un problema insolito, da un pò di tempo se stampo più oggetti contemporaneamente la stampante ( in firma) crea artefatti, non so se sia colpa della versione di cura , ho provato a stampare contemporaneamente il classico cubo di calibrazione + questo

      i due cilindri sono deformi, molto irregolari  introltre nella terza foto si nota del ripple o effetto ghosting/sottoestrusione ( o almeno credo si chiami cosi) solo che il jerk che uso è basso, 5 mm/s^3
      ma se stampo un cilindro "da solo" viene perfetto

      200 gradi 
      sunlu + verde
      velocità 40 mms senza riduzioni tranne per iniziale a 30
      jerk 5mm/s 
      accellerazione generale 500mms
      accelerazione spostamenti 800 mms ( può essere questo il problema?)
      all'inizio avevo stampato 2 cilindri ed erano venuti deformati al che pensavo a problemi sulla barra dell'asse z al che ho smontato tutto ho pulito minuziosamente da ogni sporcizia e l'ho nuovamente lubrificata inoltre è perfettamente dritta e non mi spiego il motivo della stampa singola perfetta
  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.