Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Aamon

Anet a8 dopo qualche ora di stampa non estrude più

Recommended Posts

Ciao a tutti, ho un problema con la mia anet a8, durante la stampa smette di estrudere il filo, anche per qualche ora stampa regolarmente per poi smettere di estrudere... pensavo fosse l'ugello tappato e l'ho sostituito ma il problema si presenta comunque... se spingo di forza il filo dentro ricomincia a estrudere... qualche idea? Ringrazio in anticipo per le risposte.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Cambia il termistore. Ho avuto lo stesso problema e ci sono impazzito. Per 1€ di sensore ci ho perso un bel po di tempo. 

  • Like 2

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Quando succede, prova a tirare fuori il filamento (nel mentre, tira la leva per togliere carico nello spingifilo) e guardalo. Se vedi una lunetta di materiale mancante in corrispondenza dello spingifilo vuol dire che l'ingranaggio ha slittato sul filamento e lo ha grattato fino a perdere attrito. E' un po' come l'effetto delle ruote della macchina che slittano sul fango e si scavano la fossa (ok, non è il massimo come esempio ma il risultato è simile 😬).

  • Like 2

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Si ma in questo caso capisce l'effetto ma non la causa. 

Bisogna capire se dopo ore di stampa la temperatura al nozzle è sempre la stessa 

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
22 ore fa, Whitedavil dice:

Cambia il termistore. Ho avuto lo stesso problema e ci sono impazzito. Per 1€ di sensore ci ho perso un bel po di tempo. 

Il termistore è stato sostituito recentemente perchè l'altro si era bruciato.... 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
19 ore fa, Zmaster dice:

Quando succede, prova a tirare fuori il filamento (nel mentre, tira la leva per togliere carico nello spingifilo) e guardalo. Se vedi una lunetta di materiale mancante in corrispondenza dello spingifilo vuol dire che l'ingranaggio ha slittato sul filamento e lo ha grattato fino a perdere attrito. E' un po' come l'effetto delle ruote della macchina che slittano sul fango e si scavano la fossa (ok, non è il massimo come esempio ma il risultato è simile 😬).

Ho provato a smollare un po la morsa spingi filo e ho mandato in stampa ora ... vediamo come va... 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Il termistore l'hai sostituito con uno identico? Se no, devi modificare il fw altrimenti leggi fischi per fiaschi... 

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 6/8/2020 at 19:55, Whitedavil dice:

Il termistore l'hai sostituito con uno identico? Se no, devi modificare il fw altrimenti leggi fischi per fiaschi... 

Si sostituito con uno uguale... 

Il 6/8/2020 at 19:40, Aamon dice:

Ho provato a smollare un po la morsa spingi filo e ho mandato in stampa ora ... vediamo come va... 

Alla fine niente... continua comunque a incepparsi...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


I servizi di Stampa 3D forum

Seleziona il servizio che stai cercando:



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.