Vai al contenuto

UPCDM

Membri
  • Numero contenuti

    100
  • Iscritto

  • Ultima visita

Reputazione Forum

33 Excellent

Su UPCDM

  • Grado
    Stampatore avviato

Visite recenti

346 visite nel profilo
  1. quindi in parallelo! grazie mille
  2. UPCDM

    Doppio Asse Z ender 3

    domanda, come collego i 2 motori su un singolo stepper driver? posso collegarli in parallelo?
  3. ma come hai effettuato il collegamento del bltouch? in quali pin della main gli hai messi? cosa intendi per bltouch originale creality?
  4. in teoria il mosfet e l'estrusore non hanno nessun collegamento trà loro, spiegato terra terra, il mosfet non fà nient'altro che prendere la tensione direttamente dall'alimentatore e inviarla alla resistenza. cosa sia successo in pratica non te lo saprei dire🙃.
  5. è chiaro che ti faccia quello schifo, inizia a stampare nel vuoto di conseguenza il nozzle si porta in giro anche il pezzo, se non sbaglio la tua stampante stock ha un piatto in vetro, o ci spruzzi della lacca o ci metti del nastro da mascheratura. Quando riesci a stampare il cubo poi fai le regolazioni degli steep per mm. se vuoi però puoi anticipare gli step dell'estrusore.
  6. ma il pezzo si stacca dal piatto? sicuramente si. almeno cosi' mi sembra.
  7. il filamento si attorciglia se cade nel vuoto, è normale. distanza tra ugello e piano di stampa
  8. è una banalità ma hai regolato per bene lo z offset? l'ultra base che ho sulla mia ender sempre pulito con alcol rosa in soluzione 70/30 70alcol 30 acqua. non credo che abbia rovinato l'aderenza del piatto.
  9. ti possiamo sicuramente aiutare, ma non sapendo effettivamente il tuo hardware come faccio a scrivere un firmware? sono informazioni che solo tu sai. hai detto che hai impostato i TMC i Uart, posso chiederti come hai fatto? per calcolare la vref che motori stepper stai utilizzando? gli originali nema17 a 0.9A? livellamento automatico? sensore di fine filamento? anche volendo mi viene difficile inviarti un firmware bello che pronto. poi ti toglierei il gusto. a mio avviso è molto meglio sbatterci la testa e cercare il problema, una volta trovato arricch
  10. dipende da come avete collegato i pin del bltouch ai connettori della main. probabilmente avete collegato cosi, il cavetto con i 2 dupont spostatelo nel connettore dell'endstop della Z, se ancora non funziona provate a invertire il bianco col nero.
  11. secondo me hai l'ugello otturato dal video è chiaramente un problema di sottoestrusione. il filamento se pur aperto da 2 settimane non dovrebbe crearti quello schifo, a meno chè non hai la stampante in posto molto umido. per esperienza personale ho stampato con filamenti aperti da più di un anno senza particolari accorgimenti nella conservazione e le stampe sono riuscite comunque.
  12. è cosi? platformio.ini: default_envs = mks_robin_nano35 Configuation.h: #define MKS_TS35_V2_0 #define MOTHERBOARD BOARD_MKS_ROBIN_NANO_V2
  13. cioe? hai provato da interfaccia pronterface a inviare qualche comando? il problema secondo me è nel firmware
×
×
  • Crea Nuovo...