Vai al contenuto

giacomo1

Membri
  • Numero contenuti

    35
  • Iscritto

  • Ultima visita

Tutti i contenuti di giacomo1

  1. io uso sempre la stessa versione di cura, ma a volte ritrae il filo a inizio stampa, a volte no. Mi sembra che lo faccia però quando inserisco la sd a macchina accesa; se accendo la stampante con la schedina già inserita, non ci sono mai problemi.
  2. giacomo1

    U30pro problema filamento

    Ogni tanto fa anche a me, ho una u30 normale non pro , e uso cura 4.4.1. Deve essere un bug del g-code generato da cura, ho notato però che lo fa quando cambio i settaggi di temperatura all' inizio della stampa. Molte volte per non ricompilare il g- code per un materiale diverso , cambio le temperature dal touch; e questa operazione va fatta subito dopo che la macchina ha iniziato a leggere il file, perché se lo imposti prima della partenza, naturalmente viene ignorato e valgono i valori del g-code
  3. Tanto per avere un'idea l'impianto è simile a questo Quello che avevamo in italia dal 1995 al 2000 produceva 400 kg / ora Normalmente con questi volumi di produzione era sufficiente raddoppiare il costo della materia prima per "starci dentro" Il polipropilene non ho idea di quanto costi oggi , ma credo che si tratti pochi euro al kg. ( da 1 a 3) In Italia esistono impianti funzionanti (anche meglio dei cinesi). https://youtu.be/p9lchhBE7cE
  4. Io ci ho lavorato un po' nel settore dei non tessuti filtranti, e la tecnologia più performante per produrre microfibra da destinare al filtraggio dell'ara si chiama Melt-blown. Vengono prodotte fibre cortissime (pochi mm) del diametro di alcuni micron (da 10 a 30) e vengono "sparate" su di un nastro trasportatore aspirante, la velocità e la temperatura con cui arrivano ad essere deposte provoca una sorta di coesione fra le fibre in modo da creare un velo più o meno spesso. Tanto per capire, si possono fare i filtri per sigarette con un materassino piuttosto spesso, oppure i filtri a
  5. Molto utile questa discussione, almeno per me che sono alle prime armi. Si riesce grossomodo a conoscere quante ore puo lavorare un ugello in ottone, rimanendo in tolleranze accettabili? Naturalmente parlo di uso con materiali non abrasivi. Si potrebbe inoltre impostare nello slicer un diametro maggiore, dopo aver constatato e misurato l' effettivo consumo?
  6. Ciao Marcottt, era come sospettavo, I firmware li supportano, ma gli slicers no. ho stampato a 50 con l'alfawise (la delta è in restyling), infatti il problema è emerso maggiormente con il petg , con il quale non potevo rallentare eccessivamente per via dello stringing. Quello della tolleranza selezionabile è una buona idea, come è possibile settaria? pensavo anche di far processare allo slicer altri formati, ma quali? E' normale che uno slicer non riesca a ricostruire un diametro da un insieme di segmenti, non avrebbe informazioni per risalire al diametro originario.
  7. Si, domani provo, anche se credo che sia lo slicer. Guardando nel gcode non trovo G2 e G3, che sono i comandi per arc. E pensandoci bene il problema viene dal formato STL, che fa gli archi con un insieme di piccoli segmenti, Quando stampo curve irregolari , tipo le NURBS , l'effetto non è così evidente, ma quando stampo cerchi o ampi raccordi il tremolio è molto marcato, e devo ridurre la velocità a livelli bassissimi.
  8. giacomo1

    U30 avanzamento archi a scatti

    Buongiorno, da qualche tempo sto facendo pratica di stampa 3d , e per questo sto usando un' alfawise U30 . Dopo alcune stampe mi accorgo però che durante la stampa dei percorsi circolari l'avanzamento non è più fluido, ma va a scatti. Durante i movimenti rettilinei non c'è nessun problema , e nemmeno durante gli spostamenti in manuale, mentre quando stampa le circonferenze si generano parecchie vibrazioni, che naturalmente aumentano con la velocità. Può essere un problema di slicing? Premetto che la macchina monta dei TL smoother e che il Jerk lo tengo a 10, ma anche varian
  9. Ok, ora provo lo stesso, vi farò sapere...
  10. // // C, Y-axis // | // DELTA_ALPHA_CA=120° | DELTA_ALPHA_CB=120° // | // |______ X-axis // / \ // / \ // / \ // / \ // A B // // |___| DELTA CARRIAGE OFFSET // | \ // | \ // | \ DELTA DIAGONAL ROD // | \ // | \ | Effector is at printer center! // | \__|__/ // | |--| DELTA EFFECTOR OFFSET // |----| DEL
  11. No, si tratta di MK4 duo. In che scheda lo trovi? Config h?
  12. No, credo che per il dimensionamento ci sia solo la lunghezza dei Rod , (per smanettamenti già fatti). Quello che non mi è chiaro però, e : come cambia il valore di delta radius? nel firm è un valore calcolato da : delta smooth rod offset meno delta effector offset meno delta carriage offset. cosa faccio, falsifico i valori suindicati per far tornare delta radius?
  13. Buonasera, risolti o quasi tutti i problemi della sostituzione della scheda su una meccanica di cui non conoscevo nulla, mi trovo a dover calibrare la meccanica in modo a indicare al firm le dimensioni corrette per gestire i movimenti. Da una guida in rete leggo che per correggere la planarità del movimento dell'effector, il parametro da correggere è delta radius,che è il risultato della differenza fra delta smooth rod offset condelta effector offset e delta carriage offset. ora, trovando una differenza di planarità di circa 6 mm dal centro ai lati, dovrei intervenire su quel paramet
  14. Mi sa che cambierò alimentatore, per ora il problema display è bypassabile. grazie per la pazienza.
  15. no, è l'alimentatore ciofeca in dotazione alla stampante originale. posso eventualmente alimentare la scheda in parallelo con con un alimentatore da pc tramite il Jack sulla scheda stessa?
  16. Ho misurato 11,98 volt mediamente su entrambe le uscite,
  17. Ci siamo anche con il display, quasi sembrerebbe un problema di alimentazione, infatti quando c'è l'usb inserita (con alimentazione sempre da alimentatore per la stampante ) , non succede niente, mentre quando tolgo l'usb qualche problemini lo da. Piuttosto, prima di fare le dovute calibrazioni e regolazioni mi piacerebbe capire perché dopo l'homing i carrelli scendono di circa 60 mm.
  18. eh si, sono lunghetti, e il cablaggio è un po' disordinato, in attesa del nuovo chassis.... Provvederò subito quantomeno a sistemarli. Grazie.
  19. Risolto!! il problema era il collegamento invertito dei motori degli assi x e y, per cui quando saliva a premere l' endstop, questo non corrispondeva al motore azionato, per cui seguitava a salire. Ora mi rimane solo il display, è un rep rap smart controller con sd e lcd da 20 x 4. Ho smadonnato per due giorni con le librerie, ma alla fine erano i due morsetti crimpati al contrario, per cui ho dovuto limare le rispettive tacche per inserirli nella scheda; è comunque un problema noto perché ho trovato traccia in rete. Per funzionare funziona, ma ogni tanto spariscono le s
  20. no, è per forza max, essendo una delta non può essere altrimenti. ora controllo di nuovo i collegamenti elettrici. Non mi è chiaro però quello che avviene nel firm al momento dell'homing, viene eseguita una macro? Accidenti mi sono preso una bella gatta da pelare, La stampante come era messa prima non andava male, era solo un po' .....cinesina Piatto bombato, componentistica giocattolo etc.... se mi riesce di farla girare con la nuova elettronica la rifaccio nuova.
  21. il test va bene, mi da "triggered" quando li aziono in manuale uno per uno, boh???
  22. ok. nel frattempo sono riuscito a far girare quasi tutto, tranne il display lcd, ma credo che siano le librerie mancanti. mi rimane solo uno strano comportamento dell' homing. quando lo eseguo gli assi continuano a spingere contro il micro anzichè staccarsi.
  23. giacomo1

    Nuova scheda per EZT

    Buongiorno a tutti, Ho deciso di montare una nuova scheda sulla stampante supereconomica che ho per le mani. ho acquistato una Trigorilla 1.1 con i drivers già montati DRV8825. Durante l'upgrade del firm, ho riscontrato però parecchi problemi di compilazione. Sto tentando di caricare marlinkimbra con il configuratore online, ma ci sono parecchi intoppi; a partire dall'ide di arduino che non riconosce la board, o meglio, la vede come board sconosciuta. Il firm, configurato lo carica (di riffa o di raffa) ma ci sono parecchi malfunzionamenti. Qualcuno ha già configu
  24. giacomo1

    ezt- t1

    ok, ti ringrazio, ora vedo un po il da farsi
  25. giacomo1

    ezt- t1

    sapresti indicarmene qualcuna?
×
×
  • Crea Nuovo...

Informazioni importanti

Abbiamo inserito dei cookies nel tuo dispositivo per aiutarti a migliorare la tua esperienza su questo sito. Puoi modificare le impostazioni dei cookie, altrimenti puoi accettarli cliccando su continua.