Vai al contenuto

Sensore filamento cr-10s pro


Messaggi raccomandati

Salve,

ho un problema legato al sensore del filamento della mia Cr-10s pro. Premetto che funziona benissimo, se avvio una stampa senza filamento me lo fa notare, se però finisco il filamento durante la stampa la stampante non si ferma e continua a girare senza di esso. Devo aggiungere qualche riga al gcode perché funzioni durante la stampa?

Grazie

Link al commento
Condividi su altri siti

  • 1 anno dopo...
  • Risposte 2
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Giorni Popolari

Miglior contributo in questa discussione

non servono righe di codice, se il firmware è impostato con il sensore mi sembra strano che non lo senta quando finisce il filamento. Provate a collegare la stampante a repetier-host o pronterface e date il comando M119 vi dirà lo stato dei sensori, fate la prova prima col filamento e poi senza, il risultato deve cambiare, per il sensore del filamento, da triggered ad open.

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...