Vai al contenuto

La prima benchy


Messaggi raccomandati

Eccola qui:

IMG-20190205-175423.jpg

IMG-20190205-175436.jpg

IMG-20190205-175448.jpg

IMG-20190205-175508.jpg

pareri?

Vedo un primo layer forse un po troppo "sporco", normalmente non viene liscio ?

inoltre le pareti dello scafo non sono "uniformi" e belle piene, ci sono due punti in cui sembra manchi materiale, che però non si vede in foto.

I montanti della cabina hanno gli angoli molto ondulati, cosa potrebbe essere ?

Link al commento
Condividi su altri siti

  • Risposte 11
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

Ecco la benchy di oggi pomeriggio, stampata dopo 4 ore di bestemmie

IMG-20190209-184630.jpg

IMG-20190209-184638.jpg

IMG-20190209-184651.jpg

IMG-20190209-195650.jpg

IMG-20190209-195701.jpg

IMG-20190209-195749.jpg

opinioni a caldo e sincere ?

Nel complesso non sembra male, riesco persino a leggere la scritta sul fondo e quasi a leggere quella sul retro.

Ho notato però alcuni problemi che voglio tassativamente risolvere:

1) la stampante continua a sporcare. a sto punto mi viene il dubbio che sia l'hotend e/o il filamento. Per il filamento ho chiesto il reso ed ordinato un esun pla+ che arriverà mercoledì. La sporcizia ed il fatto che il nozzle rovina la stampa, si nota sopratutto dalla foto dall'alto.
Tutte le imperfezioni visibili sono o strisciate del nozzle, o pezzi di filamento fuso che sono state inglobate nella benchy al passaggio successivo

2) alcuni layer sono più visibili di altri, si nota in particolare una riga nera. cosa potrebbe essere?

3) se fate attenzione nelle foto della cabina, la parte superiore della parete è di colore diverso dalla parte sottostante. Questo cambio da cosa è dovuto ? Dal vivo si nota maggiormente, è come se il materiale fosse estruso in maniera diversa

Link al commento
Condividi su altri siti

Mario non ti offendere x favore... però le foto falle con il pezzo fermo su un piano e il telefono appoggiato o qualcosa di simile, perchè sono tutte leggermente mosse e certi particolari non si vedono (o almeno io non li vedo).

però una riga a mezzo scafo si nota, il resto non sembra terribile ma non si apprezzano i layer

Link al commento
Condividi su altri siti

Ho pensato alla stessa cosa.

Il che si riaggancia ai 5mm in meno rispetto alla corretta calibrazione degli step/mm dell'estrusore.

Se così risolvo e scompare la riga , poi mi resta solo da capire come mai ogni stampa viene sporcata da pezzetti di filo troppo denso. A pare cura, che ci mette del suo, secondo me sono ancora troppo basso di temperatura (220°) e quindi il filo non fonde bene, ma mi sembra assurdo.... 220/225° per un PLA Plus. Mah

Link al commento
Condividi su altri siti

Qui puoi vedere due foto fatte alla luce del sole

Quella dall'alto mostra dei grumi, che non riesco a togliere, quella laterale mostra delle righe in orizzontale ed una imperfezione a metà barca, piuttosto in basso.

Si nota anche la doppia colorazione, in alto è più chiaro che in basso, dal vivo si nota molto di più, dove c'è lo "stacco" tra i due colori si nota un rigonfiamento negli angoli

IMG-20190210-130923.jpg

IMG-20190210-130932.jpg

 

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...