Vai al contenuto

Problema asse y prusa i3 pro w


Messaggi raccomandati

Ciao a tutti.

Mi sono appena addentrato nel mondo della stampa 3d e ho acquistato da poco una geetech prusa i3 pro W ma quando provo a muovere gli assi, sia dalla stampante che dal software easyprint 3D di geetech, l'asse x si muove solo in una direzione. Se provo a muoverlo nell'altra direzione il motore fa rumore ma l'asse non si muove; come se non avesse abbastanza coppia. Ho già provato a lubrificare i cuscinetti, ma nulla.

Anche scollegando la cinghia il motore continua a mantenere lo stesso comportamento. 

Se inverto i collegamenti tra l'asse x e l'asse y il problema si ripresenta sull'asse x, mentre l'asse y funziona prefettamente. 

Qualcuno ha avuto il mio stesso problema o sa come risolverlo?

Grazie in anticipo.

Link al commento
Condividi su altri siti

  • Risposte 0
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Giorni Popolari

Miglior contributo in questa discussione

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.


×
×
  • Crea Nuovo...