Vai al contenuto

Tempi di riscaldamento su Sharebot NG


 Condividi

Messaggi raccomandati

Ho una NG dual extrusor..


Vorrei sapere come mai se ho parcheggiato il secondo estrusore (che non uso mai) quando mando in stampa devo sempre attendere che si preriscaldi anche il secondo estrusore (inutilizzato) prima che la stampa parta.


Su Slicer il file è configurato per utilizzare solo estrusore nr.1


E ancora, se setto le temperature Piatto/estrusore su slicer, durante la stampa vengono prontamente ignorate e devo sempre adattare manualmente.


Grazie


 


Link al commento
Condividi su altri siti

Per il doppio estrusore non so dirti perchè la mia ne ha uno solo.


 


Per le temperature, all'inizio pensavo anch'io che venissero ignorate, in realtà prima imposta quella del piatto, quando il piatto è in temperatura, inizia a scaldare l'estrusore. Fino a quel momento sul display la temperatura dell'estrusore rimane a 0, quindi anch'io la impostavo a mano pensando che non fosse settata. Se aspetti che il piatto vada in temperatura, poi parte anche l'estrusore, con la temperatura settata in Slic3r.


Link al commento
Condividi su altri siti

si certo ecco:


 


 


; generated by Slic3r 1.1.7 on 2014-11-11 at 15:59:08

 

; This profile is for ShareBot NG 0.2 !

 

; perimeters extrusion width = 0.35mm

; infill extrusion width = 0.52mm

; solid infill extrusion width = 0.52mm

; top infill extrusion width = 0.52mm

 

G21 ; set units to millimeters

M190 S50 ; wait for bed temperature to be reached

;M99 Y0.5 (X Y Z BACKSLASH)

M218 T1 X-58.5 Y-0. 0

G28 ;Home all axis

T0

M106 S127 ;EXTRUDER FAN ON

G1 Z10 F1000

G1 X200 Y200 F3000

M104 S250,200

T1

M109 S250,200

T0

G92 E0

M117 DUAL ESTRUSION

G90 ; use absolute coordinates

G92 E0

M82 ; use absolute distances for extrusion

M106 S255

G1 Z0.300 F4800.000

G1 F1500.000 E-2.00000

G92 E0

Link al commento
Condividi su altri siti

Allora: prima di tutto verifica di non aver selezionato il profilo della Sharebot dual Extrusion


 


Se sei nella Single extrusion allora hai problemi con lo START GCODE


 


Apri Slic3r - Vai sulla Tab Printer Settings - Dal menù a tendina seleziona NG 2 Extruder 1 printing - Clicca su Custom GCODE - Nella sezione Start Gcode copia questo


 


M204 S1200

G28 ;Home all axis

T0

G1 Z10 F1000

G92 E0

M117 Printing...

 

 

 

in alternativa http://www.sharebot.it/downloads/NG/Sharebot_Slic3r_Bundle_v1.2.zip  trovi anche il BUNDLE di configurazione per Slic3r... Prova a caricarlo e fammi sapere se è ok. 

 

PS: scarica la nuova versione di Slic3r http://slic3r.org/releases/1.2.1
  • Like 1
Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...