Vai al contenuto

Come calibro la mia nuova Prusa i3 Pro B?


 Condividi

Messaggi raccomandati

Salve

Scusate se intaso il forum di post all'antivigilia di agosto.

È tutto il giorno che guardo questo video in inglese per calibrare la mia stampante 3D. IL primo strato non scende Porto il piatto ad 1 mm dall'estrusore, uso il metodo del foglio di carta ma non riesco a stampare manco l'addesione al piano di stampa (brim). Consigli?

 

Link al commento
Condividi su altri siti

Ciao,è successo anche a me alle primissime stampe,proprio con la pro B (che è stata la mia prima stampante)
Innanzitutto controlla che il vetro sia effettivamente piano,anch'io ho avuto la pro B come prima stampante e,almeno nella mia,è arrivata un vetro che centralmente era convesso,quindi nei casi estremi in gap vetro-ugello era letteralmente chiuso.
Che slicer e impostazioni usi?Hai già steso un po' di lacca e hai riscaldato il piano?Poi ultima cosa ma non ultima,hai etfettivamente scalato nello slicer quello 0,1 mm di distanza dal piano?

Link al commento
Condividi su altri siti

Perdonami,avevo letto di fretta ( avevo capito che non stava attaccato al piano nemmeno il brim)
Ma il materiale,a estrusore caldo e dando il comando,ti esce?In caso contrario Hai già controllato i Vref dei driver? Tieni conto che se stai provando a stampare a vuoto o non scaldi l'estrusore è normale che il motore non giri. A memoria,mi pare siano 170 i °C da superare per far azionare quel motore lì

Link al commento
Condividi su altri siti

Ciao Roby94

L'estrusore lo scaldo a 200° il filamento riesco a farlo uscire ma ne esce davvero pochissimo. il Ve-jerk è 5mm, Gli step sono dell'estrusore sono +0093mm

Per Vref dei driver ti riferisci alle viti da girare per cambiare gli step dei motori?

Come slicer uso Cura 2.5, però ho anche Slic3r.

Lo Slic3r l'ho impostato Così:

Prusa i3 pro b.png

Link al commento
Condividi su altri siti

Se esce poco filamento controlla di aver scritto correttamente nello slicer il diametro dell'ugello (in genere 0.4) e del filamento (in genere 1.75) stando molto attento a scriverlo col punto decimale e non con la virgola,

In genere gli slicer partono con la configurazione del filamento a 3 mm

  • Like 1
Link al commento
Condividi su altri siti

Se non vai a microstep 93 è corretto come valore,ma senti qualche rumore che arriva dall'estrusore?Click o cose del genere?Si comunque mi riferivo a quelle viti,con quelle regoli la tensione,quindi anche la corrente, dei tuoi motori.
Stando attentissimo a non fare corti perchè gli spazi sono quelli che sono,dovresti appoggiare il puntale + di un tester sulla vitina e il negativo sul pin GND,che se nulla è cambiato da mia è quello ultimo in basso a dx (verifica che ci sia scritto in piccolo affianco GND però!) poi già che ci sei,verifica che il diametro dell'estrusore sia effettivamente 0.3,il mio stock era 0,4mm

  • Like 1
Link al commento
Condividi su altri siti

1 ora fa, roby94 dice:

Se non vai a microstep 93 è corretto come valore,ma senti qualche rumore che arriva dall'estrusore?Click o cose del genere?Si comunque mi riferivo a quelle viti,con quelle regoli la tensione,quindi anche la corrente, dei tuoi motori.
Stando attentissimo a non fare corti perchè gli spazi sono quelli che sono,dovresti appoggiare il puntale + di un tester sulla vitina e il negativo sul pin GND,che se nulla è cambiato da mia è quello ultimo in basso a dx (verifica che ci sia scritto in piccolo affianco GND però!) poi già che ci sei,verifica che il diametro dell'estrusore sia effettivamente 0.3,il mio stock era 0,4mm

Giorni fa sulla punta in ottone dell'estrusore riuscivo a leggere 0.3 mm

Cosa devo testare? il driver dell'estrusore? Che valori mi deve restituire il tester? Io non ho studiato elettronica, purtroppo non conosco le leggi di Ohm

Link al commento
Condividi su altri siti

Si,esattamente il driver,per i valori posso dirti che l'anno scorso,appena assemblata,mi sono imbattuto in sto problema,purtroppo non sono uno smanettone e non conosco ogni singolo driver,e ogni nema 17,dopo varie ricerche ero risalito a un range utile di 0.4-0.7.Il mio però l'avevo settato andando a tentativi e a occhio,alla fine l'ho fatto arrivare a 1,2V per farlo muovere senza perdere step,che è tanto se consideri i numeri che leggi in giro,però posso garantirti che il dissipatore rimane tiepido,non accenna minimamente a scaldare seriamente.Tieni conto che la mia è di un anno fa, non so se hanno cambiato qualcosa,io ti direi di misurarlo,se leggi valori come 0,2V, è lampante che il problema sta lì.Per fare un lavoro fatto bene dovresti risalire al datasheet del motore,poi la legge di ohm che ti serve è quest V=R x I      dove V è il valore che serve a te,R è la resistenza interna del motore,I è la corrente,espressa in Ampere,a te serve la massima per non cuocere il motore.Se non ti risponde qualcuno che sa con certezza che Vref devi impostare ti direi di incrementare,con molta cautela e calma,un valore sempre crescente.Stai attento,l'unica roba,che è estremamente sensibile quella vitina,quindi tester alla mano e le prime stampe controlla che non sia rovente nè il driver nè il motore

  • Like 1
Link al commento
Condividi su altri siti

3 minuti fa, roby94 dice:

Si,esattamente il driver,per i valori posso dirti che l'anno scorso,appena assemblata,mi sono imbattuto in sto problema,purtroppo non sono uno smanettone e non conosco ogni singolo driver,e ogni nema 17,dopo varie ricerche ero risalito a un range utile di 0.4-0.7.Il mio però l'avevo settato andando a tentativi e a occhio,alla fine l'ho fatto arrivare a 1,2V per farlo muovere senza perdere step,che è tanto se consideri i numeri che leggi in giro,però posso garantirti che il dissipatore rimane tiepido,non accenna minimamente a scaldare seriamente.Tieni conto che la mia è di un anno fa, non so se hanno cambiato qualcosa,io ti direi di misurarlo,se leggi valori come 0,2V, è lampante che il problema sta lì.Per fare un lavoro fatto bene dovresti risalire al datasheet del motore,poi la legge di ohm che ti serve è quest V=R x I      dove V è il valore che serve a te,R è la resistenza interna del motore,I è la corrente,espressa in Ampere,a te serve la massima per non cuocere il motore.Se non ti risponde qualcuno che sa con certezza che Vref devi impostare ti direi di incrementare,con molta cautela e calma,un valore sempre crescente.Stai attento,l'unica roba,che è estremamente sensibile quella vitina,quindi tester alla mano e le prime stampe controlla che non sia rovente nè il driver nè il motore

In verità oggi mi è successa una cosa strana. Repetiter host mi ha segnalato che l'estrusore (MK8) è arrivato ad una temperatura di 350°.

Se così fosse devo cambiare la cartuccia o anche i driver?

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...