Vai al contenuto

shift orizzontale della stampa


Messaggi raccomandati

Ciao a tutti, come potete vedere nelle foto allegate, la mia sharebot NG ha shiftato la stampa di un pezzo. Non è la prima volta che capita.

inoltre non ha nemmeno finito d stampare correttamente il pezzo.

Il Gcode usato è stato fatto con Slic3r, e in passato aveva fatto lo stesso difetto con file che altre volte non creavano problemi, quindi escludo sia un problema di Gcode.

Avete idee di quale sia il problema?

sharebot2.jpg

sharebot1.jpg

Link al commento
Condividi su altri siti

  • Risposte 4
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Giorni Popolari

Miglior contributo in questa discussione

Immagini Pubblicate

CtBè le possibilità sono in ordine di probabilità, semplicità di soluzione:

Controlla la lubrificazione dell' asse interessato a stampante spenta senti se il carrello si muove liscio e se no pulisci lo bene e lubrifica con vasellina tecnica.

Poi se l'asse interessato ha il trascinamento a cinghia controlla che la cinghia non sia molle o consumata e controlla che l' ingranaggio di trascinamento non sia mollato sull' asse del motore e che sia sano il cuscinetto di rinvio della cinghia.

Controlla che la potenza del motore sia sufficiente, fai avanzare il motore e frena leggermente con la mano il carrello. Senti subito se perde passi, nel caso per prima cosa controlla la vref oppure se i cavi te lo consentono prova a scambiare due motori tra loro e riprova il movimento frenato, questo ti permette di capire se é motore o elettronica senza dover smanettare sulla vref

Link al commento
Condividi su altri siti

Grazie per l'aiuto,

effettivamente credo sia un problema di lubrificazione.

Premetto che questa stampante 3D in 2 anni non è mai stata lubrificata ne manutenuta a dovere :S ..

se provo a spingere il carrello col dito in direzione sinistra (vedi foto) sento che fa attrito, mentre al contrario va liscio senza spingere troppo.

Anche quando stampa un tratto dritto da destra verso sinistra va un po a scatti.

Gli ingranaggi sembrano ok. Provo allora a mettere della vaselina sull'asse e sugli ingranaggi interessati (quello sull'asse del motore a destra e quello dal lato opposto sul quale gira la cinghia). 

Il cuscinetto di rinvio della cinghia quale sarebbe?

stampante3d.jpg

Link al commento
Condividi su altri siti

Grazie mille! ho lubrificato cuscinetti ed ingranaggi ed ora stampa alla perfezione! :thumbsup: (allegate foto di prima e dopo)

Da una delle foto che avevo messo nel primo post invece si vedeva anche che la stampa non era terminata correttamente in quanto l'estrusore si era otturato. Ho risolto il problema a modo mio pulendolo con un filo metallico sottilissimo inserito al suo interno da sotto fino a farlo uscire da sopra ed usandolo tipo filo interdentale.

Mi domando: è una pratica consueta la pulizia dell'estrusore per rimuovere residui che ne potranno causare l'otturazione? O se capita spesso vuol dire che c'è qualche altro problema che non ho attenzionato?

3d1.jpg3d2.jpg

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...