Vai al contenuto

Primo layer di stampa dopo il raft


Messaggi raccomandati

Ho un problema che di volta in volta mi spunta a random in qualche macchina e poi sparisce da solo, il fatto è che quando spunta ogni volta le provo tutte, pulizia, taratura, sostituzione ugello, ma non cambia nulla, poi dopo qualche giorno sparisce da solo il problema.

Come si vede dalle foto, il problema è relativo solo all'inizio del primo layer di stampa, in ogni caso mi rovina le stampe..

Ho gia contattato la zortrax spero possano darmi una risposta

Copia di 20151210_143355_HDR.jpg

Copia di 20151210_143400_HDR.jpg

Copia di 20151210_143407_HDR.jpg

Link al commento
Condividi su altri siti

l'autobed leveling ti funziona bene?....sembra che adesivizzi male il primo layer....o c'è poco materiale, o c'è l'estrusore troppo lontano dal piatto.

e dato che mi dici che spunta a random e l'auto bed leveling lo fà ad ogni stampa (credo)...magari dipende da li.

Saluti

Marco Capolino

 

Link al commento
Condividi su altri siti

7 minuti fa, i3D dice:

l'autobed leveling ti funziona bene?....sembra che adesivizzi male il primo layer....o c'è poco materiale, o c'è l'estrusore troppo lontano dal piatto.

e dato che mi dici che spunta a random e l'auto bed leveling lo fà ad ogni stampa (credo)...magari dipende da li.

Saluti

Marco Capolino

 

IL problema è solo la partenza poi stampa bene, ho anche smontato il piano perforato per ripulirlo internamente, ho provato anche a mettere un nuovo piatto, in oltre la calibrazione io la faccio sempre manuale inizialmente e dopo gli do quella automatica.. a me sembra quasi che nei primi 20 secondi non ci sia materiale a sufficienza

Link al commento
Condividi su altri siti

18 minuti fa, i3D dice:

ma se fai la calibrazione manuale ....e poi gli dai quella automantica, teoricamente quella automatica si sovrappone a quella manuale annullando le tue tarature.....credo visto che non ne ho mai usata una :-)

No assolutamente, non si sovrappone, perche quando gli ridò quella automatica non mi chiede mai di regolare a destra o a sinistra o avanti o indietro con la taratura manuale riesco a portare sempre tutti i punti a 0 o al limite +1 o -1  i quali sono parametri che la macchina accetta, si fa giusto un giro di controllo, la taratura rimane quella mia

Link al commento
Condividi su altri siti

@i3D Vedi queste foto, ho messo un nuovo ugello originale, ho girato l'oggetto sul piatto, e adesso come puoi vedere il difetto si è spostato nel centro, quando finisce di fare il raft la prima cosa che crea è il bordo laterale è non si vedono problemi di nessun genere lo crea perfettamente dopo di che finisce il giro e inizia a stampare dentro e all'inizio si vede che non riesce ad estrudere bene per soli circa 10 secondi dopo di che si sistema  è solo l'inizio, se posso faccio un video

Copia di 20151210_162238_HDR.jpg

Copia di 20151210_162303_HDR.jpg

Copia di 20151210_162312_HDR.jpg

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...