Vai al contenuto
  • Benvenuto!

     

  • 0

problema Anycubic Chiron


Domanda

Ciao a tutt*! ho un problema con una stampante Anycubic Chiron: come si vede nelle foto allegate mancano dei pezzi di layer negli oggetti stampati... questo continua a succedere ed è più visibile in stampe che superano i 2-3 cm sull'asse Z. Ho provato a rallentare la velocità di stampa e ad aumentare lo spessore delle pareti esterne ma non cambia nulla... Qualcuno ha qualche idea di cosa potrebbe essere il problema? 

Vi ringrazio!

4.jpg

7.jpg

1.jpg

imp1.PNG

imp2.PNG

imp3.PNG

imp4.PNG

imp5.PNG

imp6.PNG

Link di questo messaggio
Condividi su altri siti
  • Risposte 4
  • Creato
  • Ultima Risposta

Miglior contributo per questa domanda

Giorni Popolari

Miglior contributo per questa domanda

Immagini Pubblicate

4 risposte a questa domanda

Messaggi raccomandati

  • 0

sei sottoestruso, nella mia firma c'è "calibrazione assi" leggilo, soprattutto per il test di E, che sarebbe il motore che spinge il filamento

Link di questo messaggio
Condividi su altri siti
  • 0
Il 7/5/2021 at 19:12, Killrob ha scritto:

sei sottoestruso, nella mia firma c'è "calibrazione assi" leggilo, soprattutto per il test di E, che sarebbe il motore che spinge il filamento

ti ringrazio per il consiglio e mi scuso per il ritardo nella risposta.

ho effettuato un paio di test (vedi foto) e, nello specifico, nel test sul motore spingifilo E su 150 mm di estrusione vedo un errore di circa 29 mm. Vorrei provare a modificare il valore step/mm ma non riesco a trovare il valore attuale.. qualche consiglio? si tratta di una Anycubic Chiron

Allego altre foto di stampe recenti con difetti importanti.. confermi la teoria della sottoestrusione?

grazie mille!

test AC 2.jpg

test AC 3.jpg

test AC 4.jpg

es Ac 1.jpg

es Ac 1.jpg

Link di questo messaggio
Condividi su altri siti
  • 0

In vase Mode eri sottoestruso, da queste ultime stampe mi sembri addirittura sovraestruso. Dal pannello della chiron non arrivi a vedere gli stepmm dei motori? Magari sotto control? Non lo conosco il pannello della chiron 

Link di questo messaggio
Condividi su altri siti
  • 0
34 minuti fa, Killrob ha scritto:

In vase Mode eri sottoestruso, da queste ultime stampe mi sembri addirittura sovraestruso. Dal pannello della chiron non arrivi a vedere gli stepmm dei motori? Magari sotto control? Non lo conosco il pannello della chiron 

scusa ho sbagliato il caricamento delle foto..volevo mostrarti anche queste:

1335902301_esAC2.thumb.jpg.4acc976f610ce5ea7b73e0953af870ab.jpg

971228970_esAC4.thumb.jpg.4a0ce03a7b924c60f5641d6cf04d2d85.jpg

1772954744_esAC3.thumb.jpg.39664df92aa638ec0d82b0a83b337343.jpg

come vedi l'estrusione è molto irregolare e si alternano zone con buchi ad angoli invece  dove il il filamento è in eccesso.

Purtroppo non trovo informazioni a riguardo dal pannello della Chiron (a diifferenza della Ender3) e non saprei come altro fare..

Grazie

 

 

Link di questo messaggio
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa domanda...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...