Vai al contenuto

andrek

Membri
  • Numero contenuti

    27
  • Iscritto

  • Ultima visita

Reputazione Forum

3 Neutral

Su andrek

  • Grado
    Smanettone
  1. oltre alla maggiore area di stampa per quale motivo me la consigli? che ne dici di flyingbear ghost 5 o artillery sidewinder di cui ne parlano tanto?
  2. un dubbio.. possiedo una stampante ender 3 pro e vorrei affiancare un altra stampante.. cosa potreste consigliare? viene utilizzata per modelli architettonici e sarebbe bello aumentare un pò l'area di stampa rispetto a quella attuake.. inoltre stavo cercando di capire se aumentando un pò il budget è possibile trovare prodotto di maggiore qualità/affidabilità.. grazie a tutt*!
  3. direi che il risultato è buono e sicuramente meglio di prima..ora sto provando con altri tipi di modelli per vedere la differenza. Quello in foto è la copertura di un modello architettonico ed è un buon risultato..apparte le famose "righe" sulle superfici piane: avete idea di come migliorare questo aspetto?
  4. forse mi aspettavo di peggio..non sembrava otturato comunque ok ho tagliato anche un pò di più ho fissato di nuovo la vita e ora sembra funzionare..appena finisce la stampa vi aggiorno Grazie!
  5. ho provato a smontare l´hotend per controllare non fosse otturato il tubo.. non sembrava in condizioni pessime ma ho dato comunque una pulita generale. Dopo aver rimontato il tutto e lanciato la stampa, inizia a stampare fino ad un certo punto dove si blocca dicendo che il nozzle ha raggiunto la temperatura massima..supponendo fosse un problema del sensore ho provato a avvitare / allentare al vite che lo collega all´hotend e riparte ma poi il problema continua a riproporsi..idee? Grazie!
  6. il file stl è stato esportato da un modello rhino costruito in metri e non so perchè lo esporti così piccolo (?)... non son sicuro ma dovrebbe essere un modello scaricato e poi modificato. Effettivamente Cura 4.7 avverte del problema della mesh convessa, cosa che non accadeva con la versione 4.5 o Creality Slicer. In realtà la parte verticale del rubinetto dovrebbe costruirla..e invece risulta tutta sformata e sbrodolota... Solitamente stampo da 0.1 a 0.2 ma in questi modelli volevo provare e vedere fino a dove si vedere la differenza dello spessore layer. Al moment
  7. ecco qualavabo.stl il modello stampato presenta una superficie piana come se il lavandino fosse pieno d'acqua invece che vuoto grazie! qua sotto le dimensioni di stampa
  8. cambiando pla la macchina sta nuovamente stampando a 200 C senza che tagliassi o sostituissi il tubo ed i risultati sono buoni...A questo punto è comunque oppurtuno intervenire sul tubo o forse il problema era un altro? Un'altra curiosità.. quando stampo il lavandino in foto risulta "pieno" nonostante il modello sia diverso.. mi succede anche con altri modelli con forme simili (tipo vasche, wc, bidet ecc,).. avete qualche idea? può aver a che fare con i supporti ovunque? Inoltre il rubinetto non viene bene..e questo mi fa pensare che comunque ci siano dei problemi Grazie
  9. Ora sto stampando pla aumentando la temperatura a 220 e sembra funzionare. Con la retrazione a distanza 4,5 mm e velocità 60 mm/s sono aumentati i tipici filamenti appesi. Ora sto provando con 4,5 e 80 mm/s. Appena possibile eseguo lo smontaggio e taglio del tubo in teflon
  10. distanza retrazione 6 mm e velocità 80 mm/s..sono i parametri predefiniti di Creality Slicer e non li ho mai modificati ok grazie provo ad accorciarlo... non rischia però di limitare i movimenti in fase di stampa? in allegato le foto dell'hotend: sembrerebbe che durante la stampa il filo rimanga inceppato dentro al tubo o all'hotend senza più fuoriuscire. Questo presumo che alla lunga porti anche alla rottura del filo perchè più volte l'ho trovato danneggiato all'ingresso del bowden Inoltre per rimuovere il filo pla devo alzare la temperatura fino a 250 e tirare
  11. perdonate il ritardo nella risposta ma sono stato lontano da pc e stampa 3d per un pò.. Ho provato a cambare il nozzle e a fare un pò di pulizia generale ma il primo risultato è quello che si vede in foto... ad un certo punto smette di estrudere il filamento senza un apparente motivo valido e non so più cosa fare!
  12. @MAL1190 ok! non ho ancora mai fatto un thin wall test ma ci proverò!
  13. perfetto! appena posso lo cambio e farò un altra prova..grazie! 🙂
  14. da novembre dell'anno scorso..a ritmi più e meno intensi.. dici che potrebbe essere usurato?
  15. esatto! non riesco però a trovare una correlazione tra i muri con questo difetto.. lo si trova spesso su muri paralleli dello stesso modello ma mai su tutti! ed inoltre è presente anche con muri con diversa inclinazione... @Killrob questo è il risultato abbassando la percentuale di flusso al 93... mi sembra che il problema rimanga sui muri più spessi e sulel murature più sottili diventano "trasparenti"
×
×
  • Crea Nuovo...

Informazioni importanti

Abbiamo inserito dei cookies nel tuo dispositivo per aiutarti a migliorare la tua esperienza su questo sito. Puoi modificare le impostazioni dei cookie, altrimenti puoi accettarli cliccando su continua.