Vai al contenuto

Estrusore semi bloccato o sporco?


Messaggi raccomandati

Ciao a tutti,


 


in un'altra discussione ho mostrato cosa mi succedeva ieri, con pezzi che avevano delle zone "vuote", come se il filamento facesse fatica ad uscire.


 


Questa mattina la situazione è peggiorata, dovevo stampare dei pezzi in ABS ma non c'è stato verso, flusso incostante, scarsità di materiale, etc...


 


A questo punto ho provato a cambiare filamento e nel caricare il PLA mi sono accorto che il filamento fa fatica ad entrare e il flusso è ridottissimo e inizia solo se spingo a mano il filamento nella camera.


 


Spingendo esce un ricciolo molto sottile e che continua ad avvolgersi su se stesso invece di cadere regolare.


 


Cosa mi suggerite di fare?!?


Link al commento
Condividi su altri siti

è una vera scocciatura ma mi sa che a questo punto ti tocca smontare l'hotend e dargli un bella pulita! 


 


Controlla in che stato è messo il tubicino in ptfe, potrebbe essere quello intasato anche se mi sa che l'ugello è proprio sporco, se hai sempre stampato ABS e lo pulirei con l'acetone e poi rimontato il tutto estrudi del pla lentamente e a temperature basse in modo da togliere i residui e non formarne di nuovi.


 


Se anche questo ti va male mi sa che devi spurgare l'ugello fisicamente   :mellow:


Link al commento
Condividi su altri siti

è una vera scocciatura ma mi sa che a questo punto ti tocca smontare l'hotend e dargli un bella pulita! 

 

Controlla in che stato è messo il tubicino in ptfe, potrebbe essere quello intasato anche se mi sa che l'ugello è proprio sporco, se hai sempre stampato ABS e lo pulirei con l'acetone e poi rimontato il tutto estrudi del pla lentamente e a temperature basse in modo da togliere i residui e non formarne di nuovi.

 

Se anche questo ti va male mi sa che devi spurgare l'ugello fisicamente   :mellow:

 

Ora sono entrato con una corda da chitarra da 0.3 nell'ugello ed è uscito un tot di schifo... sto provando a stampare del PLA per vedere se riparte.

 

C'è una guida per smontare l'hotend?!? Grazie mille!

Link al commento
Condividi su altri siti

Ora sono entrato con una corda da chitarra da 0.3 nell'ugello ed è uscito un tot di schifo... sto provando a stampare del PLA per vedere se riparte.

 

C'è una guida per smontare l'hotend?!? Grazie mille!

a volte "miscelare" pla - abs -gomma - pva crea molti residui.

ti consiglio di prendere un filamento di inserire un filamento di pla fino all'estrusore e abbassare la temperatura in zona 120°+ o - e provi a far estrudere (a mano) una piccola quantità e poi ritrai ( a mano senza sforzare mi racconando altrimenti rischi di spezzare il filamento) e fai questa operazione una decina di volte, tagliando sempre la punta per 20-30mm

che hotend hai?

se hai i jhead +bowden te la pubblico

Link al commento
Condividi su altri siti

a volte "miscelare" pla - abs -gomma - pva crea molti residui.

ti consiglio di prendere un filamento di inserire un filamento di pla fino all'estrusore e abbassare la temperatura in zona 120°+ o - e provi a far estrudere (a mano) una piccola quantità e poi ritrai ( a mano senza sforzare mi racconando altrimenti rischi di spezzare il filamento) e fai questa operazione una decina di volte, tagliando sempre la punta per 20-30mm

che hotend hai?

se hai i jhead +bowden te la pubblico

 

Non so come si chiami tecnicamente il mio estrusore... :)

 

La stampante è una Sharebot NG.

Link al commento
Condividi su altri siti

ok...forse e meglio che contatti il loro servizio assistenza

 

Fatto. Ho montato diverse Prusa e l'estrusore è identico. Svitato, scaldato, è uscito un tappo di roba sporca. Nel rimontarlo ho visto che c'erano dei residui anche sul pignone di trascinamento e ho pulito anche quello.

 

Ora sto stampando, vediamo come va...  :)

 

Grazie a tutti!

  • Like 1
Link al commento
Condividi su altri siti

Fatto. Ho montato diverse Prusa e l'estrusore è identico. Svitato, scaldato, è uscito un tappo di roba sporca. Nel rimontarlo ho visto che c'erano dei residui anche sul pignone di trascinamento e ho pulito anche quello.

 

Ora sto stampando, vediamo come va...  :)

 

Grazie a tutti!

bravo!!! così si fà, con calma e sangue freddo.

BENE

Link al commento
Condividi su altri siti

bravo!!! così si fà, con calma e sangue freddo.

BENE

 

Se ora il problema è risolto, dovrei aver risolto anche quello dei buchi nelle stampe, probabilmente sporco + estrusore diminuivano la quantità di materiale estruso lasciando i buchi...

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...