Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

iLMario

BigTreeTech SKR Pro v1.1

Recommended Posts

5 minuti fa, Tomto dice:

Vabbè gli end stop si immagino...prova a metterli...sembrano cose assurde, ma spesso marlin fa cose che non dovebbe fare ...se qualcosa manca all'appello blocca tutto (forse in molti casi è un bene)....non so posta il config forse ti è sfuggito qualcosa se stai facendo 40 cose tutte insieme è normale ....domanda ? ma i jumper sono in modalità standalone? 

I jumper credo siano ok, ma devo riverificare

Gli end stop non li ho attaccati, mi aspetterei un movimento finché non va a sbattere, dato che l'endstop non c'è

Fatto sta che potrebbe andare scrivere qualcosa a video.... Ha un LCD, che lo usi no?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@iLMario so che tu sei un programmatore .Ma qua lo sai meglio di me, non c'è nulla da programmare solo smadonnare su un fw che sembra fatto apposta per far incazzare la gente ....poi succede che più ti incazzi e più lasci qualcosa fuori posto ...io per fare cosi ho lasciato i fili lenti...ho rischiato se ti ricordi (vabbè io poi sono un caso a parte 😂

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Adesso, Tomto dice:

@iLMario so che tu sei un programmatore .Ma qua lo sai meglio di me, non c'è nulla da programmare solo smadonnare su un fw che sembra fatto apposta per far incazzare la gente ....poi succede che più ti incazzi e più lasci qualcosa fuori posto ...io per fare cosi ho lasciato i fili lenti...ho rischiato se ti ricordi (vabbè io poi sono un caso a parte 😂

Lo so bene, infatti ho la lerdge già nel carrello, aspetto solo il via dal cinese, che con tutta probabilità arriverà questa notte

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho capito, senza endstop attaccati non funziona niente

Ho attaccato un paio di endstop, ovviamente i fili non sono corretti, ho dovuto girare il connettore ma almeno vedo girare l'albero

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

La consigliate ? Nel senso come elettronica soprattutto .. o è una baracca tipo le MKS Gen L 1,0 vendute sempre da BigTreetech ? Io ne ho una fatta coi piedi.. .tensioni ballerine, noisy .. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Alla fine non l'ho ancora usata, ma ti posso dire che:

1) non c'è una eeprom per salvare le configurazioni, pertanto devi utilizzare delle modalità differenti aggiunte di recente nel marlin (ad esempio salvare su SD)

2) sembrerebbe non sia possibile stampare da SD, la SD non viene vista dal firmware, apparentemente è usabile solo per flashare il firmware stesso. Devi usare la SD del pannello LCD

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 6/8/2019 at 22:05, iLMario dice:

Ho capito, senza endstop attaccati non funziona niente

Veramente sulla mia che sto provando in questi giorni, anche senza endstop, se mando un comando da Pronterface i motori girano eccome... C' è un settaggio che simula gli endstop ( in modalità software) fermando i motori se la testina tenta di superare le dimensioni del bed. Se non trovi dove, appena ho due minuti ti mando i riferimenti dove modificare.

A parte il fatto che non si può caricare il firmware direttamente via USB , enorme cazz....,  per il resto mi sembra ben fatta, completa. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

qualcuno ha provato ad alimentarla con tensioni diverse? Per diverse intendo che ne so, per il piatto alimentazione a 24V, per i motori e alimentazione scheda 12v . Dato che ci sono ingressi separati per i vari carichi verrebbe da pensare che siano completamente indipendenti uno dall'altro...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

buonasera, approfittando degli sconti di ieri (11/11) ho comprato questa scheda in combo con il tft35 e sei TMC5160. ora non mi resta che aspettare e magari inizare a smanettare col fw. nessuno che l'abbia messa in funzione al 100%?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.