Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Lobo

Impostazioni temperature diverse dallo slicer

Recommended Posts

ciao a tutti, ho un problema con una A20 (arrivatami ieri)

imposto sullo slicer tutti i miei parametri ma, una volta inserita la sd e caricato il file da stampare, la stampante mi impsta di default 215° per l'estrusore, 55°il piano e 100% di fr, infischiandosene di quello che ho impostato io. 

Tutti gli altri parametri rimangono, credo, giusti.

il problema sta nei settaggi della stampante o nello slicer (Cura 4.5)?

 

Giovanni

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Di solito dipende dall'utente

Apri il gcode, nelle prime 30/40 righe ci sono le prime impostazioni tra cui le temperature.... Guarda cosa stai comandando alla stampante.

Inviato dal mio tablet utilizzando Tapatalk

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

caspita.. ho visto ora che al blocco 4 il valore della temperatura me lo imposta come voglio io... al blocco 13 lo mette a 215°!

su cura questa voce non mi permette di correggerla....

 

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

e cmq 100% fr è giusto 

vuol dire che sta andando al 100% della velocità da te impostata

se hai impostato 60mm/s v a 60mm/s

se lo metti al 50% va a 30mm/s

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Non ci sono commenti d'aiuto? Controlla lo startup gcode della stampante

Inviato dal mio tablet utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ecco quello che ho visto sul gcode e quello che mi dice Cura per l'impostazione che non riesco a cambiare

gcode.png

gcode1.png

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

E lo startup gcode?

Inviato dal mio tablet utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

non sono ancora pratico, dove posso trovarlo?

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Tipo gestione profili, stampanti.....

Inviato dal mio tablet utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Gestione stampante->Impostazioni Macchina
Ciaoo

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

sono entrato in gestione macchina, ma non trovo alcun settaggio per le temperature di estrusione...

anche cambiando i vari profili di stampa (fine, normal, draft...) non mi risolve la cosa

111.png

112.png

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

nella seconda immagine
Codice G avvio
allunga la schermata dal bordo sotto e vedi se compaiono altre righe sotto M107
Ciaoo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ustia.... ho visto ora!

dici che posso cancellare direttamente da qui i blocchi

M104 S215

M140 S55

?

L'M109 cosa stà a indicare?

 

112.png

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

M104 imposta la temp hotend
M109 Attende che la temp sia giusta
M140 imposta la temp hotbed

Al posto dei tuoi metti
M104 S180 ; set extruder temp
M140 S{material_bed_temperature_layer_0} ; set bed temp
M190 S{material_bed_temperature_layer_0} ; wait for bed temp
M109 S{material_print_temperature_layer_0} ; wait for extruder temp

Cosi usi quelli che imposti nei profili

material_bed_temperature_layer_0 per la temp del bed del primo layer
material_bed_temperature_layer per la temp di tutti gli altri layer
material_print_temperature_layer_0 per la temp estrusore del primo layer
material_print_temperature_layer per la temp estrusore di tutti gli altri layer

Ciaoo

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

grazie infinite.

ne G-code che mi esce, già ci sono i miei settaggi scritti prima del codice di avvio, quindi probabile che basti eliminare questi. oggi provo.

cavolo è lo stesso linguaggio ISO che utilizza il mio tornio CNC.... mi mancano da conoscere i vari codici M specifici per questa macchinetta, ma ora ho capito molto!

grazie!

 

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


I servizi di Stampa 3D forum

Seleziona il servizio che stai cercando:



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.