Vai al contenuto

Ago88

Membri
  • Numero contenuti

    56
  • Iscritto

  • Ultima visita

  • Giorni Vinti

    2

Ago88 ha vinto la giornata in 9 Ottobre 2015

Ago88 ha avuto il contenuto più apprezzato!

Reputazione Forum

9 Neutral

Su Ago88

  • Grado
    Smanettone
  • Compleanno 20/10/1988

Profile Information

  • Sesso
    Male
  • Città
    san martino di lupari (PD)

Visite recenti

901 visite nel profilo
  1. grazie dei consigli. 1: provo a misurare la vref nel driver di X e di Y. Quanto dovrebbe essere? Si fa a macchina accesa o spenta? 2. a monte dei driver ci sono dei trimmer. Come sono fatti? sono regolabili a mano?
  2. https://www.tindie.com/products/ivc/mightystep17-a4982-stepper-driver-makerbot/ precisamente sono questi
  3. purtroppo il cavo motori è composto così: da una parte ci sono i tre connettori per i tre motori. Dall'altra c'è un connettore unico che si connette all scheda. Non so se mi spiego. Qyuindi non posso invertire niente...
  4. quindi..controllare la vref con un tester. si deve fare a motore in fase di "movimento" immagino. e dove posso leggerla??
  5. scusa la mia ignoranza ma non soi cosa intendi per vref...cmq i driver sono a posto perche ho fatto le prove e funzionano scambiandoli
  6. non ho invertito i motori, ho collegato il connettore del motore x (il motore che ha problemi) e l'ho collegato al motore y. a quel punto il problema si trasferische sul motore y (il motore y è sano e funziona bene)
  7. purtroppo i pezzi sono di qualche anno fa e li ho buttati via tutti...si vedeva proprio uno sfasamento nella verticalità dei layer. Ma questo avveniva all'inizio del problema, ad oggi il motore è completamente fuori fase in senso che sfarfalla avanti e indietro e non traina la cinghia!
  8. BUONGIORNO RAGAZZI E GRAZIE PER LA VELOCITà. purtroppo non sono i driver; ho invertito il driver x con y e il problema persiste sul motore x. Sintomo che gli azionamenti driver sono apposto. E adeso??...avete qualche altra idea?? grazie
  9. Ciao! ti ho fatto una foto. Forse ho individuato il driver. Provo a Staccarlo con una pinza??..guarda la foto grazie
  10. il carrello è perfetto...la cinghia gira bene...come l'alberino del motore. Escludo anche io un problema meccanico. anche perchè per qualche mese il problema era sparito ...poi si è ripresentato! non compare con una logica....è questo che non capisco!
  11. dovrei aprirla...quindi ti allego una foto appena posso! ma si trovano in commercio questi componenti? hai qualche link da girarmi? intanto grazie
  12. quindi sarebbe un componente elettronico da staccare dalla scheda e invertirlo con quello dell'asse y?...ma si stacca come la ram del PC per capirsci?
  13. spiegati meglio....sono inesperto in elettronica. bisogna cambiare qualche componente dell hardware (schede ecc) oppure riprogrammare qualcosa?
  14. Ciao a tutti, ripropongo un problema di qualche anno fa...grazie in anticipo a chi mi saprà rispondere! Possiedo una stampante replicator 2x acquistata nell’ottobre del 2013. Dopo anni di normale servizio (circa 800/1000ore) qualche tempo fa le stampe iniziano a presentare un difetto di sfasamento dei piani. Ad un layer (non determinato) della stampa vi era uno slittamento lungo l’asse x di qualche mm che comprometteva ovviamente l’intero lavoro. Da sporadico il problema è divenuto molto frequente (anche più volte sulla stessa stampa) fino ad oggi, dove il movimento dell’asse x è degen
  15. Ciao a tutti! Possiedo una stampante replicator 2x acquistata nell’ottobre del 2013. Dopo anni di normale servizio (circa 800/1000ore) qualche tempo fa le stampe iniziano a presentare un difetto di sfasamento dei piani. Ad un layer (non determinato) della stampa vi era uno slittamento lungo l’asse x di qualche mm che comprometteva ovviamente l’intero lavoro. Da sporadico il problema è divenuto molto frequente (anche più volte sulla stessa stampa) fino ad oggi, dove il movimento dell’asse x è degenerato fino a sviluppare una costante oscillazione/vibrazione di avanti indietro continuo del
×
×
  • Crea Nuovo...