Vai al contenuto

ENDER 3 PRO HELP! PRIMA STAMPA E SI PIANTA L'ESTRUSORE NEL BED!!!


print'n'roll
 Condividi

Messaggi raccomandati

Buongiorno a tutti, ho appena trovato questo forum e ricercando sia su questo forum sia su internet e you tube non trovo nessuna indicazione sul problema che riscontro.

Ho montato da poco la stampante, ho preparato finalmente il file, l'ho caricato sulla schedina e mandando in stampa si pianta l estrusore abbassandosi  nel bed.

Prima ho fatto le operazioni di auto home, blocco degli stepper e mosso a mano i carrelli per azzerare i 4 angoli del piatto.

mi son già piantato 2 volte e non capisco cosa devo fare per fare la mia prima stampa.

Ho già anche pensato che il pezzo in plastica che tiene il motore dell asse z vada montato più in alto??? c'è qualche indicatore per la regolazione????

Spero che una qualche anima pia mi aiuti visto che è già una settimana che l'ho acquistata e non sono ancora riuscita a provarla per capire se funziona.

Sono  già riuscito per un errore a cancellare la schedina con i vari file allegati quindi se serve qualcosa da li non ce l'ho.

Link al commento
Condividi su altri siti

  • Risposte 20
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Giorni Popolari

Miglior contributo in questa discussione

Immagini Pubblicate

Allora, quel che faccio io è questo:

1) premo autohome (l'estrusore va a posizionarsi nell angolo  sinistro in basso sotto al piatto, stesso punto in cui si andra a piantare)

2) disabilito stepper (qui muovo manualmente per portare i 4 angoli alla misura giusta con il foglio di carta

3) stampo da card, Ho fatto il video ma ho fatto dei casini e non e venuto subito come doveva (ora mi son già piantato 3 volte direi di non rifarlo) IL PUNTO IN CUI SI PIANTA E LO STESSO IN CUI FA L'AUTOHOME.

Se propio vi servono vi faccio una foto del punto in cui è fermo ma è appunto dove si ferma per l'autohome!!!! e posso fare una foto del finecorsa montato a fianco (secondo me non è quello però io l'ho montato fino in fondo in appoggio.

Link al commento
Condividi su altri siti

Per inviare la foto devo configurare la mail sul telefono e devo rigenerare la password! Non e che si veda molto il quadro in plastica dell' estrusore è a filo sul bed e l'ugello e sotto a quel piano partendo da fuori si và a piantare penso che quello zero sia sbagliato. 

Ma è inutilizzabile e c'è qualche errore secondo voi oppure sono io che sbaglio qualcosa?

Link al commento
Condividi su altri siti

ok vediamo di capire

dall'immagine grossolana che ho fatto, il piatto ed il sensore di finecorsa devono stare allo stesso livello, poi si interviene per fare le regolazioni di fino con le rotelle sottopiatto per avere il giusto spazio fra nozzle e piano di stampa.

Scaricati questa immagine e facci vedere dove sta il problema con frecce e indicazioni

 

piatto.gif

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...