Vai al contenuto

Layer shifting solo quando uso OctoPrint


 Condividi

Messaggi raccomandati

Mi sto cimentando con qualche stampa in 3D... ho una GEEETECH E180.

Inizialmente ho usato il software fornito con la stampante EasyPrint, ma vista la versione unicamente windows, e l'impossibilità di comunicare senza fili, o spegnere il computer lasciando comunque la stampante continuare mi sono deciso di provare Octoprint (octopi). Quindi Raspberry pi via usb, installato e tutto e il software funziona... ma...

Il problema è che se carico un file gcode usando Octoprint, ottengo lo stesso spostamento mano a mano che viene stampato l'oggetto, cosa che non accade utilizzando il software ufficiale.

Ho provato sia usando CURA come slicer che EasyPrint (ufficiale) esportando i gcode e caricandoli dall'interfaccia web di octoprint.

Per fortuna (almeno) posso vedere che lo fa dopo soli pochi layers.
 

1bcb409ec0f278f0a6ffc9f2b13688d4336d2bd6.jpg

Link al commento
Condividi su altri siti

  • Risposte 0
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Giorni Popolari

Miglior contributo in questa discussione

Immagini Pubblicate

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...