Vai al contenuto

problemi stampa e rumori anet3d ET4


bodyes
 Condividi

Messaggi raccomandati

Buongiorno a tutti,

Ho preso da poco una Anet3d ET4 e con il suo filamento con cui è arrivato (che saranno stati 10m se va bene) ho provato a fare un paio di stampe e sono andate quasi tutte bene, essendo il mio primo approccio nemmeno sapevo di dover mettere qualcosa di adesivo sul bed per far attaccare le stampe quindi molte volte falliva perché si spostava l'oggetto.

Finito quel filamento ho preso un filamento PLA geeetech 1.75 bianco, e da qua sono iniziati i problemi:

innanzitutto (cosa che non penso centri col filamento) quando la testina va in home si sposta giustamente in 0,0 ma poi inizia a incrementare l'asse x e z fino a quando il bed non raggiunge il fine corsa.

l'altro problema è che adesso, anche se il piano è livellato, metto la lacca e la configurazione da cura è giusta non riesco a fare una stampa decente, molte volte si stacca comunque oppure i bordi dei layer non aderiscono tra loro e si creano dei buchi. Inoltre quando inizia a stampare cola del filamento che se non faccio attenzione a togliere all'ultimo si arriccia intorno all'ugello e mi rovina direttamente già il primo layer.

altra aggiunta, con il nuovo filamento la stampante quando inizia a stampare fa dei rumori troppo strani (che col vecchio filamento non faceva) e il bed quando si muove velocemente sembra quasi che "sbatta" da una parte all'altra.

come slycer appunto uso cura e ho preso il file di configurazione direttamente dalla scheda sd arrivatami con la stampante.

La stampante l'ho appoggiata per terra quindi non ci dovrebbero essere neanche vibrazioni arrivanti da un tavolo o scrivania.

Cosa sto sbagliando? ripeto che sono proprio agli inizi

Link al commento
Condividi su altri siti

Ciao e benvenuto, diciamo che hai messo parecchia carne al fuoco e quindi penso sia più opportuno iniziare da qualche dei problemi e dopo vedere gli altri....

Velocemente ti dico che il fatto che sgocciola materiale prima della stampa è normale, ti conviene usare  nello slicer la funzione skirt che fa fare intorno al pezzo un paio di giri così il nozzle si riempie e  va meglio a regime prima di stampare il pezzo vero e proprio.

per i problemi di adesione sarebbe utile una foto nitida, potresti avere problemi di estrusione.

Invece analizzerei il problema che dici che dopo la home la stp muove x e z sino a crashare... a parte che mi chiedo come fai a stampare se ti avviene questo problema...  forse dovresti controllare gli endstop (i sensori di fine corsa) magari anche con il comando m119 oppure spiegare meglio perchè forse non ho capito.

 

  • Like 1
Link al commento
Condividi su altri siti

appena arrivo a casa vi faccio un po' di foto...

per la questione del ritorno home ti spiego il comportamento:

prima andava totalmente in alto (a toccare l'interruttore di fine corsa), poi andava tutto a sinistra anche lì a toccare l'interruttore, e nel frattempo il bed andava tutto indietro a toccare l'interruttore. quando tutti e tre gli assi avevano raggiunto questo stato partiva a fare la stampa, quindi a scendere a fare il primo layer.

ora invece fa la stessa cosa (ovvero tutti e tre gli assi arrivano ad attivare l'interruttore di fine corsa) ma appena arrivano tutti e tre l'asse x e il bed partono per la direzione opposta fino a quando il bed arriva a fine corsa (non c'è un interruttore, finisce semplicemente la cinghia). a questo punto parte a fare la stampa, quindi a scendere per fare il primo layer.

di per se non cambierebbe nulla perché la stampa poi la fa giusta (se rimane attaccato e non ci sono gocciolamenti che ostruiscono la stampa), nel senso che la fa proporzionale. Il problema è che mentre si sposta in questa nuova posizione di "home" fa un rumore troppo strano
stasera se riesco posto un mini video per farti capire

 

Domandona: che cosa è il comando m119? io per ora le stampe le ho sempre fatte da scheda sd e non collegando la stampante al pc in usb (anche perché dovrei trovare un cavo per farlo) e dal touch della stampante non ho posti dove mettere codici

  • Confused 1
Link al commento
Condividi su altri siti

Cita

la testina va in home si sposta giustamente in 0,0 ma poi inizia a incrementare l'asse x e z fino a quando il bed non raggiunge il fine corsa.

messa cosi è quello che deve fare il carrello porta l estrusore a 0.0 cioè in un angolo poi va al centro percio trasla x poi trasla y fino al fine corsa e torna indietro poi sale z di 1 cm e riscende ad altezza da te tarata

mesa che ti sei spiegato un po male o fai un video come dice @marcottt non puo creshare e poi stampi lo stesso non ha senso

poi scusa la domanda

ma temperatura di stampa?

velocità?

temperatura piatto?

Cita

metto la lacca e la configurazione da cura è giusta

la cofigurazione giusta di cosa?della stampante o dei parmetri di stampa?

come detto sopra hai per caso gia fatto le dovute tarature ?flusso e step /mm?

Cita

ripeto che sono proprio agli inizi

non è un problema tutti abbiamo iniziato prima o poi nostro signore ci indica la strada ma non ci dice come percorrerla purtroppo 🙂 🙂 

vabbe questa mi è uscita cosi ahhaha

  • Haha 2
Link al commento
Condividi su altri siti

Cita

(anche perché dovrei trovare un cavo per farlo) 

guarda sul lato sinistro hai la porta usb non credo che non ti abbiano dato un cavo usb in dotazione 

se cosi fosse non hai un cavo di una stampante in casa=quello usb da una parte e usb quadrato dall altra?

Link al commento
Condividi su altri siti

16 minuti fa, jagger75 dice:

come detto sopra hai per caso gia fatto le dovute tarature ?flusso e step /mm?

Questo non so cosa sia

io ho preso il profilo e l'ho buttato su cura, seguendo la guida data dalla stampante per velocità, temperatura, spessore layer e via dicendo

ho livellato il piatto e ho provato a stampare

quello che mi fa strano è che finché non ho cambiato il filamento configurata così ha stampato bene, come ho messo il filamento nuovo sono iniziati i problemi.

7 minuti fa, jagger75 dice:

se cosi fosse non hai un cavo di una stampante in casa=quello usb da una parte e usb quadrato dall altra?

sì c'è la porta usb e un cavo così me lo trovo, ma già poi da pc non saprei che programma usare (con la stampante mi hanno dato solo cura)

 

mi viene in mente una cosa ma molto probabilmente è una stupidaggine... può essere il peso della bobina che rompe? sul mio modello la bobina va messa sopra la stampante ed effettivamente è l'unica cosa che è cambiata

Link al commento
Condividi su altri siti

Cita

io ho preso il profilo e l'ho buttato su cura

ma quale profilo?stai forse parlando del file .stl? o di un profilo di stampa?

Cita

quello che mi fa strano è che finché non ho cambiato il filamento configurata così ha stampato bene, come ho messo il filamento nuovo sono iniziati i problemi.

hai stampato bene cosa?un figura?un cubo?solo un layer?per capire perche se gia hai stampato una figura o un cane ecc ecc in teoria gli step sono apposto anche se mi sembra strano pero sono informazioni che servono capisci? 🙂 

Cita

sì c'è la porta usb e un cavo così me lo trovo, ma già poi da pc non saprei che programma usare (con la stampante mi hanno dato solo cura)

cura ok è lo slicer che ti permette di fettare il file stl e poi mandare in stampa 

non hai le istruzioni per collegare la stamoante tramite cavo usb al pc e come configurare porte ecc ecc?

Cita

mi viene in mente una cosa ma molto probabilmente è una stupidaggine... può essere il peso della bobina che rompe? sul mio modello la bobina va messa sopra la stampante ed effettivamente è l'unica cosa che è cambiata

oddio bene alla struttura tutto quel penso non fa pero è vero che se l hanno progettata cosi dovrebbe funzionare lo stesso in teoria 

si puo vedere una foto di cosa hai stampato e come è venuta?

cmq sia anche senza collegare al pc le tarature si dovrebbero fare in teoria sia del flusso che degli step/mm 

in alto hai la pagina GUIDE dentro ci sta come fare la taratura del flusso dell estrusione e la taratura degli step/mm degli assi è una stupidaggine ci metti 2 minuti se hai problemi ti posto i video che sono ancora meglio 

 

  • Like 1
Link al commento
Condividi su altri siti

tutte giuste le note di @jagger75, aggiungo che il m119 è effetivamente un comando che dai tramite console da un pc. la console la trovi in quasti tutti i programmi  (simplify3d ($), pronterface, repetier-host) ma non in cura (che nella gestioen dei movimenti dei pc è pessima peraltro....) se hai comunque un pc vicino ti consiglio di attaccarlo se puoi , sarà utile per le manutenzioni, test e piccole stampe. 

Comunque da quello che dici i sensori sono a posto, sembrerebbe più una impostazione sbagliata dello slicer perchè dopo che la stampante ha fatto home (e lo fa da sola) il resto sono comandi dallo slicer.

controlla la cosa dello skirt anche

  • Like 1
Link al commento
Condividi su altri siti

Cita

sembrerebbe più una impostazione sbagliata dello slicer perchè dopo che la stampante ha fatto home (e lo fa da sola) il resto sono comandi dallo slicer.

giustamente mi viene un dubbio la butto li

ma hai configurato la stampante giusta e le origini del piatto e il punto di origine della stampa e gli offset del piatto giuri nello slicer?

 

  • Like 1
Link al commento
Condividi su altri siti

stasera arrivo a casa e vi controllo tutto lo giuro 🙈

9 minuti fa, marcottt dice:

Comunque da quello che dici i sensori sono a posto, sembrerebbe più una impostazione sbagliata dello slicer perchè dopo che la stampante ha fatto home (e lo fa da sola) il resto sono comandi dallo slicer.

anche io all'inizio ho pensato fosse dato da comandi dello Slicer (anche se non saprei come controllarli). però anche dal touch della stampante posso spostare la testina e se gli premo il tasto per andare in home fa lo stesso comportamento

17 minuti fa, jagger75 dice:

non hai le istruzioni per collegare la stamoante tramite cavo usb al pc e come configurare porte ecc ecc?

nope

18 minuti fa, jagger75 dice:

ma quale profilo?stai forse parlando del file .stl? o di un profilo di stampa?

con profilo intendo un file .ini 

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...