Vai al contenuto

Temperatura di stampa variabile


Messaggi raccomandati

Ciao ragazzi,

sono in possesso di una Witbox Bq, ne faccio uso da svariati anni ma da circa due settimane non riesco a risolvere un problema legato alla temperatura. 

Ho cambiato tre volte l'Hot End (originale Bq), nel corso degli anni e non ho mai riscontrato problemi come dall'ultima volta. 

Per sicurezza, ho riscaricato il firmware, il programma Cura 4.3.0 e lavorando in laboratorio, ho fatto diverse prove ai monofili per capire se fosse un problema legato ad una qualche bobina di PLA, comprandole da siti diversi.

 

Panico perchè il problema non si capisce da dove derivi, neanche consultandomi con i miei colleghi. 

Oggi ho nuovamente re- impostato i parametri di stampa, mettendo ad ogni configurazione di temperatura e di materiale 220 gradi.

Parte la stampa, la temperatura resta alta, ma dopo una decina di minuti i gradi sul display sia del software che della stampante risultano inferiori : es. 208/220 ed il numero sale e scende a suo sentimento senza che io possa fare nulla. Può essere un problema della termocoppia? 

Qualcuno ha riscontrato il mio stesso problema o può gentilmente aiutarmi?

 

Ps. pensandole tutte, ho tenuto in considerazione anche il piano di stampa, il software da l'opzione per riscaldarlo, ma la mia Witbox modello base non lo consente. 

Ringrazio anticipatamente. 

 

Link al commento
Condividi su altri siti

  • Risposte 1
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Giorni Popolari

Miglior contributo in questa discussione

Giorni Popolari

24 minuti fa, Dario2012 dice:

Può essere un problema della termocoppia? 

potrebbe essere un problema ai cavi della termocoppia, un po' improbabile ma potrebbe, per verificare dovresti scaldare manualmente e vedere se con ugello fermo il problema si presenta.

oppure potrebbe essere il mosfet dell'hot end che sfarfalla un po', potrebbe essere guasto di per se' o avere una saldatura difettosa che allle volte ne impedisce l'attivazione

estremamente improbabile un difetto alla termocoppia in se', dopo poco si sarebbe rotta comppletamente.

test con ugello fermo è il miglior modo per venirne a capo, ancora meglio se lo fai usando un data log tipo repetier-host (non so se puoi usarlo) e poi posti i risultati

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...