Vai al contenuto

Allineamento motori Z


AlexPA
 Condividi

Messaggi raccomandati

Avendo per ora pochissimo tempo, mi dedico alla stampa solo nei ritagli del fine settimana. Qualcuno mi può dare la soluzione a un problema? Da quando ho montato le barre trapezie, non riesco ad allineare i movimenti dei motori dell'asse Z anche solo quando provo in manuale dal display LCD, per cui quello di dx gira liberamente, mentre quello di sx si blocca, tanto che per farlo girare, devo spingere il cuscinetto l'alto. Ho smollato le viti dei cuscinetti per lasciare un po' di gioco attorno alle barre filettate e attorno a quelle lisce, così come ho fatto con le molle delle chiocciole delle barre filettate. Sembra che il giunto di sx sia troppo compresso dalla barra filettata, infatti ho provato più volte a riposizionare il giunto stesso sull'asse motore, ma anche dopo l'auto home, il motore non ha la forza di fare girare il giunto. Al momento ho invocato tutti i santi del paradiso cristiano, gli dei del Valhalla, Manitou e tutti gli dei degli indiani d'America, dopodiché mi sono convinto a chiedere il vs aiuto. L'ultimissima soluzione è buttare nello scarico del cesso questa Geeetech Prusa i3 Pro B, e prenderne un'altra! Allego foto, grazie in anticipo per l'aiuto.0ab0ec6c6e316a54f1ad85a42e2d6abe.jpg

 

Inviato dal mio Nokia 2 utilizzando Tapatalk

 

 

Link al commento
Condividi su altri siti

7 minuti fa, Tomto dice:

le chioccole sono montate male non potranno mai scorrere liberamente

12.thumb.jpg.08353dc607fc16257889a24c616cd406.jpg

Devi montarle cosi:

11.jpg.5e34e7b092b8f9f00d28a65ce37b90b5.jpg

Boh, non ci capisco più niente, quando le ho montate c'era qualcuno che diceva che andavano bene anche così come le ho messe.

Quindi dovrei montarle sopra la piastra nera di aggancio? Proverò anche così.

In ogni caso, l'asse del motore dx e il giunto girano liberamente, mentre quelli di sx fanno fatica e rimangono bloccati. 

Link al commento
Condividi su altri siti

30 minuti fa, AlexPA dice:

Boh, non ci capisco più niente, quando le ho montate c'era qualcuno che diceva che andavano bene anche così come le ho messe.

Quindi dovrei montarle sopra la piastra nera di aggancio? Proverò anche così.

In ogni caso, l'asse del motore dx e il giunto girano liberamente, mentre quelli di sx fanno fatica e rimangono bloccati. 

devi mettere la chioccola in battuta come in foto( non completamente attaccata  comunque i "denti" devono toccarsi) ,poi se le metti sottosopra non cambia niente il passo rimane lo stesso

11.jpg.2970c0a17cf1f4b98ea8b81cbe6c953e.jpg 

  • Like 2
Link al commento
Condividi su altri siti

46 minuti fa, Tomto dice:

devi mettere la chioccola in battuta come in foto( non completamente attaccata  comunque i "denti" devono toccarsi) ,poi se le metti sottosopra non cambia niente il passo rimane lo stesso

11.jpg.2970c0a17cf1f4b98ea8b81cbe6c953e.jpg 

Va bene, allora riprovo come dici tu. Leggevo varie "versioni", tra cui quella di lasciare circa 1mm tra la chiocciola e il dado.

Link al commento
Condividi su altri siti

il millimetro puoi anche lasciarlo non cambia nulla basta che sia un millimetro e non di piu

poi l asse x lo metti bene in piano?misura da sotto la chiocciola alla staffa del motore che sia uguale per tutti e due le chiocciole

mi sembra mooooolto storta ,pende verso sx

poi ingrassa oppure olea bene tutta la barra

dopo che hai girato le chiocciole ricordati che devi alzare il fine corsa z senno comprimi le chioccole sul motore

ci sarebbe anche un altro motivo forse per il quale su questa stampante potrebbe bloccarsi il carrello z:

vengo e mi spiego :

se facendo tutto quanto detto sopra non hai risolto dalla foto forse e dico forse (ma la foto puo ingannare) hai i fine corsa delle barre temprate dell asse x troppo stretti allenta i fine corsa che tu hai messo esterni alle 4 estremita delle barre e vedi che le barre sia libere e che i carrelli ad un certa altezza non stringano verso il centro cosi da far bloccare le chiocciole lunga la trapezoidale

non so se sono stato spiegato 🙂

 

 

  • Like 1
Link al commento
Condividi su altri siti

5 minuti fa, jagger75 dice:

il millimetro puoi anche lasciarlo non cambia nulla basta che sia un millimetro e non di piu

poi l asse x lo metti bene in piano?misura da sotto la chiocciola alla staffa del motore che sia uguale per tutti e due le chiocciole

mi sembra mooooolto storta ,pende verso sx

poi ingrassa oppure olea bene tutta la barra

dopo che hai girato le chiocciole ricordati che devi alzare il fine corsa z senno comprimi le chioccole sul motore

ci sarebbe anche un altro motivo forse per il quale su questa stampante potrebbe bloccarsi il carrello z:

vengo e mi spiego :

se facendo tutto quanto detto sopra non hai risolto dalla foto forse e dico forse (ma la foto puo ingannare) hai i fine corsa delle barre temprate dell asse x troppo stretti allenta i fine corsa che tu hai messo esterni alle 4 estremita delle barre e vedi che le barre sia libere e che i carrelli ad un certa altezza non stringano verso il centro cosi da far bloccare le chiocciole lunga la trapezoidale

non so se sono stato spiegato 🙂

 

 

Sì, alla fine ho lasciato l'asse X nello stesso modo in cui si era bloccato. proprio per fare vedere lo scompenso tra sx e dx.

Avevo anche regolato il fine corsa Z, ma a questo punto, girando la chiocciola nella parte superiore, lo imposterò nuovamente più in alto.

Olio: ne ho dato un bel pò, ma ne rimetterò ancora dell'altro.

14 minuti fa, jagger75 dice:

ci sarebbe anche un altro motivo forse per il quale su questa stampante potrebbe bloccarsi il carrello z:

vengo e mi spiego :

se facendo tutto quanto detto sopra non hai risolto dalla foto forse e dico forse (ma la foto puo ingannare) hai i fine corsa delle barre temprate dell asse x troppo stretti allenta i fine corsa che tu hai messo esterni alle 4 estremita delle barre e vedi che le barre sia libere e che i carrelli ad un certa altezza non stringano verso il centro cosi da far bloccare le chiocciole lunga la trapezoidale

non so se sono stato spiegato 🙂

 

 

Proverò anche a regolare i fine corsa X, in questo caso devo quindi agire sulle viti del fine corsa stesso?

Link al commento
Condividi su altri siti

ottimo
quindi quale era il problema? [emoji846]
Probabilmente la chiocciola agganciata sotto la staffa e non sopra com'è adesso, ma anche il mancato aggancio (tramite la molla) della stessa chiocciola con il dado filettato. Poi ho anche mandato in battuta le barre trapezie con la parte interna dei giunti, che ho successivamente sceso e agganciati agli assi dei motori. Ho lasciato i giunti abbastanza distanziati dai motori, ben al sopra della parte in acrilico del telaio. Ho postato una foto per mostrare come ho montato tutto. 25adca0331c8fab6167a38e0018268b9.jpg

Inviato dal mio Nokia 2 utilizzando Tapatalk

Il 8/7/2019 at 21:11, jagger75 dice:

ottimo

quindi quale era il problema? 🙂

P.S. ho anche stretto un bel pò di viti del telaio che nel tempo si erano allentate e ho oliato per bene le barre trapezie così come le barre dell'asse X

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...