Vai al contenuto

Hepehstos non stampa!


Messaggi raccomandati

dopo aver passato tutto il giorno a montare la mia prusa hephestos e aver risolto varie grane,arrivati al fatidico momento mi fermo perche' non vasad.gif,ho caricato il filo,livellato la base settata la home,inserisco la sd con il file scaricato,vado su print sd e dopo non va,nel senso vedo che l'hot end che va in temperatura ma non si muove,sta ferma li nell angolo,help me!

Link al commento
Condividi su altri siti

  • Risposte 9
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

Ciao,


innanzi tutto ti consiglio ti controllare tutti i collegamenti, ma presumo che tu l'abbia gia' fatto :)


Controlla anche gli end stop, in modo che si accendano i LED quando vengono attivati; a me ad esempio avevano fornito un cavo difettoso ed un end stop non funzionava.


Terzo, se puoi collega la stampante al PC via USB e prova a stampare direttamente da Cura, Repetier Host o simile. Per il momento i migliori risultati li ottengo con Cura (per cui sul sito di BQ ci sono i profili da scaricare).


 


MArio


Link al commento
Condividi su altri siti

aggiorno la situazione:


allora la stampante stampa,io credevo che non funzionasse ma invece no,l'ho lasciata accessa apposta e dopo 10 minuti parte la stampa,e' normale che ci metta cosi tanto???non dovrebbe essere immediata?,ora ho caricato sulla sd un file piu' grande e siamo a 16 minuti di attesa,mi sembra strano :huh:


Link al commento
Condividi su altri siti

i collegamenti sono tutti ok,end stop perfettamente funzionanti,se faccio la home va tutto alla perfezione,ma non stampa,esce un po' di pla all'inizio ma poi nulla,il timer sul monitor parte,anche se dice sd 0% che non so che sgnifica

L'avvio della stampa non è immediato, devi attendere che l'estrusore raggiunga la temperatura che hai impostato quando hai fatto il gcode

Link al commento
Condividi su altri siti

Si la stampa non e' immediata, in effetti e' strano perche' normalmente dopo qualche minuto dovrebbe andare in temperatura.


Sul display della stampante dovresti vedere in alto a sinistra la temperatura istantanea e quella impostata per la stampa. Ad esempio quando accendo a me da' 18/215, quando stampo inizia a salire fino a 215/215 con oscillazioni di + - 2 gradi.


Ti consiglio di scrivere a bq.com per chiedere consiglio, nel mio caso il display era difettoso e me l'hanno sostituito, anche se nel certificato di qualita' aveva passato il test (potrebbe essersi rotto durante il trasporto).


Link al commento
Condividi su altri siti

Prova con un layer a02


spessore lascialo a 1.2


bottom prova con 0.8


 


Velocità del primo layer alzala pure a 30 e rova ad abassare velocità di stampa a 50


se vedi che stampa è buona poi prova ad alzarla.


 


Prova anche a modificare la retraction velocità prova ad alzarla, prova con 50-60 e allunga leggermente anche distance, fai delle prove tra 4.5 e 6


 


Ma sembra anche  che ci siano problemi con temperatura materiale, non mi sembra dei migliori a vedere così..


 


Precisione in Z nn mi sembra delle migliori...


 


Ciao


Link al commento
Condividi su altri siti

  • 3 settimane dopo...

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...