Vai al contenuto

da vinci 1.0 software


 Condividi

Messaggi raccomandati

Buongiorno a tutti, appena arrivato e gia a chiedere consigli  :P


avrei un paio di domande per gli utilizzatori di questa stampante, andiamo con ordine:


 


1 - ho la versione 1.0a (almeno credo, il famoso jumper sulla scheda riporta j37) e sto facendo delle prove con xyzopen mod ma crasha al momento di stampare, come posso risolvere?


2 - ho preso due rotoli di filamento, uno abs e uno pla "aftermarket" visto che gli originali costano uno sproposito, posso fare il reset della cartuccia con la mia versione di stampante?inoltre so che il pla nn ha bisogno di piatto riscaldato è giusto?


3 - c'è qualche parametro fondamentale da impostare su xyzopen mod (sempre che riesca a farlo funzionare) per evitare di distruggere tutto o posso andare tranquillo?


 


grazie in anticipo


 


ps:questo è quello che ho stampato fino ad ora insieme al portachiavi xyz contenuto nella sd della stampante


 


post-791-0-08282900-1420722325_thumb.jpg


Link al commento
Condividi su altri siti

  • 2 settimane dopo...
  • Risposte 2
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Giorni Popolari

Miglior contributo in questa discussione

Immagini Pubblicate

Mi accodo anche io alla domanda... non ho ancora capito se sono già riusciti a mettere il firmware della repertier sul firmware 1.0.1 e, cosa più importante, per non invalidare la garanzia, sono riusciti a riportarla sul firmware originale.

 

In più, a questa pagina http://md5live.com/da-vinci-1-0-software-repository/ vedo per quel che riguarda il software XYZWARE

 

XYZWare – 1.1.30.16 (This and all previous versions are safe)

Release Date – 07/22/2014

 

XYZWare – 1.1.31.7 (Unsure if safe)

Release Date – 08/19/2014

 

XYZWare – 1.1.33.3 (Automatically attempts to upgrade firmware)

Release Date – 11/25/2014

 


Io in prima battuta ho usato quella a corredo cioè 1.1.33.3… poi ho trovato questo sito e la frase che mi spaventa un po’ è: “Automatically attempts to upgrade firmware

 

Allora ho cercato di usare la 1.1.30.16, ma mi da errore con la mia stampante.

 

Mi sapere dire se ho fatto qualche danno a far girare il software 1.1.33.3 (danno sempre nell’ottica di montarci il repertier), considerando che al popup che diceva che c’era una nuova versione del software ho sempre risposto che non doveva aggiornare nulla.

 

Non credo che il software si metta ad aggiornare il firmware della stampante senza chiedere nulla e senza fare le classiche raccomandazioni tipo “non spegnere il pc”, “non far girare software che possano occupare la CPU” etc etc.

 

Che ne dite? 

 

Grazie

 


 


Link al commento
Condividi su altri siti

ciao, provo a risponderti io.


Il firmware repetier si puo mettere sulla nostra stampante (se hai il firmware 1.0.1 dovresti avere la da vinci 1.0a) e no, non hai fatto nessun danno usando quel software.


Per quanto riguarda il fatto di poter tornare in dietro non credo si possa ancora fare, ho letto su forum stranieri che nn esiste un dump del firmware originale da poter ricaricare, ma aspettiamo magari qualcuno che ne sa di piu.

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...