Vai al contenuto

loris
 Condividi

Messaggi raccomandati

Ho montato questa stampante senza moli problemi, avviato una stampa di un cubo 20 x 20. la stampa è venuta malissimo.

I layer hanno dei buchi tra di loro e il riempimento interno è venuto malissimo. Allego foto.

Premetto che le cinghie sono tese abbastanza, cosa potrebbe essere. Allego anche configurazione cura.

Ovviamente la stampa l'ho fermata io.

 

WhatsApp Image 2017-12-26 at 17.41.46.jpeg

WhatsApp Image 2017-12-26 at 17.41.44.jpeg

WhatsApp Image 2017-12-26 at 17.41.45.jpeg

WhatsApp Image 2017-12-26 at 17.44.36.jpeg

WhatsApp Image 2017-12-26 at 17.44.35.jpeg

Link al commento
Condividi su altri siti

  • Risposte 4
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Giorni Popolari

Miglior contributo in questa discussione

Immagini Pubblicate

Spesso le sottoestrusioni alle prime stampe dipendono da un errore nella dichiarazione del diametro dell'ugello o del filamento, Dato  che il filamento è dichiarato bene 1.75 e dato che stai già dando una percentuale di flusso superiore ai 100 ti consiglierei di controllare bene la configurazione del diametro dell'ugello.

Se questo dato fosse corretto penso sia il caso di provare ad estrudere in aria 10 cm di filamento e controllare di quanto effettivamente avanza il filo rispetto ai 10 cm imposti.

E' inoltre importante verificare se durante la stampa senti tichettii provenire dall'ugello che sono indice di altro tipo di problemi.

Link al commento
Condividi su altri siti

43 minuti fa, Alep dice:

Spesso le sottoestrusioni alle prime stampe dipendono da un errore nella dichiarazione del diametro dell'ugello o del filamento, Dato  che il filamento è dichiarato bene 1.75 e dato che stai già dando una percentuale di flusso superiore ai 100 ti consiglierei di controllare bene la configurazione del diametro dell'ugello.

Se questo dato fosse corretto penso sia il caso di provare ad estrudere in aria 10 cm di filamento e controllare di quanto effettivamente avanza il filo rispetto ai 10 cm imposti.

E' inoltre importante verificare se durante la stampa senti tichettii provenire dall'ugello che sono indice di altro tipo di problemi.

Si ci sono ticchettii al motore del booden

Che problema potrebbe essere?

Link al commento
Condividi su altri siti

che il filamento non riesce ad avanzare per problemi meccanici, Il tichettio che si sente è l'ingranaggio di trascinamento che saltella sul filamento,

Le cause possono essere diverse dall'ingranaggio di trascinamento che non preme abbastanza sul filo a un cattivo avvolgimento del filamento nella bobina ad un eccessivo riscaldamento della gola, ma questo in genere si verifica nelle stampe lunghe, ad una cattiva regolazione della vref, alla mancanza dentro la gola del tubo in ptfe fino ad arrivare ad un intasamento dell'ugello.

La creality per altro se non erro, può essere fornita anche col gruppo di trascinamento in acrilico. Nel caso ci sono alcuni controlli da fare per migliorare la situazione ma lo cosa migliore è pensare alla sostituzione con un gruppo trascinamento in alluminio. Il solo gruppo di trascinamento, motore ventola e quant'altro vanno bene,

 

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...