Vai al contenuto

Assistenza Anycubic


Messaggi raccomandati

Buongiorno a tutti.

Mi hanno regalato una Anycubic Prusa I3 e ho grossi problemi con la fase di "levelling".

Ho addirittura il dubbio che la scheda Trigorilla non riceva il segnale da nessuno dei tre microswitch in quanto la procedura Prepare,  Auto home, non funziona e i carrelli vanno contro la struttura. Ho provato a non spegnere dopo che asse X ha colpito la struttura.

La macchina ha fatto partire asse Y che ha avuto stesso problema e poi asse Z ha praticamente abbassato il piano (grazie alle molle che hanno attutito il colpo).

Adesso ho paura solo a riaccenderla.

Verificato enne volte il cablaggio, verificato con tester il funzionamento degli switch.

Non mi resta che contattare l'assistenza ma non so come fare.

Consigli?

Link al commento
Condividi su altri siti

  • Risposte 6
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

Se la stampante non va in home su un asse (sempre che il movimento avvenga nella giusta direzione) il motivo è che non sta funzionando lo switch di finecorsa. Il circuito quando la stampante non è in home è normalmente chiuso, e come arriva in home si apre. Questo vuol dire che se un cavo non è collegato o è collegato nel posto sbagliato la stampante risulta sempre in home.

Puoi verificare il corretto funzionamento degli switch col comando M119.

Se usi Reptier da "controllo manuale" inserisci M119 nella riga G_Code e dai "invia", in basso leggi il risultato. Se in basso non leggi nulla in alto a sinistra attiva il tasto Mostra Log.

Il comando M119 ti riporta lo stato degli switch, provalo con gli switch non premuti e poi tenendoli premuti anche a mano e vedi facilmente se lo stato cambia.

Altra cosa in tutti gli switch lo stato deve essere identico e dovrebbero essere in stato trigghered quando sono premuti come pure in stato identico quando non lo sono

Infine controlla che i morsetti sullo switch asse x non ballino

 

Link al commento
Condividi su altri siti

  • 4 mesi dopo...

Occorre qualche info in più, ti spiego per come sono costruite queste stampanti i due motori dell'asse z si devono diciamo per forza muovere assieme, in teoria non si può muovere in alcuna occasione uno si ed uno no anche se li muovi a mano a stampante spenta.. Questo può avvenire solo se uno dei motori ha grossi problemi di attrito ( hai lubrificato gli assi con vasellina tecnica o normale?) o se i due motori utilizzano stepper driver separati cosa molto rara.

Quindi che stampante hai e sopratutto che elettronica monta? Se non sai quale è metti qui una foto dell'elettronica, dalla foto dovremmo essere in grado di capire che elettronica monta e sopratutto di capire se ha stepper driver separati per l'asse z.

Link al commento
Condividi su altri siti

  • 4 settimane dopo...

Per prima cosa hai lubrificato gli assi con vasellina tecnica? poi non si muove per niente o ci prova e non ci riesce?

Se non si muove per niente controlla bene tutti i cablaggi e nel caso la tua stampante venga fornita con gli stepper driver smontati controlla di averli inseriti bene e nel posto giusto. Tieni presente che se li hai inseriti male ed hai acceso anche solo un attimo la stampante sono quasi certamente bruciati.

Se si muove lubrifica, controlla che non ci siano scorie di lavorazione nella barra filettata  e poi vedrai che va

Link al commento
Condividi su altri siti

  • 3 settimane dopo...

Ho anch'io una Anycubic e gli stepper erano già inseriti, solo il dissipatore era da montare. Nella prima accensione ho avuto anch'io dei problemi con il motore sinistro, facendo delle prove ho capito che era uno di questi che andava sostituito.

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...