Vai al contenuto

Ultimaker O. problema stampa dopo upgrade al'hot bed


Messaggi raccomandati

Salve a tutti,ho un problema con la ultimaker original dopo aver montato il heated bed kit,dopo circa una ventina di layer il pezzo risulta ''tagliato'' come se fosse sbagliata l'altezza a cui è stato estruso il materiale.Ho notato che il piatto va giù troppo facilmente per colpa del peso,riesco a portarlo giù solo spingendolo con un dito.Ho provato a sistemare meglio le due ''frizioni'' che dovrebbero evitare questo ma senza risultato...Non penso sia un problema di una male calibrazione del motore perchè secondo me dovrebbe essere tutto l'oggetto sfasato.Lo fa con qualsiasi forma e con tutti i materiali ABS,PLA....

Grazie.

IMG_20160326_215301_001.jpg

Link al commento
Condividi su altri siti

  • Risposte 0
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Giorni Popolari

Miglior contributo in questa discussione

Immagini Pubblicate

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...