Vai al contenuto

Thingiverse e files "non buoni"?


 Condividi

Messaggi raccomandati

In primis buon Natale a tutti!

Ho notato due cose:

1. Quando metto in pausa la stampante e riprendo il lavoro, l'estrusore "corre" per qualche passaggio e poi torna a velocità normale... Come mai?

2. Se prendo un file da tingiverse e lo processo con il software originale (che fa schifo, lo so) l'estrusore "insiste" su una parte del piatto mentre fa il primo layer, risultando in una colata di plastica informe. Se non sto là a metterlo in pausa e rimuovere l'ammasso informe, la stampa non viene. Dopo aver combattuto per qualche passaggio continua a fare il primo layer e da là in poi va tutto bene. Lo fa solo con alcuni file (generalmente più con i pezzi di dimensioni generose). A qualcuno è successo? Come ha risolto?

Grazie a tutti e buone feste! [emoji323][emoji322]

Inviato dal mio iPhone utilizzando Tapatalk

Link al commento
Condividi su altri siti

  • Risposte 1
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Giorni Popolari

Miglior contributo in questa discussione

Giorni Popolari

A far bene i file dovresti passarli in netfabb per controllare eventuali anomalie. Poi controlla nello Silver layer per layer come mai ti fa quegli scherzi iniziali

Inviato dal mio SM-G357FZ utilizzando Tapatalk

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...