Vai al contenuto

Problema Stampante


 Condividi

Messaggi raccomandati

Ciao ieri sera dopo una stampa mi si e' spenta la luce all'interno dopo di che quanto lancio la stampa si accende l'estrusore e il piatto ma i motori x,y,z  non vanno.Credo si sia danneggiata la scheda madre.Qualcuno ne ha una da vendere anche se non dell'aio e' uguale tanto cambio bios.

 

grazie

Link al commento
Condividi su altri siti

  • Risposte 9
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

nel topic consigliano di sostituire la resistenza danneggiata con un fusibile sempre smd. 
Qua dice che dovrebbe darti un errore a schermo numero 0030, è il tuo caso? 

Link al commento
Condividi su altri siti

Con il bios custom non so come vedere gli errori,però i sintomi sono quelli descritti dagli altri utenti display funzionante,comunicazione con la stampante ok luci spente e motori che non partono neanche portandoli in home.Ora provo a verificare un po di resistori poi al limite la faccio vedere ad un amico sull'elettronica sono una capra.Poi o risolvo così,oppure cambio scheda madre oppure ma non non se possibile metto una scheda di un qualche kit mantenendo motori e meccanica.

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...