Vai al contenuto

prusa i3 portata irregolare


 Condividi

Messaggi raccomandati

ciao a tutti,


ho una prusa i3 (credo rework) con estrusore e3d diretto e filamento da 3mm (questo kit qui http://www.emakershop.com/browse/listing?l=1126 )


per qualche mese, superata la necessaria fase conoscitiva ha funzionato discretamente bene, ho consumato 2kg di pla e 1 kg di abs.


da agosto però sto avendo molti problemi, in particolare la portata è diventata irregolare, si riduce fino a quasi arrestarsi.. e questi sono i risultati


http://forums.reprap.org/file.php?356,file=63151,filename=IMG-20150928-WA0012.jpg


 


 


sembra che il filamento si blocchi, la vite zigrinata gira, fa presa ma finisce con scavare e consumare filamento.


ho provato un po di tutto, cambiato la vite zigrinata, provati diversi serraggi, provati diversi cold end sia in pla che in abs, cambiato tutto l'estrusore, provati diversi posizionamenti della bobina, ridotto le velocità ma non riesco a venirne a capo.


con il pla ho provato tutte le temperature nel range 190-205° e 75° di piatto. in genenre il problema si manifesta dopo una 20ina di strati


uso repetiter e questo è il mio marlin


http://forums.reprap.org/file.php?356,file=62826,filename=Marlin.zip,download=1


 


cosa sbaglio?


grazie in anticipo


Link al commento
Condividi su altri siti

  • Risposte 3
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

Se non sbaglio monti un E3D v6. Con quelli non ho avuto alcun tipo di problema (se non smontandoli).


 


I problemi possono essere molteplici ma escludiamo in primis l'ugello (dato che lo hai appena cambiato). Per pura curiosità se hai un alesatore del diametro dell'ugello prova a pulirlo ugualmente.


 


2°) per il PLA hai necessità di avere una ventola che punta SUL pezzo e non solo quella della barriera termica sul nozzle.


3°) controlla che le molle di precarico sullo spingifilo facciano il loro dovere. nel dubbio stringile per far far più presa sulla vite zigrinata (hobbed bolt)


4°) può essere benissimo che il filo abbia preso umidità, in caso mettilo in forno per 3 ore a 40° se hai fortuna lo ripristini.


 


Poi manca tutta la parte dei parametri di slicing


Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...