Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Recommended Posts

Buon giorno a tutti, 
sono nuovo del forum e scrivo per sottoporvi un ( per me ) 
problema di importazione STL,  che ho da qualche tempo senza potere uscirne fuori.

Spero che qualcuno di voi sia in grado di darmi una mano per risolverlo.

Sto eseguendo una importazione in libreria  di una immagine STL che mi  stata inviata.
Viene "vista" dal programma di importazione, (3shape ), ma al momento di caricarla 
viene visualizzato il messaggio di errore
""ERRORE: il modello contiene un reticolato non valido (BAD CONFIGURATION)

  ERRORE: il modello contiene un reticolato non valido (SELF INTERSECTIONS)""

Potrebbe essere un problema di compatibilità, dovuto alla risoluzione, ma nonostanteCattura.PNG.7dfdef67747194486c50f28ebd21c28d.PNG
i molti tentativi non sono riuscito.

Qualcuno di voi saprebbe darmi una indicazione ? 
Vi ringrazio.


S.O.                                         W 7 
Programma di importazione     3shape
Programma di provenienza      Sconosciuto 
Tipo immagine                         *.STL
 

Modificato da WilFab

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, WilFab dice:

Buon giorno a tutti, 
sono nuovo del forum e scrivo per sottoporvi un ( per me ) 
problema di importazione STL,  che ho da qualche tempo senza potere uscirne fuori.

Spero che qualcuno di voi sia in grado di darmi una mano per risolverlo.

Sto eseguendo una importazione in libreria  di una immagine STL che mi  stata inviata.
Viene "vista" dal programma di importazione, (3shape ), ma al momento di caricarla 
viene visualizzato il messaggio di errore
""ERRORE: il modello contiene un reticolato non valido (BAD CONFIGURATION)

  ERRORE: il modello contiene un reticolato non valido (SELF INTERSECTIONS)""

Potrebbe essere un problema di compatibilità, dovuto alla risoluzione, ma nonostanteCattura.PNG.7dfdef67747194486c50f28ebd21c28d.PNG
i molti tentativi non sono riuscito.

Qualcuno di voi saprebbe darmi una indicazione ? 
Vi ringrazio.


S.O.                                         W 7 
Programma di importazione     3shape
Programma di provenienza      Sconosciuto 
Tipo immagine                         *.STL
 

ciao, scusa ma non ho capito... conosco i software 3shape ma non ho capito dove vuoi importare il file...3shape è lo sviluppatore e fa diversi programmi...tu di quale programma in particolare stai parlando?il file proviene da una scansione 3d?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Grazie ad entrambi per la risposta, il sofware in questione è "orho analyzer" ed il file STL non è altro che un bracket linguale da inserire in libreria. quando provo ad inserirlo dal pannello di controllo del programma mi riconosce il modello visivo ma non quello additivo come da foto allegata

schermo.PNG

discovery_delight_11_790-450-00-11_A.stl

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
40 minuti fa, WilFab dice:

Grazie ad entrambi per la risposta, il sofware in questione è "orho analyzer" ed il file STL non è altro che un bracket linguale da inserire in libreria. quando provo ad inserirlo dal pannello di controllo del programma mi riconosce il modello visivo ma non quello additivo come da foto allegata

schermo.PNG

discovery_delight_11_790-450-00-11_A.stl 2 MB · 0 downloads

ho provato con il mio di orthoanalyzer ed ho lo stesso errore. il file non è danneggiato in nessun modo ed anche dopo aver forzato la riparazione del file il problema rimane.

ho provato a lasciare modello additivo\sottrattivo vuoti e solamente con il percorso al file riesco ad utilizzarlo senza problemi....

464D2B29-7ED5-40A0-AEB6-9CAC7B4F618F.thumb.jpeg.56974e238b908b364f848ad52e8a0b0e.jpeg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

vero... ho fatto la stessa cosa, ma poi non riesco ad esportare il modello con l attacco montato ed è proprio quello il mio problema.

penso che lasciando vuoto il modello additivo il software non riesce a fare  l esportazione.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
3 ore fa, WilFab dice:

vero... ho fatto la stessa cosa, ma poi non riesco ad esportare il modello con l attacco montato ed è proprio quello il mio problema.

penso che lasciando vuoto il modello additivo il software non riesce a fare  l esportazione.

non ho provato ad esportare ma sicuramente fara' uguale, purtroppo non so cosa dirti....

hai provato con l'assistenza di 3shape o del venditore?(so da me che nella maggior parte dei casi sono piu' che inutili)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.