Vai al contenuto

nervine

Membri
  • Numero contenuti

    145
  • Iscritto

  • Ultima visita

Reputazione Forum

29 Excellent

1 Seguace

Su nervine

  • Grado
    Stampatore avviato

Profile Information

  • Sesso
    Male
  • Città
    Rimini

Visite recenti

375 visite nel profilo
  1. ...sarebbe inutile prendere un nozzle da 1mm, sostituirlo, settare lo slicer etc... per una stampa una tantum (sì, sono pigro 😅). Faccio prima ad utilizzare quest'altra tecnica e oltretutto decido quante pareti metterci anche in base alla conformazione dell'oggetto per la robustezza
  2. @Truck64 sì, il modello è pieno come tutti quelli da fare in "vase mode". Per averlo più solido gli levi infill e top layer e gli dai più shell, anche se la stampa avviene in maniera non continua come il vase mode; non è il primo che faccio. Probabilmente quella che tu chiami "mantieni spessore guscio verticale" potrebbe essere proprio la soluzione che cercavo! Appena rientro a casa vedrò di trovare la paritetica in IdeaMaker, sperando di risolvere.
  3. ...ridimensionato per occupare il piatto 220x220 Faceted_Bowl_2.stl @Truck64 ho compreso quello che intendi. La cosa che non mi torna è che quei solid fill me li mette sopra a perimetri a sbalzo verso l'esterno, ovvero che sopra non hanno nulla, quindi non dovrebbero esserci🤷
  4. Le "strutture" di cui parli presumo siano i supporti. In questo caso sono ovviamente disattivati e da impostazioni lo slicer dovrebbe elaborare solo i 3 shell (perimetri) e null'altro. Il problema è proprio l'anomala aggiunta di quelle parti in arancio (solid fill) che ho evidenziato, che non riesco a capire.... Mi danno fastidio perché non sono parte del risultato voluto, semplice
  5. Ciao a tutti. Con IdeaMaker devo stampare NON in vase-mode ma con infill 0%, 4 bottom layer e 3 shell questo vaso. Nella parte inferiore mi aggiunge dei layer in aggiunta ai 3 shell, come evidenziato in blue. Qualche suggerimento su come eliminarli?
  6. Grazie mille!!N Non ero mai riuscito a trovarlo il percorso.... mi sarei evitato tanti doppioni, ne ho ritrovato qualcuno vecchio e soprattutto così posso salvarmi i profili senza esportarli col semplice copia&incolla. Grande 👍🏼
  7. Ciao, non trovando informazioni a riguardo, chiedo: come si fa ad effettuare su Windows 10 una disinstallazione "pulita" di IdeaMaker? quando lo reinstallo trovo sempre traccia dei vecchi profili, ad esempio quando ne importo uno mi dice che già esiste con quel nome 😤😤. Prima di formattare tutto il PC volevo provare un metodo un po' meno "invasivo" 😅😅😅.... Grazieeeee
  8. @tommanc se posso suggerirti di contattare l'admin del gruppo ufficiale artillery Facebook Italia, che cura anche l'assistenza autorizzata Artillery; è persona molto disponibile...
  9. @dset ciao, come tutte le stampanti (credo) il manuale d'uso non esiste. La cosa più naturale è farsi una cultura in rete tra forum, youtube e chi più ne ha più ne metta. Poi per problemi e domande c'è sempre il pulsante CERCA dei forum ed infine, last chance, un nuovo post.... Per la X1, come per la Genius, consiglio il gruppo ufficiale Italia fb: https://m.facebook.com/groups/465304914096730/?ref=bookmarks
  10. Stampando supporto e convogliatori idonei, si possono mettere quante ventole layer (per il materiale estruso) vuoi! Premesso che l'alimentazione fornisce 24v, per collegarle hai 2 opzioni: o 2 ventole da 24v in parellelo; o 2 ventole da 12v in serie; Nella pratica tagli i connettori delle ventole e attacchi tutti i fili su un unico connettore. ....spiegazione molto approssimata 😅 PS tocca sempre valutare se aumentare/cambiare ventole e convogliatori sia davvero utile.... 😉 Edit: se intendevi le ventole per raffreddare l'heatblock il discorso è simile....e anche per
  11. Uso Ideamaker. Anche lì c'è l'opzione "pause at height" ma utilizza tutti comandi che nel mio fw non sono attivati. In attesa di cambiare di nuovo fw l'unica sarebbe mettere in pausa manualmente la stampa al momento giusto o utilizzare appunto un sw terzo tipo MultiGcode. Sto studiando un'alternativa (che è poi quello che fa MultiGcode) cioè dividere l'stl in 2 parti, di cui la seconda inizia ovviamente a Z +n, e provare i 2 gcode di seguito..... boh altro non saprei
  12. @Killrob suppongo non sia prettamente del software il problema, penso più un utilizzo errato da parte mia, ma non so proprio dove.... Aggiungo per completezza che il cambio tra i due gcode è al livello 41
  13. Salve a tutti. Come in altro thread, sto usando MultiGcode per dividere i file di stampa in 2 parti, poichè non ho alcun tipo di pausa attivo nel mio fw. Lo ho usato 2 volte per un cambio colore e per inserire un magnete e ho riscontrato il medesimo problema: nella seconda parte della stampa si crea un layer shifting costante verso Y+. PRESUMO possa essere dovuto al cambio coordinate tra absolute e relative, ma non sono in grado di valutarlo e risolvere. Allego schema dell'errore e i Gcode Sorgente e diviso in 2 parti; preciso che MultiGcode permette di aggiungere uno start e end gco
  14. @Killroballora sembrerebbe che funzioni; l'unico indizio da cui posso capirlo è che avevo inserito l'M221 con un parametro più alto del dovuto ed effettivamente la successiva stampa (una scritta piccola) mi è venuta.... abbondante. Sbagliando si cresce 😅
×
×
  • Crea Nuovo...