Vai al contenuto

nervine

Membri
  • Numero contenuti

    183
  • Iscritto

  • Ultima visita

1 Seguace

Profilo

  • Sesso
    Male
  • Città
    Rimini

Visite recenti

708 visite nel profilo

nervine's Achievements

Newbie

Newbie (1/14)

  • Dedicated Rare
  • First Post Rare
  • Collaborator Rare
  • Week One Done Rare
  • One Month Later Rare

Recent Badges

35

Reputazione Forum

  1. A parte le valide risposte già date, considera che nella stampa 3D il "plug&play" è un'utopia. Appena accesa la stampante, facendo solo l'home di Z: ti dà lo stesso problema? Se sì: - controlla che effettivamente l'endstop Z (cerchiato in rosso in foto) sia visivamente a posto e collegato correttamente. - abbassa tutto il piatto, ovvero avvita le 4 viti di livellamento, può darsi che sia più alto dell'endstop; - mentre fai l'home di Z prova a toccare con qualcosa di metallico la parte superiore dell'endstop per vedere se riceve l'input.
  2. @Bussoper precisare, il "PEI" è il materiale di cui è fatta una pellicola adesiva che può essere applicata dove ti pare. Potresti fare un tentativo con un vetro, costo 2-3 € e vedere se ci sono cambiamenti, magari scopri che qualcosa non va nella combinazione magnete-acciao-PEI.... non si sa mai Per le altre considerazioni su probe e piatto: sulle Artillery i piatti sono quasi tutti concavi/convessi. Io il 3dTouch l'ho messo più per pigrizia, ma cmq, anche utilizzando diversi vetri aggiuntivi da 3mm, la mesh non è mai uniforme. È vero, i primi mesi ho stampato bene col piatto concavo, senza probe e senza mesh.... ma si fa prima con l'ABL 😅
  3. PS- col piatto 220x220 prima avevo l'ABL a 9 punti e già andava bene. Questo FW di Help3D lo fa a 16 punti con 3 tastate ogni punto e secondo me è esagerato. In genere io metto il vetro con lacca, faccio scaldare tutto qualche minuto, faccio homing e ABL; poi fino a quando non spengo la stampante o cambio vetro gli faccio fare solo un homing e riattivo la stessa mesh
  4. Stessa stampante, stesso fw.... La sonda va posizionata con il dischetto di spessore 3mm (se ricordo bene). Il mio z-offset attuale è -4.5 ma ho sempre usato cmq valori superiori (algebricamente inferiori 😅) a -3/3.5, quindi direi che il tuo è nella mia media. Di contro posso dirti che a me, con piatto non piano, l'ABL va abbastanza bene. Il PEI dove lo hai applicato? Sul bed originale, su vetro extra, su foglio d'acciaio flessibile.....?
  5. Qualcuno si trova bene con la UHU HART (per pla), ma non l'ho l'ancora provata. Con Attack classico e Gel riesco ad attaccare solo le dita🤣🤣
  6. Mistero della fede: qualunque foglio di carta non può essere piegato più di 7 volte.....provare per credere!!🤣🤣 Tornando al problema di @MCossandi: forse non è la prima volta che sento una cosa del genere su artillery. Cmq sia, nel kit di ricambi dovresti avere un dado a martello che puoi usare per fissare l'endstop in altra posizione. Io cmq prima verificherei che tutto il resto della meccanica sia al posto giusto, altrimenti rischi di aggiungere un difetto ad un altro e non ne esci più. in ogni caso un ticket all'artillery aprilo lo stesso, magari ci guadagni qualche pezzo di ricambio aggggratisss.... EDIT 01.07.2021 - ti ho consigliato di utilizzare il dado a martello perché le artillery hanno l'endstop fissato direttamente su foro filettato del profilo della Z.
  7. Se apri l'artillery, ne trovi almeno 1 chiletto distribuita su tutta l'elettronica 🤣🤣. Scherzi a parte, credo sia sufficiente uno dei tanti upgrade da stampare che si trovano in rete. Io sinceramente l'ho stampato e applicato solo dopo 8 mesi e non ho avuto mai problematiche di distacco. Speriamo sia risolto il problema 🤞🏼. PS non so se gli altri possono confermare, ma a 270° rischi di fondere il tubo di ptfe che è all'interno della gola....
  8. @Truck64 nessun problema, non si possono conoscere tutti i modelli! Io conosco solo la mia 😅! Cmq a volte i difetti basta conoscerli e si correggono con poco e preventivamente, evitando danni, come ad esempio le bruciature del flat e connettore incriminati, dovuti a falsi contatti. Per questo a volte sono anche rude con coloro che acquistano e accendono una stampante, senza nemmeno "studiarsela" un minimo, e poi tirano fuori problemi triti e ritriti (non mi riferisco a questo post 😅) Chiedo scusa per la lunghezza. A proposito, attendo news riguardanti il problema di @ValerioBI, così impariamo qualcos'altro 👍🏼
  9. i flat sono 2 e "purtroppo" quello che scorre sul profilo delle X e si connette al gruppo estrusore non ha alcun tipo di fissaggio (infatti proliferano i supporti su thingiverse). Per la problematica di @ValerioBI non saprei suggerire causa/rimedio, a parte ricontrollare tutti gli spinotti, il flat "incriminato" e forse forse, nella mia ignoranza, che il termistore sia quello configurato sul fw (dico una c@##@t@?).....
  10. Regolazione degli step/mm dell'estrusore. Se dici all'estrusore di estrudere 10cm di filo e te ne estrude 8 o 12, vuol dire che deve essere regolato. È una regolazione di base. Nel canale youtube di Help3D trovi tanta saggezza a portata di mano. Consiglio vivamente di acculturarti, così capirai tante dinamiche e problematiche/soluzioni.... PS ti consiglio di non "citare" te stesso ad ogni post, intasi il post e crei confusione. Mia opinione personale
  11. https://www.stampa3d-forum.it/forums/forum/134-artillery/ Le basi: - hai fatto un check e regolato bene la meccanica? - controllato che il bed sia piatto (al 90% no)? - regolati step/mm dell'estrusore? - temptower del filamento e regolazione flusso? Dopo aver risposto positivamente a questi punti, impara a livellare al meglio. Col PETG probabilmente avrai qualche problema di stringing e ricorda di tenere la ventola bassa .....
  12. Scusa ma questa non la capisco proprio. Il nozzle stock della Genius è da 0.4, come fai ad impostare la width a 1.2 o 1.76 ?? PS trovi già un bel po' di informazioni sulla Genius, oltre al biblico canale YouTube che ti ha indicato @eaman, qui: https://www.stampa3d-forum.it/forums/forum/134-artillery/
  13. Se vuoi (e secondo me DEVI) consumare un po' di filo, potresti regolare gli step di E e stampare un po' di layer singoli, così ti abitui a livellare bene come ha suggerito anche @Killrob. Io, anche se monto il 3Dtouch, ogni tanto me li stampo 5-6 "primi layer" così verifico lo z-offset....
  14. Dalle foto vedo che la gola "vecchia" ha la scanalatura piatta (come la mia del resto) che facilita il bloccaggio delle brugole, invece la "nuova" sembra di no.... Detto ciò, potresti provare a montare il gruppo nuovo utilizzando un nuovo tubo in PTFE tagliato in funzione delle nuove dimensioni; tentare non nuoce e secondo me fa bene anche all'esperienza 😅
  15. Se non ricordo male dall'ultima volta che ho smontato tutto il gruppo della Genius.... la gola viene inserita e poi fissata con 2 brugole, a battuta con la gola c'è il PTFE e poi (come dice @Truck64) c'è il "guida-tubo". Probabilmente, nello smontare-rimontare hai spostato il PTFE e ti sta falsando tutto, oppure c'è qualche intoppo che non ti fa andare in battuta il PTFE con la gola (che è peggio). Se hai cambiato il PTFE, devi tagliarlo alla giusta misura che però non ricordo (dico una c@##@ta 47mm...)
×
×
  • Crea Nuovo...