Vai al contenuto

Skeinforge e bridge


 Condividi

Messaggi raccomandati

Buon giorno.


 


C'è qualcuno che ha tempo e voglia di darmi un aiuto?


Ho una Sharebot PRO (utilizzo ReplicatorG e Skeinforge50) e mi sono accorto che ho problemi nello stampare i "bridge". Ho cercato informazioni in merito e ho trovato che i primi test da fare sono sulla velocità cui si muove l'estrusore nello stampare le parti sospese. Quindi, ho cominciato a giocare con i valori, finchè mi sono accorto che non cambiava niente. Ho confrontato i gcode relativi ai diversi profili di stampa e ho notato che, a parte le note in cui la velocità di stampa dei bridge veniva modificata, il resto del codice era identico. Ho provato per sicurezza sia a stampare, sia a fare simulazioni con Gcodesimulator e, vi assicuro, qualunque fattore io imposti per la Bridge_speed (e relativo flowrate ) il codice che ne esce è sempre uguale


Da tutto questo, credo di aver capito che il mio Skeinforge non riesce a riconoscere i layer bridge, ma non ho trovato alcun parametro che permetta di modificare la situazione. Qualcuno ne sa più di me e mi vuole dare una mano?


Grazie per l'attenzione intanto...


 


Link al commento
Condividi su altri siti

  • Risposte 0
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Giorni Popolari

Miglior contributo in questa discussione

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...