Vai al contenuto

la mia hephestos non estrude!


 Condividi

Messaggi raccomandati

Ciao ragazzi, 

io e un mio amico abbiamo deciso di avvicinarci alla stampa 3d e ci siamo comprati un kit Prusa Hephestos.
Pacco arrivato, montata in qualche ora, sembra funzionare tutto! End Stop, termistore, ventole, sembra tutto ok. Abbiamo anche livellato il piano di stampa.

Arrivato il momento di inserire il PLA nell'estrusore, però, sorpesa. Dall'hot end non esce nulla!

Abbiamo seguito la wiki, guardato i video di Bq, poi abbiamo spulciato il forum e visto che in tanti hanno avuto problemi. Direi che le abbiamo provate davvero tutte, ma visto che i tentativi non producono frutti, vi vorremmo chiedere aiuto!


Prima di tutto vi scrivo la procedura che stiamo seguendo. Magari stiamo sbagliando qualcosa di stupido?

Lanciamo la procedura di Load del filamento. L'hot end arriva in temperatura (220). Il motore inizia a girare (dal verso giusto, controllato :) ). Premiamo il tastone sull'estrusore e inseriamo il filamento, che viene agganciato. Il motore lascia dei segni netti nel cavo, a circa 5mm dall'estremità. Ma il filo non scorre oltre quei 5mm, e da sotto non viene estruso nulla.

Abbiamo provato a sbloccare l'hot end (caldo) con l'ago da agopuntura.
La FAQ della stampante dice che dovrebbe spuntare dall'altro lato, in alto. A noi invece il passaggio sembra bloccato, e arrivati qualche cm all'interno l'ago punta in maniera netta. Ad occhio sembra che l'ago punti all'altezza del perno del motore. Fatto sta che tutto quello che riusciamo a ottenere è qualche sporcatura microscopica di PLA sull'ago.

Abbiamo anche provato a tagliare il filo in diagonale per facilitare l'inserimento, e niente di nuovo.

il filamento di PLA è del diametro corretto, 1.75.


C'è qualcosa che ci sta sfuggendo? Dovremmo provare a smontare l'hot end o altre parti, e controllare se ci sono blocchi? O prima di fare danni, ci sono altre tecniche da provare?

Grazie mille!

Federico

Link al commento
Condividi su altri siti

Ciao, anche io ho acquistato da poco l'Hephestos e, a parte che mi avevano mandato il pacco di un altro poi subito sostituito, a me funziona (non è che siete di milano e l'avete presa rossa con l'heatbed?) Quando inserite il filamento. non è necessario premere il tasto, lo fa in automatico, basta inserirlo. Per me si è otturato, perchè l'ago (inserito da sotto) deve uscire da sopra. Io riproverei con più attenzione. A me si era ostruito con il filamento wood che usa fare questi scherzi, e non è che subito sono riuscito a sbloccarlo. Senza forzare troppo, proverei ancora, sfilandolo ogni tanto per vedere se ci rimane qualcosa attaccato.


Link al commento
Condividi su altri siti

Non ho una hephestos, ma racconto la mia soluzione in caso dia qualche spunto:


 


Sembra che si sia otturato il condotto che porta il filamento all'hot end (cioe' tra ingranaggio e corpo riscaldante vero e proprio). Quando succede io porto l'hot end in temperatura, tolgo il filamento, allento le molle di compressione dell'ingranaggio e tolgo il cuscinetto di compressione. Poi con una brugola o una barra di dimensioni adatte, dall'alto esercito una pressione moderata sulla plastica solidificata, in modo da far scendere il tappo nella camera di fusione, stando attento a non raggiungere l'ugello.


 


Ripeto, non avendo provato questo metodo su una hephestos, procedete con cautela o aspettate il parere di un guru.

Link al commento
Condividi su altri siti

ciao gente,

era semplicemente del filo spezzato nella parte alta e fredda dell'hotend.

il pacchetto dell'estrusore si disassembla in pochi istanti, basta togliere la ventola sul fianco e si ha accesso a tutto.

Errore da novellini :)

 

ti capisco, è successo anche a me un paio di mesi fa... non ti dico le imprecazioni..... :D

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...