Vai al contenuto

PROBLEMI ZORTRAX M200


Messaggi raccomandati

Buonasera a tutti.

Chiedo scusa, gentilmente avrei una domanda da porre sicchè mi ritengo neofita nel campo dello stampaggio FDM.

Di recente ho acquistato una Zortrax M200 usata.. Ho stampato da subito una ruota dentata ed il modello che ne è uscito è completo seppur di dimensioni errate.

Ora il mio problema diventa questo: La stampante inizia a stampare, fonde lo Z-ultra T e lo deposita per il supporto. Quando sale di diversi Layer (più o meno al livello di inizio oggetto) smette di depositare materiale.

Ho sostituito appena arrivata l'Hotend ed il filo viene trascinato dalla ruota dentata senza problemi, o almeno presumo sia così dato che viene tirato all'interno dell'estrusore e poi, almeno all'inizio esce dal fusore..

 

Grazie mille a tutti coloro che mi potranno dare indicazioni, pareri o altro di qualsivoglia genere che mi aiuti a risolvere il problema.

Grazie.

Buona serata

Link al commento
Condividi su altri siti

  • Risposte 3
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Giorni Popolari

Miglior contributo in questa discussione

sicuramente non è un problema di trascinatore visto che la base di appoggio al piano viene stampata con un flusso piu' che doppio. il problema sembra essere l'ugello sporco o un gruppo hot-end sbagliato.

alcuni filamenti zortrax possono essere stampati solo con l'apposito gruppo hot-end, quale hai?

hai provato a contattare zortrax tramite chat?

 

Link al commento
Condividi su altri siti

Ciao FoNzy, 

Non sapevo si potesse fare, allora provvederò.

Il mio gruppo hot-end è: Hotend V2 della zortrax.

L'ugello si intasa durante la stampa?

Il filamento fuso all'inizio esce, come faccio a determinare una qualche intasatura durante la stampa?

Grazie mille per la risposta.

Link al commento
Condividi su altri siti

20 ore fa, simoRSA250 dice:

Ciao FoNzy, 

Non sapevo si potesse fare, allora provvederò.

Il mio gruppo hot-end è: Hotend V2 della zortrax.

L'ugello si intasa durante la stampa?

Il filamento fuso all'inizio esce, come faccio a determinare una qualche intasatura durante la stampa?

Grazie mille per la risposta.

non c'è un motivo valido per il quale si possa avere il tuo problema ma a me succedeva la stessa cosa quando provavo a stampare PLA con l'estrusore v1(che zortrax definiva inadatto).

chiedi alla chat forse loro possono aiutarti, comunuque prova a pulire l'estrusore

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...