Vai al contenuto

Non stampa nulla!


joerack
 Condividi

Messaggi raccomandati

Ho una geetech prusa I3 B. 

Allora, se scaldo manualmente a 215° e sping il pla, si scioglie ed esce il filamento, ma se faccio una stampa comune, nonostante l'estrusore si muove correttamente, non esce nulla.

Ho notato che la temperatura è ferma a 200°

Aiuto? Uso repetier

Link al commento
Condividi su altri siti

  • Risposte 2
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Giorni Popolari

Miglior contributo in questa discussione

Ciao joerack 

Ho la tua stessa stampante. Stai usando la bobina di prova? Controlla con un calibro il suo spessore, allora imposta in slic3r il valore in mm.

Non usare repetier vai direttamente su Slic3r, che a mio avviso è più semplice di Cura e altri Slicer. Nel firmware della tua stampante cambia il controllo dell estrusore in "k" portalo a 150. Anche io ho la tua stessa merda ma ci ho messo un altro firmware, se aumenti il jerk dell'estrusore non farai altro che far scorrere il filo più velocemente. Mi raccomando non toccare le viti dei driver dell'estrusore perché se non sai quello che fai potresti bruciare la scheda ed una nuova scheda costa 60€

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...