Vai al contenuto

Problema XYZscan con da Vinci 1.0 AiO


Messaggi raccomandati

Buongiorno a tutti e complimenti per il sito.

Io ho una stampante da Vinci 1.0 AiO che direi stampa bene, anche se non la uso moltissimo.

Ora vorrei provare a fare scansione di un oggetto e, sia prima che anche dopo aver fatto l'aggiornamento software, esce la schermata, da XYZ scan di PRINTER DISCONNECTED.

Cosa mi consigliate di provare?

Fra l'altro i cavi di collegamento usb funzionano in quanto per scrupolo ho fatto fare upgrade alla stampante e stampato un modello di prova da me caricato, tramite XYZ ware e tutto ok.

Grazie in anticipo

Pietro

potrebbe essere un problema di sistema operativo?...uso ancora XP

Link al commento
Condividi su altri siti

  • 2 settimane dopo...
  • Risposte 2
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Giorni Popolari

Miglior contributo in questa discussione

Ciao,

hai controllato che sul display della stampante ti trovi nella schermata principale? (premi il tasto Home per andarci).

Qualche volta non me la vede se magari sul display c'e' scritto "premi OK per continuare" quando inizializzo lo scanner.

 

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.


×
×
  • Crea Nuovo...