Vai al contenuto

Salto di livello


Messaggi raccomandati

  • Risposte 6
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

Immagini Pubblicate

Sembra proprio mancanza di materiale, bisogna capire se è un problema i estrusore otturato oppure il motrino spingifilo perde dei colpi e non riesce a rascinare il filo correttamente, è PLA? temperatura? 


Link al commento
Condividi su altri siti

Capitava anche a me, ho smontato tutto pensando fosse un problema di intasamento.

Poi ho cambiato filamento e non ho più avuto problemi, ho ripreso dopo qualche stampa il filamento precedente e i problemi sono tornati.

Ho concluso che il filamento avesse delle parti non omogenee che fondevano a temperatura più alta.

C'è di buono che ho imparato a smontare e pulire l'estrusore...

Link al commento
Condividi su altri siti

Come presupponevo ho alzato la temperatura dell'estrusore a 200°


con lo stesso PLA,  colore e oggetto e i risultati sono cambiati notevolmente come in allegato


 


per cui posso constatare che con la mia stampante Prusa i3 Hephestos


il PLA di colore Blu della BQ si stampa a 200°


 


Spero di essere stato utile


 


post-1434-0-70160200-1438793908_thumb.jp

Link al commento
Condividi su altri siti

  • 2 settimane dopo...

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...