Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Recommended Posts

Buonasera, 

possiedo una Colido 2.0 Plus e ho avuto problemi riguardo la stampa di oggetti con basi larghe. Praticamente viene stampata solo metà figura, senza apparente motivo. Ho cambiato vetro e eseguito svariate ricalibrazioni ma il risultato non cambia. Aiuto!

Enrico

WhatsApp Image 2018-10-08 at 17.58.09.jpeg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Su vetro metti lacca? a vederlo cosi le possibilità sono 2 

la prima è che per quanto la abbia calibrata il piano non è affatto in piano rispetto all'estrusore.

la seconda molto più improbabile è che come l'estrusore di stampa si muove smette o di scaldare (cosa più improbabile) o di trascinare il filamento.

E te ne metto pure una terza, oggi è il giorno del 3X2, la bobina è messa in una posizione tale che come l'estrusore si sposta forma un brutto angolo e non riesce a tirare il filamento. 

Comunque dai retta e controlla bene il livellamento del piatto.

Ps il primo layer è troppo poco schiacciato sul piatto, abbassa l'estrusore di un pelo e fatto questo evidenzia la cattiva calibrazione del piatto..

 

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, Alep dice:

Su vetro metti lacca? a vederlo cosi le possibilità sono 2 

la prima è che per quanto la abbia calibrata il piano non è affatto in piano rispetto all'estrusore.

la seconda molto più improbabile è che come l'estrusore di stampa si muove smette o di scaldare (cosa più improbabile) o di trascinare il filamento.

E te ne metto pure una terza, oggi è il giorno del 3X2, la bobina è messa in una posizione tale che come l'estrusore si sposta forma un brutto angolo e non riesce a tirare il filamento. 

Comunque dai retta e controlla bene il livellamento del piatto.

Ps il primo layer è troppo poco schiacciato sul piatto, abbassa l'estrusore di un pelo e fatto questo evidenzia la cattiva calibrazione del piatto..

 

Grazie per la risposta intanto, proverò tutte le possibilità! 

1) Ho sempre utilizzato lacca, quindi non penso sia un problema di adesione

2) L'estrusore fa uscire il pla anche nelle zone dove non stampa, ma la plastica si attacca all'estrusore e non aderisce.

3) La bobina è stata messa nella posizione predisposta dal produttore della colido, quindi non penso sia quello il problema.

Resta solo il grande dubbio del piano. Ho provato a calibrarlo decine di volte con i punti standard dati dal fornitore ma non cambia nulla.

Ho provato a fargli fare 5 piccoli cubi, uno per ogni angolo e infine uno in centro. Risultato? Solo i 3 cubi frontali sono andati a buon fine.

Accetto consigli grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

La procedura di livellamento si fa portando l'estrusore in posizione di home z nei quatto angoli (partendo da quello più scomodo) e regolando il piatto a rotazione fino a che un comune foglio di carta da lettere passa tra piatto e ugello con un pò di attrito. Siccome la regolazione di ogni angolo influisce sugli altri questa operazione va ripetuta diverse volte (in genere da 6 a 10) fino a che non si trovano tutti gli angoli ben regolati.

Verifica anche che il vetro non sia curvo che quindi gli angoli vadano bene ma magari il centro è infossato, lo vedi appoggiandoci sopra un normale righello o squadretta da 20 cm messo di taglio.

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


I servizi di Stampa 3D forum

Seleziona il servizio che stai cercando:



  • Contenuti simili

    • Da A203DLUCO
      Salve a tutti! Sono nuovo sul forum ma soprattutto sulla stampa 3d. Ho acquistato 1 mese fa una GTH A20. Montata bene (credo), ho iniziato a stampare. Preso dallo stupore della stampa in generale, non ho dato peso alla precisione delle stampe. Ma adesso guardando ogni pezzo stampato, noto delle imperfezioni molto molto gravi. Non riesco a spiegare cosa sbaglio ma allego delle foto per farvi capire. Vi prego aiutatemi! Sto combattendo da 2 settimane giorno e notte! Ho provato a cambiare retrazione, altezza layer, nulla. Stampo pla trasparente 1.75 mm con ventola al 100% fissa. Nozzle 0.4 primo layer 0.3 poi 0.15. Temperatura estrusione 215 e piatto 55/60. Uso slic3r come programma, retrazione 10 mm a 60 mm/s, flow 95%, velocità ridotta del 5% la predefinita. Step 80 80 400 predefinita.




    • Da andy3d
      Buongiorno a tutti, volevo sapere se a qualcuno si è mai presentato questo problema di spostamento della stampa su un asse in questo caso Y . Ho stampato 10 pezzi meccanici per un cliente e su due mi è venuto uno scalino (stesso punto a occhio).
      Allego, per cercare di spiegarmi meglio, le foto di un'altra stampa. Lo spostamento in questo caso si è verificato 4 volte (dove si vedono le linee e ho segnato con frecce). Forse è un problema noto (ho cercato ma non ho trovato), ma sinceramente non capisco da cosa possa dipendere. E' come se da un certo livello in poi la stampa fosse un po' più avanti...
      Stampante: Flashforge Guider IIs
      Materiale PLA
       



    • Da Leo683
      Sono già 5 stampe che mi vengono così, anche di oggetti diversi, ho provato a sostituire l'hotend con uno nuovoma non si è risolta la cosa. Credo sia un problema di temperatura, ma non dipende dall'hotend nè dal file gcode. La mia ipotesi è che la scheda madre non riceva il segnale del sensore di temperatura (termometro) e quindi non attivi la resistenza credendo che la temperatura sia fissa a 200°. C'è qualcuno che ha avuto il mio stesso problema o che mi potrebbe aiutare a risolverlo? Grazie

    • Da Bryan
      Ciao a tutti.
      Da qualche giorno sto avendo gravi problemi di estrusione con la mia Tronxy X5SA. 
      Per cercare di essere il più chiaro possibile:
      Ha iniziato a slittare l'estrusione dei problemi di retrazione della macchina stampa (ma sono cose che mi capitano spesso da neofita e basta riavviare la stampa), ma da un certo punto ha iniziato a non estrudere più. Se risolvevo il problema dello slittamento, il cuscinetto si bloccava proprio e l'ingranaggio del motore girava a vuoto. 
      Ho provato a cambiare gole, ugelli e hotend, ma il risultato rimane invariato: quando stampo a vuoto funziona, mentre quando avvio la stampa slitta.
      Ci tengo a precisare che ho provato anche a raffreddare l'ugello dopo la stampa a vuoto per vedere se il problema era lì, ma continuava ad andare senza problemi quando ristampavo a vuoto. Ho provato a tenere l'ugello caldo dopo la stampa a vuoto per poi far partire la stampa, e anche li non funziona. 
      Sapete aiutarmi?
    • Da Shini3D
      Salve a tutti, sono alle prese con un problema insolito, da un pò di tempo se stampo più oggetti contemporaneamente la stampante ( in firma) crea artefatti, non so se sia colpa della versione di cura , ho provato a stampare contemporaneamente il classico cubo di calibrazione + questo

      i due cilindri sono deformi, molto irregolari  introltre nella terza foto si nota del ripple o effetto ghosting/sottoestrusione ( o almeno credo si chiami cosi) solo che il jerk che uso è basso, 5 mm/s^3
      ma se stampo un cilindro "da solo" viene perfetto

      200 gradi 
      sunlu + verde
      velocità 40 mms senza riduzioni tranne per iniziale a 30
      jerk 5mm/s 
      accellerazione generale 500mms
      accelerazione spostamenti 800 mms ( può essere questo il problema?)
      all'inizio avevo stampato 2 cilindri ed erano venuti deformati al che pensavo a problemi sulla barra dell'asse z al che ho smontato tutto ho pulito minuziosamente da ogni sporcizia e l'ho nuovamente lubrificata inoltre è perfettamente dritta e non mi spiego il motivo della stampa singola perfetta
  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.