Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Recommended Posts

Buonasera, 

possiedo una Colido 2.0 Plus e ho avuto problemi riguardo la stampa di oggetti con basi larghe. Praticamente viene stampata solo metà figura, senza apparente motivo. Ho cambiato vetro e eseguito svariate ricalibrazioni ma il risultato non cambia. Aiuto!

Enrico

WhatsApp Image 2018-10-08 at 17.58.09.jpeg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Su vetro metti lacca? a vederlo cosi le possibilità sono 2 

la prima è che per quanto la abbia calibrata il piano non è affatto in piano rispetto all'estrusore.

la seconda molto più improbabile è che come l'estrusore di stampa si muove smette o di scaldare (cosa più improbabile) o di trascinare il filamento.

E te ne metto pure una terza, oggi è il giorno del 3X2, la bobina è messa in una posizione tale che come l'estrusore si sposta forma un brutto angolo e non riesce a tirare il filamento. 

Comunque dai retta e controlla bene il livellamento del piatto.

Ps il primo layer è troppo poco schiacciato sul piatto, abbassa l'estrusore di un pelo e fatto questo evidenzia la cattiva calibrazione del piatto..

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, Alep dice:

Su vetro metti lacca? a vederlo cosi le possibilità sono 2 

la prima è che per quanto la abbia calibrata il piano non è affatto in piano rispetto all'estrusore.

la seconda molto più improbabile è che come l'estrusore di stampa si muove smette o di scaldare (cosa più improbabile) o di trascinare il filamento.

E te ne metto pure una terza, oggi è il giorno del 3X2, la bobina è messa in una posizione tale che come l'estrusore si sposta forma un brutto angolo e non riesce a tirare il filamento. 

Comunque dai retta e controlla bene il livellamento del piatto.

Ps il primo layer è troppo poco schiacciato sul piatto, abbassa l'estrusore di un pelo e fatto questo evidenzia la cattiva calibrazione del piatto..

 

Grazie per la risposta intanto, proverò tutte le possibilità! 

1) Ho sempre utilizzato lacca, quindi non penso sia un problema di adesione

2) L'estrusore fa uscire il pla anche nelle zone dove non stampa, ma la plastica si attacca all'estrusore e non aderisce.

3) La bobina è stata messa nella posizione predisposta dal produttore della colido, quindi non penso sia quello il problema.

Resta solo il grande dubbio del piano. Ho provato a calibrarlo decine di volte con i punti standard dati dal fornitore ma non cambia nulla.

Ho provato a fargli fare 5 piccoli cubi, uno per ogni angolo e infine uno in centro. Risultato? Solo i 3 cubi frontali sono andati a buon fine.

Accetto consigli grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

La procedura di livellamento si fa portando l'estrusore in posizione di home z nei quatto angoli (partendo da quello più scomodo) e regolando il piatto a rotazione fino a che un comune foglio di carta da lettere passa tra piatto e ugello con un pò di attrito. Siccome la regolazione di ogni angolo influisce sugli altri questa operazione va ripetuta diverse volte (in genere da 6 a 10) fino a che non si trovano tutti gli angoli ben regolati.

Verifica anche che il vetro non sia curvo che quindi gli angoli vadano bene ma magari il centro è infossato, lo vedi appoggiandoci sopra un normale righello o squadretta da 20 cm messo di taglio.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



  • Contenuti simili

    • Da Francesco2332
      Ciao,
      stavo sostituendo il nozzle della mia alfawise u30 
      a stampante accesa.. con la pinza per sbaglio ho toccato una sezione di filo che si vede vicino all’hotend 
      il cavo che fa scaldare il nozzle 
      ho visto la scintilla.. 
      di conseguenza nel display non si visualizza più niente ,tutto nero 
      la stampante si accende le ventole partono ma il display è nero
      ho smontato la scheda madre per vedere se potevo sostituire il componete bruciato , ma non  si nota nulla 
      ho acquistato quindi la scheda madre nuova 
      secondo voi è il caso di comprare anche il display?
       
    • Da SkullJack96
      Salve a tutti,
      mi è arrivata a casa qualche giorno fa la stampante 3D 4MAX PRO della AnyCubic
      dopo averla sistemata e settato i parametri base ho iniziato a stampare, qui nascono i problemi:
      nonostante il progetto sia posizionato al centro del programma 3D, quando lo mando in stampa inizia a stampare nell'angolo in basso a sinistra se la stampa prosegue nell'angolo in basso a sinistra, dopo poco la base del modello 3D si stacca Qualcuno mi può aiutare?
      Grazie in anticipo
    • Da Jœ Ham
      Salve a tutti!
      La mia stampante ha iniziato a stampare sul piano le parti che dovrebbero sovrastare il primo strato (allego un'immagine). Ho provato con vari modelli, sia quelli in dotazione (come il dado in foto), sia presi su internet.
      Uso Pronterface per stampare; non utilizzo il software originale perchè va in crash.
      Le prime stampe le ha fatte abbastanza decentemente, ma ora ha tirato fuori questo problema.
      Uso PLA a temperatura compresa tra 185°C e 200°C.
      E' tutto livellato bene.
      Grazie a chiunque mi saprà rispondere!
      PS
      Ho sostituito lo scotch blu originale perchè rovinato.

    • Da killdead
      Buongiorno a tutti..so che è un argomento ampiamente trattato ma non riesco a risolvere il mio problema! Ho acquistato una Anycubic i3 mega e stavo calibrando il piatto. Agli angoli tutto ok , il problema è il centro ...infatti al centro non c'è minimamente attrito con il foglio! E quando provo a fare stampe che son un po' più grandi la stampa va male, l'estrusore va a vuoto e la stampa si stacca.
  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.