Vai al contenuto

Problemi di stampa Anycubic photon


Messaggi raccomandati

Salve a tutti, premetto che sono entrato da poco tempo nel mondo della stampa 3D ed ho ancora molto da imparare a riguardo, per questo vi chiedo aiuto nel risolvere un problema con la mia Anycubic photon:

In breve, dopo aver eseguito le prime calibrazioni dovute per quanto riguarda il punto 0 dell'asse z ed il controllo del corretto funzionamento dello schermo e della fonte UV, intraprendo le prime stampe, purtroppo terminate con insuccesso, vi allego un immagine del problema riscontrato.

Come settaggi di stampa uso:
Layer height: 0.05
Base layers: 8
Exposure: 8
Base exposure: 40
Retract Speed (mm/Min): 150.0
Lift Speed (mm/Min): 65.0

Spero possiate aiutarmi a capire dove sbaglio, grazie in anticipo!

IMG_20200114_115205.jpg

IMG_20200114_115148.jpg

Link al commento
Condividi su altri siti

  • Risposte 0
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Giorni Popolari

Miglior contributo in questa discussione

Immagini Pubblicate

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...