Vai al contenuto

Problema Slic3r + repetier host


 Condividi

Messaggi raccomandati

Salve ho acquistato una stampante 3drag anche chiamata k8200 montata e settata.. tutto funziona divinamente (dopo circa 4 mesi di prove "è il mio primo approccio a questi tipi di macchine")  però mi chiedo se sia normale che se faccio lo slice con CuraEngine il percorso che ne deriva sia pressocchè lineare senza troppi spostamenti, ritiri dell'estrusore invece con Slic3r NO... posto una foto per capire meglio...

C'è quelche altro settaggio sbagliato?

Grazie a tutti :)

Cattura.jpg

Link al commento
Condividi su altri siti

  • Risposte 2
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

Immagini Pubblicate

Molto dipende dell'algoritmo per il calcolo degli spostamenti.

Personalmente mi son sempre trovato bene con Cura

Inviato dal mio SM-G357FZ utilizzando Tapatalk

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...