Vai al contenuto

Anycubic chiron problema temperatura piano di stampa


MattiaSim
 Condividi

Messaggi raccomandati

Buongiorno ragazzi, ho un problema con la mia anycubic chiron. 

Praticamente non legge correttamente la temperatura del piano riscaldato, che resta sempre a 70° è stato anche cambiato il senore di temperatura ma niente è cambiato. 

Qualcuno ha già avuto problemi simili? 

Non vorrei fosee la scheda di controllo che ha problemi. 

Grazie 

Link al commento
Condividi su altri siti

  • Risposte 1
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Giorni Popolari

7 ore fa, MattiaSim ha scritto:

Non vorrei fosee la scheda di controllo che ha problemi. 

sembra proprio che sia cosi purtroppo...

7 ore fa, MattiaSim ha scritto:

che resta sempre a 70° è stato anche cambiato il senore di temperatura ma niente è cambiato. 

il nuovo sensore dove lo hai preso? è uguale al vecchio?

hai provato a fare un pid tune? prova a scambiarlo con quello dell'estrusore solo per vedere se hai una lettura diversa.

prova a passare per un secondo l'accendino sopra al sensore e vedi se la temperatura cambia ma occhio che le letture sono velocissime e arrivi subiti a 200+ gradi

  • Like 2
Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...